<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The Dish: Corned Beef Boxty from Molly Bloom&#039;s Irish Bar and Restaurant | San Clemente Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.sanclementetimes.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853.jpg"/>
		<meta property="og:title" content="The Dish: Corned Beef Boxty from Molly Bloom&#8217;s Irish Bar and Restaurant"/>
		<meta property="og:url" content="http://www.sanclementetimes.com/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/"/>
		<meta property="og:site_name" content="San Clemente Times"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Corned Beef Boxty Molly Bloom’s Irish Bar and Restaurant 2391 S. El Camino Real, San Clemente 949.218.0120 www.mollybloomspub.com By Matt Cortina It’s not"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Corned Beef"/>
<link rel="canonical" href="http://www.sanclementetimes.com/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Dish: Corned Beef Boxty from Molly Bloom&#039;s Irish Bar and Restaurant | San Clemente Times" />
<meta property="og:description" content="Corned Beef Boxty Molly Bloom’s Irish Bar and Restaurant 2391 S. El Camino Real, San Clemente 949.218.0120 www.mollybloomspub.com By Matt Cortina It’s not" />
<meta property="og:url" content="http://www.sanclementetimes.com/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/" />
<meta property="og:site_name" content="San Clemente Times" />
<meta property="article:publisher" content="http://www.facebook.com/SanClementeTimes/" />
<meta property="article:tag" content="California" />
<meta property="article:tag" content="Corned Beef Boxty" />
<meta property="article:tag" content="Food" />
<meta property="article:tag" content="Irish" />
<meta property="article:tag" content="Molly Bloom&#039;s" />
<meta property="article:tag" content="Orange County" />
<meta property="article:tag" content="San Clemente" />
<meta property="article:section" content="GETTING OUT" />
<meta property="article:published_time" content="2017-03-16T12:00:42-07:00" />
<meta property="article:modified_time" content="2017-03-15T16:01:40-07:00" />
<meta property="og:updated_time" content="2017-03-15T16:01:40-07:00" />
<meta property="og:image" content="http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Corned Beef Boxty Molly Bloom’s Irish Bar and Restaurant 2391 S. El Camino Real, San Clemente 949.218.0120 www.mollybloomspub.com By Matt Cortina It’s not" />
<meta name="twitter:title" content="The Dish: Corned Beef Boxty from Molly Bloom&#039;s Irish Bar and Restaurant | San Clemente Times" />
<meta name="twitter:site" content="@sctimesnews" />
<meta name="twitter:image" content="http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853.jpg" />
<meta name="twitter:creator" content="@sctimesnews" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Feed" href="http://www.sanclementetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Comments Feed" href="http://www.sanclementetimes.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="SC Times">
	<link rel="alternate" type="text/calendar" title="San Clemente Times &raquo; iCal Feed" href="http://www.sanclementetimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; The Dish: Corned Beef Boxty from Molly Bloom&#8217;s Irish Bar and Restaurant Comments Feed" href="http://www.sanclementetimes.com/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_57.jpg"><link rel="apple-touch-icon" sizes="72x72" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_72.jpg"><link rel="apple-touch-icon" sizes="114x114" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_114.jpg"><link rel="apple-touch-icon" sizes="144x144" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_144.jpg">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.sanclementetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/animate.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/style.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/custom.css.php?ver=1436823344' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sanclementetimes.com/wp-includes/css/dashicons.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://www.sanclementetimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://www.sanclementetimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sanclementetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6.1' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
	message:'Add the SC Times to your Home Screen',		animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.6'></script>
<link rel='https://api.w.org/' href='http://www.sanclementetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sanclementetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sanclementetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.7" />
<link rel='shortlink' href='http://wp.me/p3wuNz-eiw' />
<link rel="alternate" type="application/json+oembed" href="http://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fdish-corned-beef-boxty-molly-blooms-irish-bar-restaurant%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fdish-corned-beef-boxty-molly-blooms-irish-bar-restaurant%2F&#038;format=xml" />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    
<!-- This site is using AdRotate v4.1.5 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style id="custom-css-css">.page-header{z-index:2000;position:relative}.block-main-head{z-index:3000}#ads_wall_2{margin-right:-300px}#ads_wall_1{margin-left:-300px}.col-md-9{height:108px !important}.page-header .block-navigation-top{line-height:39px}</style>

<!--
	generated in 0.638 seconds
	84590 bytes batcached for 600 seconds
-->
</head>

<body class="single single-post postid-54964 single-format-standard width-970 tribe-theme-absolute group-blog getting-out spotlight">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-35058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35058"><a href="http://www.sanclementetimes.com/sc-times-rack-locations/">Where to Find the SC Times</a></li>
<li id="menu-item-24459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24459"><a target="_blank" href="http://eepurl.com/n88OP">News E-Blasts</a></li>
<li id="menu-item-31587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31587"><a href="http://www.sanclementetimes.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-22723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22723"><a href="http://www.sanclementetimes.com/advertise-with-picket-fence-media/">Advertise</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a target="_blank" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a target="_blank" href="http://thecapistranodispatch.com">The Capistrano Dispatch</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="http://www.sanclementetimes.com" title="The Dish: Corned Beef Boxty from Molly Bloom&#039;s Irish Bar and Restaurant | San Clemente Times"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif" alt="The Dish: Corned Beef Boxty from Molly Bloom&#039;s Irish Bar and Restaurant | San Clemente Times"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="http://www.sanclementetimes.com" title="The Dish: Corned Beef Boxty from Molly Bloom&#039;s Irish Bar and Restaurant | San Clemente Times"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif" alt="The Dish: Corned Beef Boxty from Molly Bloom&#039;s Irish Bar and Restaurant | San Clemente Times"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-single a-277"><a class="gofollow" data-track="Mjc3LDIsMSw2MA==" href="http://www.swallowsparade.com/parade.html" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20170223_Fiesta_Leaderboard.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><ul id="menu-main" class="main-menu clearfix"><li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86"><a href="http://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a>
<ul class="sub-menu">
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-headlines/">News Headlines</a></li>
	<li id="menu-item-50848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50848"><a href="http://www.sanclementetimes.com/category/eye-on-sc/election-2016/">Election 2016</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.sanclementetimes.com/category/eye-on-sc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li id="menu-item-31590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31590"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-bites/">News Bites</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.sanclementetimes.com/category/soapbox/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-30307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30307"><a href="mailto:letters@sanclementetimes.com">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-90"><a href="http://www.sanclementetimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136"><a href="http://www.sanclementetimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-50085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50085"><a href="http://www.sanclementetimes.com/events/">Event Calendar</a></li>
	<li id="menu-item-27284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27284"><a href="http://www.sanclementetimes.com/events/community">Submit an Event</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://www.sanclementetimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="http://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="http://www.sanclementetimes.com/category/sc-living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.sanclementetimes.com/category/sc-living/sc-living-headlines/">SC Living Headlines</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.sanclementetimes.com/category/sc-living/about-san-clemente/">About San Clemente</a></li>
	<li id="menu-item-36660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36660"><a href="http://www.sanclementetimes.com/category/sc-living/obituaries/">Obituaries</a></li>
	<li id="menu-item-22991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22991"><a href="http://www.sanclementetimes.com/category/sc-living/announcements/">Announcements</a></li>
	<li id="menu-item-34945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34945"><a href="http://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://www.sanclementetimes.com/local-leagues/">Local Leagues</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" href="http://san-clemente.org/recreation-community">City Recreation Site</a></li>
	<li id="menu-item-19603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19603"><a href="mailto:sbreazeale@sanclementetimes.com">Send Scores</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="http://www.sanclementetimes.com/category/sc-surf/">Surf</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-headlines/">Surf Headlines</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.sanclementetimes.com/category/sc-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li id="menu-item-31591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31591"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-results/">Surf Results</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="http://www.san-clemente.org/about-us/city-information/beach-report">Beach Cam</a></li>
</ul>
</li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32162"><a href="http://www.sanclementetimes.com/classified-faq/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-32160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="http://www.sanclementetimes.com/browse-sc-classifieds/">Browse Classified Ads</a></li>
	<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="http://www.sanclementetimes.com/classified-faq/">Place a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-32819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32819"><a href="http://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Biz Listings</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142"><a href="http://www.sanclementetimes.com/current-issue/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-22759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22759"><a href="http://www.sanclementetimes.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-15701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a target="_blank" href="http://issuu.com/sanclementetimes/docs">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-20218" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20218"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-49837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49837"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">SC Real Estate Guide</a></li>
	<li id="menu-item-49857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49857"><a href="http://www.sanclementetimes.com/open-house-listings/">Open Houses</a></li>
	<li id="menu-item-49848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49848"><a href="http://www.sanclementetimes.com/get-to-know/">Get to Know&#8230;</a></li>
	<li id="menu-item-49838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49838"><a href="http://www.sanclementetimes.com/sc-real-estate-guide-archive/">Past Issues</a></li>
</ul>
</li>
</ul></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86"><a href="http://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-headlines/">News Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50848"><a href="http://www.sanclementetimes.com/category/eye-on-sc/election-2016/">Election 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.sanclementetimes.com/category/eye-on-sc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31590"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-bites/">News Bites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.sanclementetimes.com/category/soapbox/guest-opinions/">Guest Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30307"><a href="mailto:letters@sanclementetimes.com">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-90"><a href="http://www.sanclementetimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136"><a href="http://www.sanclementetimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50085"><a href="http://www.sanclementetimes.com/events/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27284"><a href="http://www.sanclementetimes.com/events/community">Submit an Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://www.sanclementetimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="http://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="http://www.sanclementetimes.com/category/sc-living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.sanclementetimes.com/category/sc-living/sc-living-headlines/">SC Living Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.sanclementetimes.com/category/sc-living/about-san-clemente/">About San Clemente</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36660"><a href="http://www.sanclementetimes.com/category/sc-living/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22991"><a href="http://www.sanclementetimes.com/category/sc-living/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34945"><a href="http://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://www.sanclementetimes.com/local-leagues/">Local Leagues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" href="http://san-clemente.org/recreation-community">City Recreation Site</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19603"><a href="mailto:sbreazeale@sanclementetimes.com">Send Scores</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="http://www.sanclementetimes.com/category/sc-surf/">Surf</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-headlines/">Surf Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.sanclementetimes.com/category/sc-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31591"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-results/">Surf Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="http://www.san-clemente.org/about-us/city-information/beach-report">Beach Cam</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32162"><a href="http://www.sanclementetimes.com/classified-faq/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="http://www.sanclementetimes.com/browse-sc-classifieds/">Browse Classified Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="http://www.sanclementetimes.com/classified-faq/">Place a Classified Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32819"><a href="http://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Biz Listings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142"><a href="http://www.sanclementetimes.com/current-issue/">Archive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22759"><a href="http://www.sanclementetimes.com/current-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a target="_blank" href="http://issuu.com/sanclementetimes/docs">Past Issues</a></li>
</ul>
</li>
<li class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20218"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49837"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">SC Real Estate Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49857"><a href="http://www.sanclementetimes.com/open-house-listings/">Open Houses</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49848"><a href="http://www.sanclementetimes.com/get-to-know/">Get to Know&#8230;</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49838"><a href="http://www.sanclementetimes.com/sc-real-estate-guide-archive/">Past Issues</a></li>
</ul>
</li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="1280" height="853" src="http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FOOD1 (1280x853)" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853.jpg 1280w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853-880x586.jpg 880w" sizes="(max-width: 1280px) 100vw, 1280px" />					<div class="group">
						<div class="cats">
							<a href="http://www.sanclementetimes.com/category/getting-out/" rel="category tag">GETTING OUT</a>, <a href="http://www.sanclementetimes.com/category/getting-out/spotlight/" rel="category tag">Spotlight</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="http://www.sanclementetimes.com/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/" title="The Dish: Corned Beef Boxty from Molly Bloom&#8217;s Irish Bar and Restaurant">The Dish: Corned Beef Boxty from Molly Bloom&#8217;s Irish Bar and Restaurant</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="54964" data-url='http://www.sanclementetimes.com/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/' data-timestamp='1489690842'>
						
<article id="post-54964" class="post-54964 post type-post status-publish format-standard has-post-thumbnail hentry category-getting-out category-spotlight tag-california tag-corned-beef-boxty tag-food tag-irish tag-molly-blooms tag-orange-county tag-san-clemente">
<h2 style="display:none" class="entry-title"><a href="http://www.sanclementetimes.com/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/" title="The Dish: Corned Beef Boxty from Molly Bloom&#8217;s Irish Bar and Restaurant">The Dish: Corned Beef Boxty from Molly Bloom&#8217;s Irish Bar and Restaurant</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="http://www.sanclementetimes.com/author/pfmeditorial/">Staff</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2017-03-16T12:00:42+00:00">March 16, 2017</time><time class="updated" datetime="1717-03-15">March 15, 2017</time></li>
		<li class="comment"><a href="http://www.sanclementetimes.com/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<p><strong>Corned Beef Boxty<br />
</strong><em>Molly Bloom’s Irish Bar and Restaurant<br />
2391 S. El Camino Real, San Clemente<br />
949.218.0120<br />
www.mollybloomspub.com</em></p>
<figure id="attachment_54965" style="width: 500px" class="wp-caption aligncenter"><img class="wp-image-54965 size-medium" src="http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853-500x333.jpg" alt="FOOD1 (1280x853)" width="500" height="333" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853-880x586.jpg 880w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD1-1280x853.jpg 1280w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Corned Beef Boxty. Photo: Matt Cortina</figcaption></figure>
<p><em></p>
<p>By Matt Cortina</em></p>
<p>It’s not uncommon for foodies and food professionals to order a dish at a restaurant without knowing exactly what it is. It is, however, uncommon to finish the plate clean and still be unsure of what you ate.</p>
<p>Now that doesn’t sound like a ringing endorsement, but it is. It’s like if you went fishing in a small mountain brook for trout and you reeled in a whole rotisserie pig—you can’t explain what just happened, but you’re ecstatic.</p>
<p>That’s Molly Bloom’s corned beef boxty—the rotisserie pig of mountain brooks. It’s large chunks of herby corned beef, pickled cabbage and hot mustard, wrapped in a potato pancake. And if you’re thinking a crispy latke potato pancake, think again. It’s a doughy, not too sweet, legitimate pancake.</p>
<p>The corned beef is tender and moist, and spiced warmly with something like fennel or anise. The cabbage is just crisp enough and adds its characteristic earth tones and bite to the dish. The spicy mustard, which passes through the nostrils like air in a breezeway, provides the perfect amount of moisture and adds necessary complexity about halfway through the boxty. And then there’s the pancake, which retains its integrity throughout the meal and serves as a capable vessel for the other elements on the plate.</p>
<p>It’s the busiest week at Irish pubs across the country, and Molly Bloom’s will likely be no different. Corned beef and cabbage will enjoy its annual pilgrimage to the top of the food world, and with it, the perfect ridiculousness of the boxty will get its moment in the sun</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.sanclementetimes.com/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.sanclementetimes.com/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54964" class="share-facebook sd-button share-icon" href="http://www.sanclementetimes.com/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54964" class="share-twitter sd-button share-icon" href="http://www.sanclementetimes.com/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-54964" class="share-linkedin sd-button share-icon" href="http://www.sanclementetimes.com/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.sanclementetimes.com/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="http://www.sanclementetimes.com/tag/california/" rel="tag">California</a><a href="http://www.sanclementetimes.com/tag/corned-beef-boxty/" rel="tag">Corned Beef Boxty</a><a href="http://www.sanclementetimes.com/tag/food/" rel="tag">Food</a><a href="http://www.sanclementetimes.com/tag/irish/" rel="tag">Irish</a><a href="http://www.sanclementetimes.com/tag/molly-blooms/" rel="tag">Molly Bloom's</a><a href="http://www.sanclementetimes.com/tag/orange-county/" rel="tag">Orange County</a><a href="http://www.sanclementetimes.com/tag/san-clemente/" rel="tag">San Clemente</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fwww.sanclementetimes.com%2Fdish-corned-beef-boxty-molly-blooms-irish-bar-restaurant%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=The+Dish%3A+Corned+Beef+Boxty+from+Molly+Bloom%26%238217%3Bs+Irish+Bar+and+Restaurant&amp;url=http%3A%2F%2Fwww.sanclementetimes.com%2Fdish-corned-beef-boxty-molly-blooms-irish-bar-restaurant%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.sanclementetimes.com%2Fdish-corned-beef-boxty-molly-blooms-irish-bar-restaurant%2F&amp;title=The+Dish%3A+Corned+Beef+Boxty+from+Molly+Bloom%26%238217%3Bs+Irish+Bar+and+Restaurant&amp;source=San+Clemente+Times','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fdish-corned-beef-boxty-molly-blooms-irish-bar-restaurant%2F&amp;name=The+Dish%3A+Corned+Beef+Boxty+from+Molly+Bloom%26%238217%3Bs+Irish+Bar+and+Restaurant','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fdish-corned-beef-boxty-molly-blooms-irish-bar-restaurant%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fdish-corned-beef-boxty-molly-blooms-irish-bar-restaurant%2F&amp;media=http%3A%2F%2Fwww.sanclementetimes.com%2Fwp-content%2Fuploads%2F2017%2F03%2FFOOD1-1280x853.jpg&amp;description=The+Dish%3A+Corned+Beef+Boxty+from+Molly+Bloom%26%238217%3Bs+Irish+Bar+and+Restaurant','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=The+Dish%3A+Corned+Beef+Boxty+from+Molly+Bloom%26%238217%3Bs+Irish+Bar+and+Restaurant&amp;body=http%3A%2F%2Fwww.sanclementetimes.com%2Fdish-corned-beef-boxty-molly-blooms-irish-bar-restaurant%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="http://www.sanclementetimes.com/column-return-madness-march/" rel="prev">Column: A Return to the Madness of March</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="http://www.sanclementetimes.com/author/pfmeditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="http://www.sanclementetimes.com/author/pfmeditorial/">Staff</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-54967" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/movies-kong-skull-island-style-substance/"><img width="424" height="282" src="http://www.sanclementetimes.com/wp-content/uploads/2017/03/KSI-23856r-1280x853-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="Photo: Courtesy of Warner Bros. Pictures" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/03/KSI-23856r-1280x853-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/KSI-23856r-1280x853-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/KSI-23856r-1280x853-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/KSI-23856r-1280x853-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/KSI-23856r-1280x853-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/KSI-23856r-1280x853-880x586.jpg 880w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/KSI-23856r-1280x853.jpg 1280w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/movies-kong-skull-island-style-substance/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/movies-kong-skull-island-style-substance/">At the Movies: ‘Kong: Skull Island’ is More Style than Substance</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-54770" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/dish-prime-rib-bone-rib-joint/"><img width="424" height="282" src="http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD309-1280x853-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="Prime rib on the Bone. Photo: Matt Cortina" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD309-1280x853-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD309-1280x853-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD309-1280x853-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD309-1280x853-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD309-1280x853-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD309-1280x853-880x586.jpg 880w, http://www.sanclementetimes.com/wp-content/uploads/2017/03/FOOD309-1280x853.jpg 1280w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/dish-prime-rib-bone-rib-joint/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/dish-prime-rib-bone-rib-joint/">The Dish: Prime Rib on the Bone from The Rib Joint</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-54767" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/stage-coach-house-g-love-special-sauce/"><img width="424" height="282" src="http://www.sanclementetimes.com/wp-content/uploads/2017/03/Coach-House-G.-Love-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="Photo: Courtesy" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/stage-coach-house-g-love-special-sauce/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/stage-coach-house-g-love-special-sauce/">On Stage at the Coach House: G. Love &#038; Special Sauce</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="http://www.sanclementetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='54964' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="514dec9f7a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="search-3" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="http://www.sanclementetimes.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-2" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="http://www.sanclementetimes.com/news/current-issue/">Check out the latest issue of the SC Times</a></div>
		</aside><aside id="ajdg_grpwidgets-5" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-1"><div class="g-single a-280"><a class="gofollow" data-track="MjgwLDEsMSw2MA==" href="http://www.sanonofreparksfoundation.org/site" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SOPF-Panhe-box-ad-3.jpg" /></a></div></div></aside><aside id="text-15" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="http://www.sanclementetimes.com/subscriptions/"><img src="http://www.sanclementetimes.com/wp-content/uploads/2015/12/SUBS.gif" border="0"></a></div>
		</aside><aside id="ajdg_grpwidgets-7" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-8"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDgsMSw2MA==" href="http://www.outletsatsanclemente.com/spring-pfm" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/OSC_Spring2017_20Promo_BA_300x600.jpg" /></a></div></div></aside><aside id="woodojo_tweets-3" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
RT @CapoDispatch: At @CapoUnified meeting, trustees voted to discuss items regarding RMV school site purchase to March 22 meeting. No actio…
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/842194817438248960">10 hours ago</a> retweeted via <a href="https://twitter.com/CapoDispatch/status/842194296753201152">CapoDispatch</a></small>
</li>
<li class="tweet-number-2">
Arbitration tribunal awards $125 million to SONGS owners in faulty steam generator lawsuit. #SanClemente <a href="https://t.co/52rDIpHPSf" rel="nofollow">https://t.co/52rDIpHPSf</a>
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/841780665553059840">2 days ago</a></small>
</li>
<li class="tweet-number-3">
Forum with @CapoUnified Superintendent Kirsten Vital is scheudled tonight at 7 p.m. at CUSD board room. #SanClemente <a href="https://t.co/Il8TWLpsbR" rel="nofollow">https://t.co/Il8TWLpsbR</a>
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/841742021714829313">2 days ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="http://twitter.com/sctimesnews">Follow sctimesnews on Twitter</a></p></aside><aside id="ajdg_grpwidgets-10" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-3"><div class="g-single a-280"><a class="gofollow" data-track="MjgwLDMsMSw2MA==" href="http://www.sanonofreparksfoundation.org/site" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SOPF-Panhe-box-ad-3.jpg" /></a></div></div></aside><aside id="woodojo_instagram-2" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @S_C_Times</h3><ul class="instagram-photos alignleft">
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17265455_612451448950957_242933576578891776_n.jpg" title="#Repost @walkingonwater7 with @repostapp
・・・
5 day Countdown to the Surfers And Cowboys World Premiere!  These guys are ready! Get tickets link on bio. #SanClemente #SurfersansCowboysMovie #BullRiding #Surf #Film #Documentary #Action #Sports #People #Dreams" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/17265455_612451448950957_242933576578891776_n.jpg" style=" width: 75px; height: 75px;" alt="#Repost @walkingonwater7 with @repostapp
・・・
5 day Countdown to the Surfers And Cowboys World Premiere!  These guys are ready! Get tickets link on bio. #SanClemente #SurfersansCowboysMovie #BullRiding #Surf #Film #Documentary #Action #Sports #People #Dreams" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17332912_438040223196527_1394363980209717248_n.jpg" title="The Boys &amp;a Girls Club of the South Coast Area recently added a chess club to its after-school activities. Board member Joshua Host has taught the game to children along with two other coaches, and today they had a graduation tournament. We&#039;ll have a bit more on this in the next edition of the San Clemente Times. #SanClemente #OrangeCountyCA #Chess #BoardGames #Strategy #MentalFitness #Checkmate #Children #boysandgirlsclub photos: @ericheinznews" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/17332912_438040223196527_1394363980209717248_n.jpg" style=" width: 75px; height: 75px;" alt="The Boys &amp;a Girls Club of the South Coast Area recently added a chess club to its after-school activities. Board member Joshua Host has taught the game to children along with two other coaches, and today they had a graduation tournament. We&#039;ll have a bit more on this in the next edition of the San Clemente Times. #SanClemente #OrangeCountyCA #Chess #BoardGames #Strategy #MentalFitness #Checkmate #Children #boysandgirlsclub photos: @ericheinznews" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.809.809/17333779_375243302863030_1629586668858114048_n.jpg" title="A group of tourists was delayed in their bus ride today after their bus struck a &quot;large bird&quot; while traveling on I-5. The bus came to rest in a parking lot off Camino de Estrella. No people were injured in the incident. #SanClemente #Bus #Bird #PoorBird #OrangeCountyCA #Safety #Accident #Drive #Highway photo: @ericheinznews" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c135.0.809.809/17333779_375243302863030_1629586668858114048_n.jpg" style=" width: 75px; height: 75px;" alt="A group of tourists was delayed in their bus ride today after their bus struck a &quot;large bird&quot; while traveling on I-5. The bus came to rest in a parking lot off Camino de Estrella. No people were injured in the incident. #SanClemente #Bus #Bird #PoorBird #OrangeCountyCA #Safety #Accident #Drive #Highway photo: @ericheinznews" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17125964_1790879014567233_7805826455996203008_n.jpg" title="Trevor Salman, a #SanClemente High School student battling leukemia, was treated to a surprise room makeover from Special Spaces.  About 50 people, including classmates and other community members, attended the unveiling. #OrangeCountyCA #SpecialSpaces #BeatCancer #StrongerTogether #leukemia #OneTownOneTeam #California #Community #People #Friends #Family photos: @ericheinznews" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/17125964_1790879014567233_7805826455996203008_n.jpg" style=" width: 75px; height: 75px;" alt="Trevor Salman, a #SanClemente High School student battling leukemia, was treated to a surprise room makeover from Special Spaces.  About 50 people, including classmates and other community members, attended the unveiling. #OrangeCountyCA #SpecialSpaces #BeatCancer #StrongerTogether #leukemia #OneTownOneTeam #California #Community #People #Friends #Family photos: @ericheinznews" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17126400_165119400670668_8583398673977704448_n.jpg" title="On Saturday, the Exchange Club of San Clemente hosted its 50th St. Patrick&#039;s Day dinner. Corned beef was served with potatoes and cabbage, traditional garb was donned, and the students of Aniar Academy School of Irish Dance performed at the Community Center. #SanClemente #stpatricksday #OrangeCountyCA #Dance #Green #Luck #Holiday #Irish #Culture #Entertainment #Action #Community #People #stepdance photos: @ericheinznews" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/17126400_165119400670668_8583398673977704448_n.jpg" style=" width: 75px; height: 75px;" alt="On Saturday, the Exchange Club of San Clemente hosted its 50th St. Patrick&#039;s Day dinner. Corned beef was served with potatoes and cabbage, traditional garb was donned, and the students of Aniar Academy School of Irish Dance performed at the Community Center. #SanClemente #stpatricksday #OrangeCountyCA #Dance #Green #Luck #Holiday #Irish #Culture #Entertainment #Action #Community #People #stepdance photos: @ericheinznews" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/17127112_722662057911529_3861653083503198208_n.jpg" title="Former San Clemente High School quarterbacks Jack Sears, left, and Sam Darnold pose for a photo following practice with the @usc_athletics Trojans. Darnold helped the Trojans win the 2017 Rose Bowl by setting seconds, and Sears led the @tritonfootball to their first CIF State Championship in December. #Football #SanClemente #OrangeCounty #Quarterback #GridIron #Competitors #USC #Tritons #OneTownOneTeam #Players #Throw #BeachCity #LA #Trojans photo: @tritonfootball" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c0.134.1080.1080/17127112_722662057911529_3861653083503198208_n.jpg" style=" width: 75px; height: 75px;" alt="Former San Clemente High School quarterbacks Jack Sears, left, and Sam Darnold pose for a photo following practice with the @usc_athletics Trojans. Darnold helped the Trojans win the 2017 Rose Bowl by setting seconds, and Sears led the @tritonfootball to their first CIF State Championship in December. #Football #SanClemente #OrangeCounty #Quarterback #GridIron #Competitors #USC #Tritons #OneTownOneTeam #Players #Throw #BeachCity #LA #Trojans photo: @tritonfootball" />
</a>
</li>
</ul>
</aside><aside id="text-12" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-4"><div class="g-single a-294"><a class="gofollow" data-track="Mjk0LDQsMSw2MA==" href="http://www.delobispoterrace.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/DOT_ad_CapistranoDispatch_SiteTakeoverL_0317.jpg" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-5"><div class="g-single a-293"><a class="gofollow" data-track="MjkzLDUsMSw2MA==" href="http://www.delobispoterrace.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/RTDOT_ad_CapistranoDispatc-RTh_SiteTakeoverR_0317.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-3" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/n88OP" target="_blank">Sign up here</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-4" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get the SC Times delivered to your home? <a href="http://www.sanclementetimes.com/news/subscriptions/">Subscribe today</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-5" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your site by <a href="http://www.sanclementetimes.com/news/advertise-with-picket-fence-media/">advertising with us</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-6" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partners</h3>			<div class="textwidget"><a href="http://www.coastlinepilot.com/" target="_blank">Coastline Pilot</a><br>
<a href="http://www.dailypilot.com/" target="_blank">Daily Pilot</a><br>
<a href="http://www.hbindependent.com/" target="_blank">Huntington Beach Independent</a></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">San Clemente Times © 2016. All Rights Reserved.</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-48917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48917"><a title="Contact Us" href="http://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-48918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48918"><a title="Dana Point Times" target="_blank" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-48919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48919"><a title="San Clemente Times" href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-48920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48920"><a title="The Capistrano Dispatch" target="_blank" href="http://www.thecapistranodispatch.com/">The Capistrano Dispatch</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.sanclementetimes.com\/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant\/":54964};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 52073897;
			</script>
	<div id="sharing_email" style="display: none;">
		<form action="/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.sanclementetimes.com\/dish-corned-beef-boxty-molly-blooms-irish-bar-restaurant","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/ajax.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/template.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.sanclementetimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.6.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6.1',blog:'52073897',post:'54964',tz:'-7',srv:'www.sanclementetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '52073897', '54964' ]);
</script>
</body>
</html>