<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Feng Shui Any Way: Sons of Designer Based in San Clemente Help with Mom’s New Art Company | San Clemente Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.sanclementetimes.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3.jpg"/>
		<meta property="og:title" content="Feng Shui Any Way: Sons of Designer Based in San Clemente Help with Mom’s New Art Company"/>
		<meta property="og:url" content="http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/"/>
		<meta property="og:site_name" content="San Clemente Times"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="By Eric Heinz Something different. That’s the theme of Ulloo Forty-Two (OOO-Loo), an artistic furniture company that has sprouted from Southern California."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Feng Shui Any Way: Sons of Designer Based in San Clemente Help with Mom’s New Art Company"/>
<link rel="canonical" href="http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Feng Shui Any Way: Sons of Designer Based in San Clemente Help with Mom’s New Art Company | San Clemente Times" />
<meta property="og:description" content="By Eric Heinz Something different. That’s the theme of Ulloo Forty-Two (OOO-Loo), an artistic furniture company that has sprouted from Southern California." />
<meta property="og:url" content="http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/" />
<meta property="og:site_name" content="San Clemente Times" />
<meta property="article:publisher" content="http://www.facebook.com/SanClementeTimes/" />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="Create" />
<meta property="article:tag" content="Design" />
<meta property="article:tag" content="Furniture" />
<meta property="article:tag" content="Los Angeles" />
<meta property="article:tag" content="Orange County" />
<meta property="article:tag" content="San Clemente" />
<meta property="article:tag" content="Ulloo" />
<meta property="article:section" content="SC LIVING" />
<meta property="article:published_time" content="2018-01-18T05:35:47-08:00" />
<meta property="article:modified_time" content="2018-01-18T11:51:56-08:00" />
<meta property="og:updated_time" content="2018-01-18T11:51:56-08:00" />
<meta property="og:image" content="http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3.jpg" />
<meta property="og:image:width" content="1279" />
<meta property="og:image:height" content="854" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Eric Heinz Something different. That’s the theme of Ulloo Forty-Two (OOO-Loo), an artistic furniture company that has sprouted from Southern California." />
<meta name="twitter:title" content="Feng Shui Any Way: Sons of Designer Based in San Clemente Help with Mom’s New Art Company | San Clemente Times" />
<meta name="twitter:site" content="@sctimesnews" />
<meta name="twitter:image" content="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3.jpg?resize=1279%2C854" />
<meta name="twitter:creator" content="@sctimesnews" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Feed" href="http://www.sanclementetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Comments Feed" href="http://www.sanclementetimes.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="SC Times">
	<link rel="alternate" type="text/calendar" title="San Clemente Times &raquo; iCal Feed" href="http://www.sanclementetimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Feng Shui Any Way: Sons of Designer Based in San Clemente Help with Mom’s New Art Company Comments Feed" href="http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_57.jpg"><link rel="apple-touch-icon" sizes="72x72" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_72.jpg"><link rel="apple-touch-icon" sizes="114x114" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_114.jpg"><link rel="apple-touch-icon" sizes="144x144" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_144.jpg">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.sanclementetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/animate.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/custom.css.php?ver=1436823344' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sanclementetimes.com/wp-includes/css/dashicons.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.9' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css'  href='http://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sanclementetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6.1' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
	message:'Add the SC Times to your Home Screen',		animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.sanclementetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sanclementetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sanclementetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='http://wp.me/p3wuNz-gK9' />
<link rel="alternate" type="application/json+oembed" href="http://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sanclementetimes.com%2Ffeng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sanclementetimes.com%2Ffeng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company%2F&#038;format=xml" />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    
<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.sanclementetimes.com"><link rel="https://theeventscalendar.com" href="http://www.sanclementetimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style id="custom-css-css">.page-header{z-index:2000;position:relative}.block-main-head{z-index:3000}#ads_wall_2{margin-right:-300px}#ads_wall_1{margin-left:-300px}.col-md-9{height:108px !important}.page-header .block-navigation-top{line-height:39px}.slides.owl-carousel .owl-item img{height:auto}</style>

<!--
	generated 334 seconds ago
	generated in 1.085 seconds
	served from batcache in 0.003 seconds
	expires in 266 seconds
-->
</head>

<body class="single single-post postid-64365 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog sc-living sc-living-headlines">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-35058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35058"><a href="http://www.sanclementetimes.com/sc-times-rack-locations/">Where to Find the SC Times</a></li>
<li id="menu-item-58268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58268"><a href="http://www.sanclementetimes.com/current-issue/">Archive</a></li>
<li id="menu-item-24459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24459"><a target="_blank" href="http://eepurl.com/n88OP">News E-Blasts</a></li>
<li id="menu-item-31587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31587"><a href="http://www.sanclementetimes.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a target="_blank" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a target="_blank" href="http://thecapistranodispatch.com">The Capistrano Dispatch</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="http://www.sanclementetimes.com" title="Feng Shui Any Way: Sons of Designer Based in San Clemente Help with Mom’s New Art Company | San Clemente Times"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif" alt="Feng Shui Any Way: Sons of Designer Based in San Clemente Help with Mom’s New Art Company | San Clemente Times"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="http://www.sanclementetimes.com" title="Feng Shui Any Way: Sons of Designer Based in San Clemente Help with Mom’s New Art Company | San Clemente Times"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif" alt="Feng Shui Any Way: Sons of Designer Based in San Clemente Help with Mom’s New Art Company | San Clemente Times"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-600 c-1"><a class="gofollow" data-track="NjAwLDIsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SKidd-WebBanner.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><ul id="menu-main" class="main-menu clearfix"><li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86"><a href="http://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a>
<ul class="sub-menu">
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-headlines/">News Headlines</a></li>
	<li id="menu-item-59967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59967"><a href="http://www.sanclementetimes.com/category/video/">Video</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.sanclementetimes.com/category/eye-on-sc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li id="menu-item-31590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31590"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-bites/">News Bites</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.sanclementetimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-30307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30307"><a href="mailto:letters@sanclementetimes.com">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="http://www.sanclementetimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.sanclementetimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-50085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50085"><a href="http://www.sanclementetimes.com/events/">Event Calendar</a></li>
	<li id="menu-item-27284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27284"><a href="http://www.sanclementetimes.com/events/community">Submit an Event</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://www.sanclementetimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="http://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-94"><a href="http://www.sanclementetimes.com/category/sc-living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135"><a href="http://www.sanclementetimes.com/category/sc-living/sc-living-headlines/">SC Living Headlines</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.sanclementetimes.com/category/sc-living/about-san-clemente/">About San Clemente</a></li>
	<li id="menu-item-36660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36660"><a href="http://www.sanclementetimes.com/category/sc-living/obituaries/">Obituaries</a></li>
	<li id="menu-item-22991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22991"><a href="http://www.sanclementetimes.com/category/sc-living/announcements/">Announcements</a></li>
	<li id="menu-item-34945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34945"><a href="http://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://www.sanclementetimes.com/local-leagues/">Local Leagues</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" href="http://san-clemente.org/recreation-community">City Recreation Site</a></li>
	<li id="menu-item-19603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19603"><a href="mailto:zcavanagh@sanclementetimes.com">Send Scores</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="http://www.sanclementetimes.com/category/sc-surf/">Surf</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-headlines/">Surf Headlines</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.sanclementetimes.com/category/sc-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li id="menu-item-31591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31591"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-results/">Surf Results</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="http://www.san-clemente.org/about-us/city-information/beach-report">Beach Cam</a></li>
</ul>
</li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32162"><a href="http://www.sanclementetimes.com/classified-faq/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-32160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="http://www.sanclementetimes.com/browse-sc-classifieds/">Browse Classified Ads</a></li>
	<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="http://www.sanclementetimes.com/classified-faq/">Place a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-32819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32819"><a href="http://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Biz Listings</a></li>
<li id="menu-item-20218" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20218"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-49837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49837"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">SC Real Estate Guide</a></li>
	<li id="menu-item-49848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49848"><a href="http://www.sanclementetimes.com/get-to-know/">Get to Know&#8230;</a></li>
	<li id="menu-item-55235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55235"><a href="http://www.sanclementetimes.com/real-estate-guide-past-issues/">Past Issues</a></li>
	<li id="menu-item-55609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55609"><a href="http://www.sanclementetimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
	<li id="menu-item-55607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55607"><a href="http://www.sanclementetimes.com/category/real-estate-experts-corner/">Expert&#8217;s Corner</a></li>
	<li id="menu-item-56072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56072"><a href="http://www.sanclementetimes.com/featured-property-week/">Featured Property</a></li>
</ul>
</li>
<li id="menu-item-58271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58271"><a href="http://www.sanclementetimes.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-61428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61428"><a href="http://www.sanclementetimes.com/category/special-sections/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-60565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60565"><a href="http://www.sanclementetimes.com/category/special-sections/aging-well/">Aging Well</a></li>
	<li id="menu-item-59966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59966"><a href="http://www.sanclementetimes.com/category/special-sections/hurley-pro-swatch-pro/">Hurley Pro/Swatch Pro</a></li>
	<li id="menu-item-58723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58723"><a href="http://www.sanclementetimes.com/category/special-sections/insideoutside/">Inside/Outside</a></li>
	<li id="menu-item-58272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58272"><a href="http://www.sanclementetimes.com/category/special-sections/san-clemente-ocean-festival/">San Clemente Ocean Festival</a></li>
	<li id="menu-item-58378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58378"><a href="http://www.sanclementetimes.com/category/special-sections/go-see-do/">Go See Do</a></li>
</ul>
</li>
</ul></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86"><a href="http://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-headlines/">News Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59967"><a href="http://www.sanclementetimes.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.sanclementetimes.com/category/eye-on-sc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31590"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-bites/">News Bites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.sanclementetimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30307"><a href="mailto:letters@sanclementetimes.com">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="http://www.sanclementetimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.sanclementetimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50085"><a href="http://www.sanclementetimes.com/events/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27284"><a href="http://www.sanclementetimes.com/events/community">Submit an Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://www.sanclementetimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="http://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-94"><a href="http://www.sanclementetimes.com/category/sc-living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135"><a href="http://www.sanclementetimes.com/category/sc-living/sc-living-headlines/">SC Living Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.sanclementetimes.com/category/sc-living/about-san-clemente/">About San Clemente</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36660"><a href="http://www.sanclementetimes.com/category/sc-living/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22991"><a href="http://www.sanclementetimes.com/category/sc-living/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34945"><a href="http://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://www.sanclementetimes.com/local-leagues/">Local Leagues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" href="http://san-clemente.org/recreation-community">City Recreation Site</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19603"><a href="mailto:zcavanagh@sanclementetimes.com">Send Scores</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="http://www.sanclementetimes.com/category/sc-surf/">Surf</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-headlines/">Surf Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.sanclementetimes.com/category/sc-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31591"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-results/">Surf Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="http://www.san-clemente.org/about-us/city-information/beach-report">Beach Cam</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32162"><a href="http://www.sanclementetimes.com/classified-faq/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="http://www.sanclementetimes.com/browse-sc-classifieds/">Browse Classified Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="http://www.sanclementetimes.com/classified-faq/">Place a Classified Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32819"><a href="http://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Biz Listings</a></li>
<li class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20218"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49837"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">SC Real Estate Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49848"><a href="http://www.sanclementetimes.com/get-to-know/">Get to Know&#8230;</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55235"><a href="http://www.sanclementetimes.com/real-estate-guide-past-issues/">Past Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55609"><a href="http://www.sanclementetimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55607"><a href="http://www.sanclementetimes.com/category/real-estate-experts-corner/">Expert&#8217;s Corner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56072"><a href="http://www.sanclementetimes.com/featured-property-week/">Featured Property</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58271"><a href="http://www.sanclementetimes.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61428"><a href="http://www.sanclementetimes.com/category/special-sections/crib-to-college/">Crib to College</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60565"><a href="http://www.sanclementetimes.com/category/special-sections/aging-well/">Aging Well</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59966"><a href="http://www.sanclementetimes.com/category/special-sections/hurley-pro-swatch-pro/">Hurley Pro/Swatch Pro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58723"><a href="http://www.sanclementetimes.com/category/special-sections/insideoutside/">Inside/Outside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58272"><a href="http://www.sanclementetimes.com/category/special-sections/san-clemente-ocean-festival/">San Clemente Ocean Festival</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58378"><a href="http://www.sanclementetimes.com/category/special-sections/go-see-do/">Go See Do</a></li>
</ul>
</li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="1279" height="854" src="http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A chair designed by Suzanne Currie sits on display at a launch party in Los Angeles on Jan. 11. Photo: Courtesy of Ryan Tiehen" srcset="http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3.jpg 1279w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3-500x334.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3-768x513.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3-1024x684.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3-424x282.jpg 424w" sizes="(max-width: 1279px) 100vw, 1279px" data-attachment-id="64368" data-orig-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3.jpg?resize=1279%2C854" data-orig-size="1279,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Furniture 3" data-image-description="&lt;p&gt;A chair designed by Suzanne Currie sits on display at a launch party in Los Angeles on Jan. 11. Photo: Courtesy of Ryan Tiehen&lt;/p&gt;
" data-medium-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3.jpg?fit=500%2C500" data-large-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3.jpg?fit=1024%2C1024" />					<div class="group">
						<div class="cats">
							<a href="http://www.sanclementetimes.com/category/sc-living/" rel="category tag">SC LIVING</a>, <a href="http://www.sanclementetimes.com/category/sc-living/sc-living-headlines/" rel="category tag">SC Living Headlines</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/" title="Feng Shui Any Way: Sons of Designer Based in San Clemente Help with Mom’s New Art Company">Feng Shui Any Way: Sons of Designer Based in San Clemente Help with Mom’s New Art Company</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="64365" data-url='http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/' data-timestamp='1516282547'>
						
<article id="post-64365" class="post-64365 post type-post status-publish format-standard has-post-thumbnail hentry category-sc-living category-sc-living-headlines tag-art tag-create tag-design tag-furniture tag-los-angeles tag-orange-county tag-san-clemente tag-ulloo">
<h2 style="display:none" class="entry-title"><a href="http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/" title="Feng Shui Any Way: Sons of Designer Based in San Clemente Help with Mom’s New Art Company">Feng Shui Any Way: Sons of Designer Based in San Clemente Help with Mom’s New Art Company</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="http://www.sanclementetimes.com/author/pfmeditorial/">Staff</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2018-01-18T05:35:47+00:00">January 18, 2018</time><time class="updated" datetime="1818-01-18">January 18, 2018</time></li>
		<li class="comment"><a href="http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<p><em>By Eric Heinz</em></p>
<p>Something different. That’s the theme of Ulloo Forty-Two (OOO-Loo), an artistic furniture company that has sprouted from Southern California.</p>
<p>Basically, whatever Ulloo Forty-Two’s creator Suzanne Currie thinks is appealing makes it onto the upholstery or the color scheme of the paint used on the furniture. Her ideas range from modern chic to Dr. Seuss-like patterns.</p>
<div class="photos">
						<header><h3 class="title">Photo Gallery</h3><nav class="nav">
								<div class="numbers"><span class="number"></span> of <span class="among"></span></div>
								<div class="control">
									<span class="prev"><i class="fa fa-angle-left"></i></span>
									<span class="next"><i class="fa fa-angle-right"></i></span>
								</div>
							</nav>
						</header>
						<section>
							<div class="slider owl-carousel owl-theme" id="owl-photos"><div class="photo photo-item">
									<a href="http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/furniture-1/?bl=http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/" title="Furniture 1"><img src="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-1.jpg?resize=1140%2C761" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="An ottoman designed by Suzanne Currie on display at a launch party for Ulloo Forty-Two, an artistic furniture company based in San Clemente and Newport Beach. Photo: Courtesy of Ryan Tiehen" srcset="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-1.jpg?resize=1140%2C761 1280w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-1-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-1-500x334.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-1-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-1-1024x683.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-1-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-1-880x586.jpg 880w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="64366" data-orig-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-1.jpg?resize=1280%2C854" data-orig-size="1280,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Furniture 1" data-image-description="&lt;p&gt;An ottoman designed by Suzanne Currie on display at a launch party for Ulloo Forty-Two, an artistic furniture company based in San Clemente and Newport Beach. Photo: Courtesy of Ryan Tiehen&lt;/p&gt;
" data-medium-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-1.jpg?fit=500%2C500" data-large-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-1.jpg?fit=1024%2C1024" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Furniture 1</h4>
										<p class="desc">An ottoman designed by Suzanne Currie on display at a launch party for Ulloo Forty-Two, an artistic furniture company based in San Clemente and Newport Beach. Photo: Courtesy of Ryan Tiehen</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/furniture-2/?bl=http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/" title="Furniture 2"><img src="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-2.jpg?resize=1140%2C761" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="From left, Jeremy Kirk, Suzanne Currie and Joshua Kirk, pose for a photo during a launch party for Ulloo Forty-Two. Photo: Courtesy of Ryan Tiehen" srcset="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-2.jpg?resize=1140%2C761 1280w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-2-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-2-500x334.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-2-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-2-1024x683.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-2-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-2-880x586.jpg 880w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="64367" data-orig-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-2.jpg?resize=1280%2C854" data-orig-size="1280,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Furniture 2" data-image-description="&lt;p&gt;From left, Jeremy Kirk, Suzanne Currie and Joshua Kirk, pose for a photo during a launch party for Ulloo Forty-Two. Photo: Courtesy of Ryan Tiehen&lt;/p&gt;
" data-medium-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-2.jpg?fit=500%2C500" data-large-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-2.jpg?fit=1024%2C1024" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Furniture 2</h4>
										<p class="desc">From left, Jeremy Kirk, Suzanne Currie and Joshua Kirk, pose for a photo during a launch party for Ulloo Forty-Two. Photo: Courtesy of Ryan Tiehen</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/furniture-3/?bl=http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/" title="Furniture 3"><img src="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3.jpg?resize=1140%2C761" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="A chair designed by Suzanne Currie sits on display at a launch party in Los Angeles on Jan. 11. Photo: Courtesy of Ryan Tiehen" srcset="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3.jpg?resize=1140%2C761 1279w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3-500x334.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3-768x513.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3-1024x684.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3-424x282.jpg 424w" sizes="(max-width: 1279px) 100vw, 1279px" data-attachment-id="64368" data-orig-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3.jpg?resize=1279%2C854" data-orig-size="1279,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Furniture 3" data-image-description="&lt;p&gt;A chair designed by Suzanne Currie sits on display at a launch party in Los Angeles on Jan. 11. Photo: Courtesy of Ryan Tiehen&lt;/p&gt;
" data-medium-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3.jpg?fit=500%2C500" data-large-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Furniture-3.jpg?fit=1024%2C1024" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Furniture 3</h4>
										<p class="desc">A chair designed by Suzanne Currie sits on display at a launch party in Los Angeles on Jan. 11. Photo: Courtesy of Ryan Tiehen</p>
									</div>
								</div>	</div>
						</section>
						<footer>
							<div class="left">
								<span class="open-btn"><i class="fa fa-list"></i> Open as list</span>
								<span class="close-btn"><i class="fa fa-list"></i> Close List</span>
							</div>
							<div class="right">
								<a class="btn btn-primary">VIEW GALLERY</a>
							</div>
						</footer>
					</div>
<p>Currie, a San Clementean, has items like a camouflage-covered couch, a blue and pink chair, various modern designs and other visually stimulating designs.</p>
<p>“I looked at the camo couch for months trying to find something to do with it,” Currie said. “It’s kind of regal, and I like things that are edgy. I gravitate toward things that are different.”</p>
<p>She also described using a faux mink shall as part of one of her chairs.</p>
<p>Brothers Jeremy and Joshua Kirk of Kirk Custom Carpentry in San Clemente are helping their mother, Currie, and her business partner and friend of 17 years, Lise Abraham, create something out of their own designs.</p>
<p>“My mom does the artwork and the painting, and we build the furniture,” Jeremy said. “Some of the stuff she does is older furniture with new contemporary ideas that we collaborate on.”</p>
<p>On Jan. 11, Ulloo hosted a launch party in Los Angeles. This was the first time the brand of art-mix-with-furniture pieces had been on public display.</p>
<p><iframe src="https://www.youtube.com/embed/p0z-GisHNt8" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Ulloo is derived from various African languages meaning “home,” Currie said. Originally from England, as is Abraham, Currie said she spent time in Africa as a child. The meaning for forty-two combines architectural principles, and two represents the number of business partners.</p>
<p>Some of the upholstery used in the pieces are inspired by African designs, and the fabric Currie uses is purchased from London. The two started working on various furniture in 2015.</p>
<p>“I was working in a secondhand furniture store and had all these interesting pieces and had some ideas about repurposing them,” Currie said “The next day, (Abraham) and I went and started a business…and I, being an artist for a long time, started to repurpose, restructure and remodel them.”<br />
Although the furniture items are meant to be functional, their main purpose remains as works of art.</p>
<p>“They’re functional and comfortable, and they’re definitely edgy and not for a lot of people, but they are fun and they really make you smile,” Abraham said. “It’s a different way of looking at furniture; you’re not going to see it everywhere and that’s the way we wanted it to be.”</p>
<p>For more information on Ulloo, visit their website at <a href="http://www.ulloo42.com">www.ulloo42.com</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-64365" class="share-twitter sd-button share-icon no-text" href="http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-64365" class="share-facebook sd-button share-icon no-text" href="http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-64365" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.sanclementetimes.com/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="http://www.sanclementetimes.com/tag/art/" rel="tag">art</a><a href="http://www.sanclementetimes.com/tag/create/" rel="tag">Create</a><a href="http://www.sanclementetimes.com/tag/design/" rel="tag">Design</a><a href="http://www.sanclementetimes.com/tag/furniture/" rel="tag">Furniture</a><a href="http://www.sanclementetimes.com/tag/los-angeles/" rel="tag">Los Angeles</a><a href="http://www.sanclementetimes.com/tag/orange-county/" rel="tag">Orange County</a><a href="http://www.sanclementetimes.com/tag/san-clemente/" rel="tag">San Clemente</a><a href="http://www.sanclementetimes.com/tag/ulloo/" rel="tag">Ulloo</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fwww.sanclementetimes.com%2Ffeng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Feng+Shui+Any+Way%3A+Sons+of+Designer+Based+in+San+Clemente+Help+with+Mom%E2%80%99s+New+Art+Company&amp;url=http%3A%2F%2Fwww.sanclementetimes.com%2Ffeng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.sanclementetimes.com%2Ffeng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company%2F&amp;title=Feng+Shui+Any+Way%3A+Sons+of+Designer+Based+in+San+Clemente+Help+with+Mom%E2%80%99s+New+Art+Company&amp;source=San+Clemente+Times','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sanclementetimes.com%2Ffeng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company%2F&amp;name=Feng+Shui+Any+Way%3A+Sons+of+Designer+Based+in+San+Clemente+Help+with+Mom%E2%80%99s+New+Art+Company','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.sanclementetimes.com%2Ffeng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sanclementetimes.com%2Ffeng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company%2F&amp;media=http%3A%2F%2Fwww.sanclementetimes.com%2Fwp-content%2Fuploads%2F2018%2F01%2FFurniture-3.jpg&amp;description=Feng+Shui+Any+Way%3A+Sons+of+Designer+Based+in+San+Clemente+Help+with+Mom%E2%80%99s+New+Art+Company','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Feng+Shui+Any+Way%3A+Sons+of+Designer+Based+in+San+Clemente+Help+with+Mom%E2%80%99s+New+Art+Company&amp;body=http%3A%2F%2Fwww.sanclementetimes.com%2Ffeng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="http://www.sanclementetimes.com/john-tengdin-longtime-city-advocate-dies-91/" rel="prev">John Tengdin, Longtime City Advocate, Dies at 91</a></div><div class="next nav-next"><span class="meta-nav">Next Post</span>  <a href="http://www.sanclementetimes.com/business-beat-week-jan-18/" rel="next">Business Beat: Week of Jan. 18</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="http://www.sanclementetimes.com/author/pfmeditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="http://www.sanclementetimes.com/author/pfmeditorial/">Staff</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-64370" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/business-beat-week-jan-18/"><img src="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Qet-2-1280x853.jpg?resize=424%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="Lisa Brill, owner of Qēt Botanicals, started creating her own skincare products after trying out her own at-home remedies. Photo: Eric Heinz" data-attachment-id="64371" data-orig-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Qet-2-1280x853.jpg?resize=1280%2C853" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515774775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Qet 2 (1280&#215;853)" data-image-description="&lt;p&gt;Lisa Brill, owner of Qēt Botanicals, started creating her own skincare products after trying out her own at-home remedies. Photo: Eric Heinz &lt;/p&gt;
" data-medium-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Qet-2-1280x853.jpg?fit=500%2C500" data-large-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Qet-2-1280x853.jpg?fit=1024%2C1024" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/business-beat-week-jan-18/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/business-beat-week-jan-18/">Business Beat: Week of Jan. 18</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-64302" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/historical-happenings-call-community/"><img src="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Tom-Marshall-Mugshot-e1516231856715.jpg?resize=312%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="Tom Marshall" data-attachment-id="64303" data-orig-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Tom-Marshall-Mugshot-e1516231856715.jpg?resize=312%2C419" data-orig-size="312,419" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Tom Marshall Mugshot" data-image-description="&lt;p&gt;Tom Marshall&lt;/p&gt;
" data-medium-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Tom-Marshall-Mugshot-e1516231856715.jpg?fit=500%2C500" data-large-file="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Tom-Marshall-Mugshot-e1516231856715.jpg?fit=1024%2C1024" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/historical-happenings-call-community/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/historical-happenings-call-community/">Historical Happenings: A Call Out to the Community</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-64307" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/pet-week-roscoe/"><img src="http://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Pet-of-the-Week-1280x960-1.jpg?resize=424%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="Roscoe: Courtesy of the San Clemente/Dana Point Animal Shelter" data-attachment-id="64308" data-orig-file="http://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Pet-of-the-Week-1280x960-1.jpg?resize=1280%2C960" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;XT1254&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514468824&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.8&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.00833&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Pet of the Week (1280&#215;960)" data-image-description="&lt;p&gt;Roscoe: Courtesy of the San Clemente/Dana Point Animal Shelter&lt;/p&gt;
" data-medium-file="http://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Pet-of-the-Week-1280x960-1.jpg?fit=500%2C500" data-large-file="http://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/01/Pet-of-the-Week-1280x960-1.jpg?fit=1024%2C1024" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/pet-week-roscoe/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/pet-week-roscoe/">Pet of the Week: Roscoe</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="http://www.sanclementetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='64365' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a516357e61" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="search-3" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="http://www.sanclementetimes.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-2" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="http://www.sanclementetimes.com/news/current-issue/">Check out the latest issue of the SC Times</a></div>
		</aside><aside id="ajdg_grpwidgets-5" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-1"><div class="g-dyn a-610 c-1"><a class="gofollow" data-track="NjEwLDEsMSw2MA==" href="http://www.livesouthcove.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SouthCove_CapistranoDispatch_300x250banner.jpg" /></a></div><div class="g-dyn a-538 c-2"><a class="gofollow" data-track="NTM4LDEsMSw2MA==" href="https://murfelectricbikes.com/" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/Murf-Electric-Bikes-San-Clemente-South-Orange-County-California-EBikes-SC-Times-Box-Ad.jpg" /></a></div><div class="g-dyn a-601 c-3"><a class="gofollow" data-track="NjAxLDEsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SKidd-WebBanner2.jpg" /></a></div></div></aside><aside id="text-15" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Real Estate Corner</h3>			<div class="textwidget"><a href="http://www.sanclementetimes.com/category/real-estate-whos-who/">Check out Who's Who in Real Estate</a></div>
		</aside><aside id="ajdg_grpwidgets-7" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-8"><div class="g-dyn a-603 c-1"><a class="gofollow" data-track="NjAzLDgsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/COACHHOUSE_WEB_HalfPage-1.jpg" /></a></div><div class="g-dyn a-602 c-2"><a class="gofollow" data-track="NjAyLDgsMSw2MA==" href="http://www.crestavilla.com/contact" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20170302_Crestavilla_WEB_HP.jpg" /></a></div></div></aside><aside id="woodojo_tweets-3" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
The influenza outbreak has hampered local health facilities with many people seeking treatment for symptoms and som… https://t.co/ziOeKJJVeU
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/954186694781231104">3 hours ago</a></small>
</li>
<li class="tweet-number-2">
Tomorrow's scheduled Beachside Chat at 8 a.m. at Cafe Calypso, featuring representatives of Capistrano Unified Scho… https://t.co/zPkB6n3av7
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/954143039450103809">3 mins ago</a></small>
</li>
<li class="tweet-number-3">
It’s here! The the 12th annual Best of San Clemente People’s Choice Ole Awards and our weekly edition are now on ne… https://t.co/JfeJJbB6D6
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/954026970269892608">8 hours ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="http://twitter.com/sctimesnews">Follow sctimesnews on Twitter</a></p></aside><aside id="ajdg_grpwidgets-10" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-3"><div class="g-dyn a-610 c-1"><a class="gofollow" data-track="NjEwLDMsMSw2MA==" href="http://www.livesouthcove.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SouthCove_CapistranoDispatch_300x250banner.jpg" /></a></div><div class="g-dyn a-538 c-2"><a class="gofollow" data-track="NTM4LDMsMSw2MA==" href="https://murfelectricbikes.com/" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/Murf-Electric-Bikes-San-Clemente-South-Orange-County-California-EBikes-SC-Times-Box-Ad.jpg" /></a></div><div class="g-dyn a-601 c-3"><a class="gofollow" data-track="NjAxLDMsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SKidd-WebBanner2.jpg" /></a></div></div></aside><aside id="woodojo_instagram-2" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @S_C_Times</h3><ul class="instagram-photos alignleft">
<li>
<a href="https://scontent.cdninstagram.com/vp/1c38f6fd8099480245916acd2502c7d2/5AE1AED9/t51.2885-15/s640x640/sh0.08/e35/26185737_1629469340422928_6935576725032009728_n.jpg" title="In this week’s cover story, we take a look at the wave of influenza that has inundated local health facilities. The influenza strain that’s been going around the county, state and nation has hit a few months earlier than its normal peak of “flu season,” and health officials say this could be the largest swell of cases they see in the 2017-2018 season, but, as one health professional said, “We’ll have to wait and see how it all plays out.” Pictured, Dr. Colin Jairam of Hybrid MD Urgent Care demonstrates testing for influenza. A link to the story is available in our bio. #SanClemente #OrangeCounty #Influenza #Health #Sick #FluShots #Medical photos and story: @ericheinznews" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/0699ccf12e7702fa14ddef547eced633/5ADC8B9D/t51.2885-15/s150x150/e35/c180.0.720.720/26185737_1629469340422928_6935576725032009728_n.jpg" style=" width: 75px; height: 75px;" alt="In this week’s cover story, we take a look at the wave of influenza that has inundated local health facilities. The influenza strain that’s been going around the county, state and nation has hit a few months earlier than its normal peak of “flu season,” and health officials say this could be the largest swell of cases they see in the 2017-2018 season, but, as one health professional said, “We’ll have to wait and see how it all plays out.” Pictured, Dr. Colin Jairam of Hybrid MD Urgent Care demonstrates testing for influenza. A link to the story is available in our bio. #SanClemente #OrangeCounty #Influenza #Health #Sick #FluShots #Medical photos and story: @ericheinznews" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/8c9089a0a4d2dcf8026643647d63bd33/5AFCD255/t51.2885-15/sh0.08/e35/p640x640/26155351_339903919823806_6527916760216109056_n.jpg" title="It’s here! The the 12th annual Best of San Clemente People’s Choice Ole Awards is now on news racks around town and at www.sanclementetimes.com. #SanClemente #BestOf #OrangeCounty #Local #Business #Trade #Craft #Awards #Gold #Silver #People #Beach" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/4bd389288d3f25b82363130cc76909e2/5AEB37BA/t51.2885-15/s150x150/e35/c0.101.968.968/26155351_339903919823806_6527916760216109056_n.jpg" style=" width: 75px; height: 75px;" alt="It’s here! The the 12th annual Best of San Clemente People’s Choice Ole Awards is now on news racks around town and at www.sanclementetimes.com. #SanClemente #BestOf #OrangeCounty #Local #Business #Trade #Craft #Awards #Gold #Silver #People #Beach" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/985867814d033be3ad8eba978e6dc644/5ADB74D1/t51.2885-15/s640x640/sh0.08/e35/26221845_762286707304820_926797506606530560_n.jpg" title="Repost from @bearcoastcoffee using @RepostRegramApp - “Sup bro” -Steven Seagull

I drink my coffee next to this guy most mornings. And that’s fine, because I respect any bird that, according to the internet:
Will boldly saunter into a liquor store, 
Grab a sack of Doritos twice its size, 
Then open the bag directly in front of the store and eat that whole bag of chips without taking a breath. 
That’s bold. My kids aren’t even brave enough to smile at the Target checker. 
Here’s to you Seagulls. 
You crazy mother f’ers. 
#bearcoastcoffee #iwrotethiswhilehalfasleep
#seagull" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/f38a0779df11d56a28d13680db8af85f/5AF63DF4/t51.2885-15/s150x150/e35/c135.0.810.810/26221845_762286707304820_926797506606530560_n.jpg" style=" width: 75px; height: 75px;" alt="Repost from @bearcoastcoffee using @RepostRegramApp - “Sup bro” -Steven Seagull

I drink my coffee next to this guy most mornings. And that’s fine, because I respect any bird that, according to the internet:
Will boldly saunter into a liquor store, 
Grab a sack of Doritos twice its size, 
Then open the bag directly in front of the store and eat that whole bag of chips without taking a breath. 
That’s bold. My kids aren’t even brave enough to smile at the Target checker. 
Here’s to you Seagulls. 
You crazy mother f’ers. 
#bearcoastcoffee #iwrotethiswhilehalfasleep
#seagull" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/1c9224c115ce9576a71d761c1bacea82/5AE42F3A/t51.2885-15/s640x640/sh0.08/e35/26346499_101193864026993_1976019860529872896_n.jpg" title="California Highway Patrol (CHP) officers closed the northbound off-ramp to Avenida Pico Wednesday morning after one person died in a car collision at the bottom of the off-ramp. At about 10 a.m., CHP officials said the off-ramp, Exit 76, would be closed for at least another hour, possibly longer, as investigators comb the scene. The person who died was a man in his mid-60s, and he has not yet been identified.
At 8:15 a.m., CHP received a call about a vehicle being wedged under a semi-truck, CHP Officer Rafael Reynoso said. The car was a 2011 BMW 335.
“We have reports of the vehicle slowing down for the off-ramp and unexpectedly speeding back up at a high rate of speed,” Reynoso said. “First, we believe that he collided into the exit sign, Exit 76 at the top of the off-ramp. (He) continued on down, side-swiping the guardrail (on the west side of the off-ramp), and he continued on to rear-end a stopped semi-truck that was stopped for the red light,” which is at the intersection of Avenida Pico.
Reynoso said the man was likely dead immediately after the collision.
A few men wearing jackets with the same decal that was emblazoned on the flatbed the driver struck were on-scene but declined to comment, and a Trauma Intervention Program (TIP) representative requested privacy on their behalf.
“The driver has been cooperating with the investigation,” Reynoso said.
Vehicles were rerouted around the scene as the off-ramp was closed.
CHP officials, Orange County Coroner, Orange County Fire Department and Orange County Sheriff’s Department all responded to the scene.
This is a developing story. More information will be provided when it becomes available. #Breaking #SanClemente #OrangeCounty #California #Collision #Fatality #Police #Fire #Response story and photo: @ericheinznews" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/5c7eb16b0d27614b813d5795d158a9a9/5AE61155/t51.2885-15/s150x150/e35/c181.0.718.718/26346499_101193864026993_1976019860529872896_n.jpg" style=" width: 75px; height: 75px;" alt="California Highway Patrol (CHP) officers closed the northbound off-ramp to Avenida Pico Wednesday morning after one person died in a car collision at the bottom of the off-ramp. At about 10 a.m., CHP officials said the off-ramp, Exit 76, would be closed for at least another hour, possibly longer, as investigators comb the scene. The person who died was a man in his mid-60s, and he has not yet been identified.
At 8:15 a.m., CHP received a call about a vehicle being wedged under a semi-truck, CHP Officer Rafael Reynoso said. The car was a 2011 BMW 335.
“We have reports of the vehicle slowing down for the off-ramp and unexpectedly speeding back up at a high rate of speed,” Reynoso said. “First, we believe that he collided into the exit sign, Exit 76 at the top of the off-ramp. (He) continued on down, side-swiping the guardrail (on the west side of the off-ramp), and he continued on to rear-end a stopped semi-truck that was stopped for the red light,” which is at the intersection of Avenida Pico.
Reynoso said the man was likely dead immediately after the collision.
A few men wearing jackets with the same decal that was emblazoned on the flatbed the driver struck were on-scene but declined to comment, and a Trauma Intervention Program (TIP) representative requested privacy on their behalf.
“The driver has been cooperating with the investigation,” Reynoso said.
Vehicles were rerouted around the scene as the off-ramp was closed.
CHP officials, Orange County Coroner, Orange County Fire Department and Orange County Sheriff’s Department all responded to the scene.
This is a developing story. More information will be provided when it becomes available. #Breaking #SanClemente #OrangeCounty #California #Collision #Fatality #Police #Fire #Response story and photo: @ericheinznews" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/6cc6ce928249f7dfc214c5ce28296b01/5AEE98AD/t51.2885-15/s640x640/sh0.08/e35/26156268_273690203164460_5239098311360643072_n.jpg" title="Repost from @theresa.j.f using @RepostRegramApp - Home is my heart in your hands, and yours in mine. Nothing will ever change that ❤️💋
.
#visualsgang #ourplanetdaily #main_vision #ig_today #master_shots #amazing_shots #photooftheday #wildvisuals #visualsoflife  #createcommune #artofvisuals #shotzdelight #visualambassadors #fatalframes #profile_vision
#sunsetstream #skyporn #skysultans #sunsetporn #igsunsetshots #igsunset #igerssunset #sunsetlovers #instanaturelovers #sunset #sunsets" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/8cc9f38f62b38ba9b5eb14999fe4b19e/5ADA52A9/t51.2885-15/s150x150/e35/26156268_273690203164460_5239098311360643072_n.jpg" style=" width: 75px; height: 75px;" alt="Repost from @theresa.j.f using @RepostRegramApp - Home is my heart in your hands, and yours in mine. Nothing will ever change that ❤️💋
.
#visualsgang #ourplanetdaily #main_vision #ig_today #master_shots #amazing_shots #photooftheday #wildvisuals #visualsoflife  #createcommune #artofvisuals #shotzdelight #visualambassadors #fatalframes #profile_vision
#sunsetstream #skyporn #skysultans #sunsetporn #igsunsetshots #igsunset #igerssunset #sunsetlovers #instanaturelovers #sunset #sunsets" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/d1805407c1edf63350dd41e24020e1e5/5A636AA4/t51.2885-15/e15/26153153_1798535086831806_811835414074621952_n.jpg" title="#Repost @ocsdsanclemente (@get_repost)
・・・
Panoramic video view from “Top of the World”. #FittingName #OCSD #SCPS #ThankYouForLettingUsBeYourDeputies #TopOfTheWorld" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/4dbea240251b76c11f554a340b48775d/5A638BB3/t51.2885-15/s150x150/e15/c140.0.360.360/26153153_1798535086831806_811835414074621952_n.jpg" style=" width: 75px; height: 75px;" alt="#Repost @ocsdsanclemente (@get_repost)
・・・
Panoramic video view from “Top of the World”. #FittingName #OCSD #SCPS #ThankYouForLettingUsBeYourDeputies #TopOfTheWorld" />
</a>
</li>
</ul>
</aside><aside id="text-12" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-4"><div class="g-single a-615"><a class="gofollow" data-track="NjE1LDQsMSw2MA==" href="http://www.livesouthcove.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SouthCove_CapistranoDispatch_SiteTakeover_LEFT.jpg" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-5"><div class="g-single a-614"><a class="gofollow" data-track="NjE0LDUsMSw2MA==" href="http://www.livesouthcove.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SouthCove_CapistranoDispatch_SiteTakeover_RIGHT.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-3" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/n88OP" target="_blank">Sign up here</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-4" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get the SC Times delivered to your home? <a href="http://www.sanclementetimes.com/news/subscriptions/">Subscribe today</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-5" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your site by <a href="http://www.sanclementetimes.com/news/advertise-with-picket-fence-media/">advertising with us</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-6" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partners</h3>			<div class="textwidget"><a href="http://www.coastlinepilot.com/" target="_blank">Coastline Pilot</a><br>
<a href="http://www.dailypilot.com/" target="_blank">Daily Pilot</a><br>
<a href="http://www.hbindependent.com/" target="_blank">Huntington Beach Independent</a></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">San Clemente Times © 2016. All Rights Reserved.</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-48917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48917"><a title="Contact Us" href="http://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-48918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48918"><a title="Dana Point Times" target="_blank" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-48919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48919"><a title="San Clemente Times" href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-48920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48920"><a title="The Capistrano Dispatch" target="_blank" href="http://www.thecapistranodispatch.com/">The Capistrano Dispatch</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.sanclementetimes.com\/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company\/":64365};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 52073897;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.sanclementetimes.com\/feng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company","scroll_effect_change_url":"1","device":"mobile"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/ajax.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/template.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.sanclementetimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","nonce":"88d3d85b29","display_exif":"0","display_geo":"1","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.sanclementetimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.sanclementetimes.com%2Ffeng-shui-way-sons-designer-based-san-clemente-help-moms-new-art-company%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20140505'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.6.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6.1',blog:'52073897',post:'64365',tz:'-8',srv:'www.sanclementetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '52073897', '64365' ]);
</script>
</body>
</html>