<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>i5 Freedom Network to Host &#039;Be a Big Cheese&#039; Fundraiser Jan. 30 | San Clemente Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.sanclementetimes.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg"/>
		<meta property="og:title" content="i5 Freedom Network to Host &#8216;Be a Big Cheese&#8217; Fundraiser Jan. 30"/>
		<meta property="og:url" content="http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/"/>
		<meta property="og:site_name" content="San Clemente Times"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="By San Clemente Times i5 Freedom Network and The Cellar will host “Be a Big Cheese,” a fundraiser to combat human trafficking, from 5-8 p.m. on Jan. 30 at"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Fundraiser"/>
<link rel="canonical" href="http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="i5 Freedom Network to Host &#039;Be a Big Cheese&#039; Fundraiser Jan. 30 | San Clemente Times" />
<meta property="og:description" content="By San Clemente Times i5 Freedom Network and The Cellar will host “Be a Big Cheese,” a fundraiser to combat human trafficking, from 5-8 p.m. on Jan. 30 at" />
<meta property="og:url" content="http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/" />
<meta property="og:site_name" content="San Clemente Times" />
<meta property="article:publisher" content="http://www.facebook.com/SanClementeTimes/" />
<meta property="article:tag" content="Alert" />
<meta property="article:tag" content="California" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="Fundraiser" />
<meta property="article:tag" content="Human trafficking" />
<meta property="article:tag" content="i5 Freedom Network" />
<meta property="article:tag" content="Orange County" />
<meta property="article:tag" content="People" />
<meta property="article:tag" content="San Clemente" />
<meta property="article:section" content="EYE ON SC" />
<meta property="article:published_time" content="2017-01-23T16:45:30-08:00" />
<meta property="og:image" content="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By San Clemente Times i5 Freedom Network and The Cellar will host “Be a Big Cheese,” a fundraiser to combat human trafficking, from 5-8 p.m. on Jan. 30 at" />
<meta name="twitter:title" content="i5 Freedom Network to Host &#039;Be a Big Cheese&#039; Fundraiser Jan. 30 | San Clemente Times" />
<meta name="twitter:site" content="@sctimesnews" />
<meta name="twitter:image" content="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />
<meta name="twitter:creator" content="@sctimesnews" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Feed" href="http://www.sanclementetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Comments Feed" href="http://www.sanclementetimes.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="SC Times">
	<link rel="alternate" type="text/calendar" title="San Clemente Times &raquo; iCal Feed" href="http://www.sanclementetimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; i5 Freedom Network to Host &#8216;Be a Big Cheese&#8217; Fundraiser Jan. 30 Comments Feed" href="http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_57.jpg"><link rel="apple-touch-icon" sizes="72x72" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_72.jpg"><link rel="apple-touch-icon" sizes="114x114" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_114.jpg"><link rel="apple-touch-icon" sizes="144x144" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_144.jpg">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.sanclementetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/animate.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/style.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/custom.css.php?ver=1436823344' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sanclementetimes.com/wp-includes/css/dashicons.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://www.sanclementetimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://www.sanclementetimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sanclementetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6.1' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
	message:'Add the SC Times to your Home Screen',		animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.6'></script>
<link rel='https://api.w.org/' href='http://www.sanclementetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sanclementetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sanclementetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.5" />
<link rel='shortlink' href='http://wp.me/p3wuNz-dHO' />
<link rel="alternate" type="application/json+oembed" href="http://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fi5-freedom-network-host-big-cheese-fundraiser-jan-30%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fi5-freedom-network-host-big-cheese-fundraiser-jan-30%2F&#038;format=xml" />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    
<!-- This site is using AdRotate v4.1.5 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style id="custom-css-css">.page-header{z-index:2000;position:relative}.block-main-head{z-index:3000}#ads_wall_2{margin-right:-300px}#ads_wall_1{margin-left:-300px}.col-md-9{height:108px !important}.page-header .block-navigation-top{line-height:39px}</style>

<!--
	generated in 0.478 seconds
	89031 bytes batcached for 600 seconds
-->
</head>

<body class="single single-post postid-52688 single-format-standard width-970 tribe-theme-absolute group-blog eye-on-sc news-headlines">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-35058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35058"><a href="http://www.sanclementetimes.com/sc-times-rack-locations/">Where to Find the SC Times</a></li>
<li id="menu-item-24459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24459"><a target="_blank" href="http://eepurl.com/n88OP">News E-Blasts</a></li>
<li id="menu-item-31587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31587"><a href="http://www.sanclementetimes.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-22723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22723"><a href="http://www.sanclementetimes.com/advertise-with-picket-fence-media/">Advertise</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a target="_blank" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a target="_blank" href="http://thecapistranodispatch.com">The Capistrano Dispatch</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="http://www.sanclementetimes.com" title="i5 Freedom Network to Host &#039;Be a Big Cheese&#039; Fundraiser Jan. 30 | San Clemente Times"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif" alt="i5 Freedom Network to Host &#039;Be a Big Cheese&#039; Fundraiser Jan. 30 | San Clemente Times"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="http://www.sanclementetimes.com" title="i5 Freedom Network to Host &#039;Be a Big Cheese&#039; Fundraiser Jan. 30 | San Clemente Times"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif" alt="i5 Freedom Network to Host &#039;Be a Big Cheese&#039; Fundraiser Jan. 30 | San Clemente Times"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-217 c-1"><a class="gofollow" data-track="MjE3LDIsMSw2MA==" href="http://www.rockitracingoc.com/singletracks---san-onofre.html "target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20170105_WEB1_RockItRacing.jpg" /></a></div><div class="g-dyn a-228 c-2"><a class="gofollow" data-track="MjI4LDIsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/CoachHouseBanner-1.jpg" /></a></div><div class="g-dyn a-185 c-3"><a class="gofollow" data-track="MTg1LDIsMSw2MA==" href="http://www.greentreeproperties.net" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/Unknown-1.jpeg" /></a></div><div class="g-dyn a-230 c-4"><a class="gofollow" data-track="MjMwLDIsMSw2MA==" href="http://www.harvardeye.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/WEB1_Harvard-1.jpg" /></a></div><div class="g-dyn a-232 c-5"><a class="gofollow" data-track="MjMyLDIsMSw2MA==" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20150723_Blake_WEB-1-1.jpg" /></a></div><div class="g-dyn a-165 c-6"><a class="gofollow" data-track="MTY1LDIsMSw2MA==" href="http://www.overwateringisout.org" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/WEB1_CitySC_OCT16.jpg" /></a></div><div class="g-dyn a-238 c-7"><a class="gofollow" data-track="MjM4LDIsMSw2MA==" href="http://www.davidhwalters.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/3017879-728X90_FIN.gif" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><ul id="menu-main" class="main-menu clearfix"><li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86"><a href="http://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a>
<ul class="sub-menu">
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-headlines/">News Headlines</a></li>
	<li id="menu-item-50848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50848"><a href="http://www.sanclementetimes.com/category/eye-on-sc/election-2016/">Election 2016</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.sanclementetimes.com/category/eye-on-sc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li id="menu-item-31590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31590"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-bites/">News Bites</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.sanclementetimes.com/category/soapbox/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-30307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30307"><a href="mailto:letters@sanclementetimes.com">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="http://www.sanclementetimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.sanclementetimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-50085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50085"><a href="http://www.sanclementetimes.com/events/">Event Calendar</a></li>
	<li id="menu-item-27284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27284"><a href="http://www.sanclementetimes.com/events/community">Submit an Event</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://www.sanclementetimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="http://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="http://www.sanclementetimes.com/category/sc-living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.sanclementetimes.com/category/sc-living/sc-living-headlines/">SC Living Headlines</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.sanclementetimes.com/category/sc-living/about-san-clemente/">About San Clemente</a></li>
	<li id="menu-item-36660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36660"><a href="http://www.sanclementetimes.com/category/sc-living/obituaries/">Obituaries</a></li>
	<li id="menu-item-22991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22991"><a href="http://www.sanclementetimes.com/category/sc-living/announcements/">Announcements</a></li>
	<li id="menu-item-34945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34945"><a href="http://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://www.sanclementetimes.com/local-leagues/">Local Leagues</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" href="http://san-clemente.org/recreation-community">City Recreation Site</a></li>
	<li id="menu-item-19603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19603"><a href="mailto:sbreazeale@sanclementetimes.com">Send Scores</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="http://www.sanclementetimes.com/category/sc-surf/">Surf</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-headlines/">Surf Headlines</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.sanclementetimes.com/category/sc-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li id="menu-item-31591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31591"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-results/">Surf Results</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="http://www.san-clemente.org/about-us/city-information/beach-report">Beach Cam</a></li>
</ul>
</li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32162"><a href="http://www.sanclementetimes.com/classified-faq/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-32160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="http://www.sanclementetimes.com/browse-sc-classifieds/">Browse Classified Ads</a></li>
	<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="http://www.sanclementetimes.com/classified-faq/">Place a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-32819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32819"><a href="http://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Biz Listings</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142"><a href="http://www.sanclementetimes.com/current-issue/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-22759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22759"><a href="http://www.sanclementetimes.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-15701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a target="_blank" href="http://issuu.com/sanclementetimes/docs">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-20218" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20218"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-49837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49837"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">SC Real Estate Guide</a></li>
	<li id="menu-item-49857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49857"><a href="http://www.sanclementetimes.com/open-house-listings/">Open Houses</a></li>
	<li id="menu-item-49848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49848"><a href="http://www.sanclementetimes.com/get-to-know/">Get to Know&#8230;</a></li>
	<li id="menu-item-49838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49838"><a href="http://www.sanclementetimes.com/sc-real-estate-guide-archive/">Past Issues</a></li>
</ul>
</li>
</ul></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86"><a href="http://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-headlines/">News Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50848"><a href="http://www.sanclementetimes.com/category/eye-on-sc/election-2016/">Election 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.sanclementetimes.com/category/eye-on-sc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31590"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-bites/">News Bites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.sanclementetimes.com/category/soapbox/guest-opinions/">Guest Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30307"><a href="mailto:letters@sanclementetimes.com">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="http://www.sanclementetimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.sanclementetimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50085"><a href="http://www.sanclementetimes.com/events/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27284"><a href="http://www.sanclementetimes.com/events/community">Submit an Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://www.sanclementetimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="http://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="http://www.sanclementetimes.com/category/sc-living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.sanclementetimes.com/category/sc-living/sc-living-headlines/">SC Living Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.sanclementetimes.com/category/sc-living/about-san-clemente/">About San Clemente</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36660"><a href="http://www.sanclementetimes.com/category/sc-living/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22991"><a href="http://www.sanclementetimes.com/category/sc-living/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34945"><a href="http://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://www.sanclementetimes.com/local-leagues/">Local Leagues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" href="http://san-clemente.org/recreation-community">City Recreation Site</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19603"><a href="mailto:sbreazeale@sanclementetimes.com">Send Scores</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="http://www.sanclementetimes.com/category/sc-surf/">Surf</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-headlines/">Surf Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.sanclementetimes.com/category/sc-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31591"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-results/">Surf Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="http://www.san-clemente.org/about-us/city-information/beach-report">Beach Cam</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32162"><a href="http://www.sanclementetimes.com/classified-faq/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="http://www.sanclementetimes.com/browse-sc-classifieds/">Browse Classified Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="http://www.sanclementetimes.com/classified-faq/">Place a Classified Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32819"><a href="http://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Biz Listings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142"><a href="http://www.sanclementetimes.com/current-issue/">Archive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22759"><a href="http://www.sanclementetimes.com/current-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a target="_blank" href="http://issuu.com/sanclementetimes/docs">Past Issues</a></li>
</ul>
</li>
<li class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20218"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49837"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">SC Real Estate Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49857"><a href="http://www.sanclementetimes.com/open-house-listings/">Open Houses</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49848"><a href="http://www.sanclementetimes.com/get-to-know/">Get to Know&#8230;</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49838"><a href="http://www.sanclementetimes.com/sc-real-estate-guide-archive/">Past Issues</a></li>
</ul>
</li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="52688" data-url='http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/' data-timestamp='1485218730'>
						<section class="block single-header">
	<article class="item-post item-post-inside">
		<div class="group-outside">
			<div class="cats">
				<a href="http://www.sanclementetimes.com/category/eye-on-sc/" rel="category tag">EYE ON SC</a> <a href="http://www.sanclementetimes.com/category/eye-on-sc/news-headlines/" rel="category tag">News Headlines</a>			</div>
			<header class="entry-header">
				<h1 class="title text-40 nohover"><a href="http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/" title="i5 Freedom Network to Host &#8216;Be a Big Cheese&#8217; Fundraiser Jan. 30">i5 Freedom Network to Host &#8216;Be a Big Cheese&#8217; Fundraiser Jan. 30</a></h1>			</header><!-- .entry-header -->
		</div>
	</article>
	<!-- /.item-post -->
</section>

<article id="post-52688" class="post-52688 post type-post status-publish format-standard has-post-thumbnail hentry category-eye-on-sc category-news-headlines tag-alert tag-california tag-community tag-fundraiser tag-human-trafficking tag-i5-freedom-network tag-orange-county tag-people tag-san-clemente">
<h2 style="display:none" class="entry-title"><a href="http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/" title="i5 Freedom Network to Host &#8216;Be a Big Cheese&#8217; Fundraiser Jan. 30">i5 Freedom Network to Host &#8216;Be a Big Cheese&#8217; Fundraiser Jan. 30</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="http://www.sanclementetimes.com/author/pfmeditorial/">Staff</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2017-01-23T16:45:30+00:00">January 23, 2017</time></li>
		<li class="comment"><a href="http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/#respond"><i class="fa fa-comments"></i> 1</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<p><em>By San Clemente Times<br />
</em><br />
i5 Freedom Network and The Cellar will host “Be a Big Cheese,” a fundraiser to combat human trafficking, from 5-8 p.m. on Jan. 30 at The Cellar, 156 Avenida Del Mar.<br />
Tickets are $50 per person and are available at <a href="http://www.i5freedomnetwork.org">www.i5freedomnetwork.org.</a> Each ticket includes a complimentary beverage, souvenir wine glass, appetizers, entertainment, mystery wine pull raffle and live auction items. Special guest speakers during the event include Councilwoman Lori Donchak and other community business leaders. i5 Freedom Network organization works to mobilize organizations and communities through awareness and training in the fight against human trafficking. All proceeds from the event benefit i5 Freedom Network.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-52688" class="share-facebook sd-button share-icon" href="http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-52688" class="share-twitter sd-button share-icon" href="http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-52688" class="share-linkedin sd-button share-icon" href="http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="http://www.sanclementetimes.com/tag/alert/" rel="tag">Alert</a><a href="http://www.sanclementetimes.com/tag/california/" rel="tag">California</a><a href="http://www.sanclementetimes.com/tag/community/" rel="tag">Community</a><a href="http://www.sanclementetimes.com/tag/fundraiser/" rel="tag">Fundraiser</a><a href="http://www.sanclementetimes.com/tag/human-trafficking/" rel="tag">Human trafficking</a><a href="http://www.sanclementetimes.com/tag/i5-freedom-network/" rel="tag">i5 Freedom Network</a><a href="http://www.sanclementetimes.com/tag/orange-county/" rel="tag">Orange County</a><a href="http://www.sanclementetimes.com/tag/people/" rel="tag">People</a><a href="http://www.sanclementetimes.com/tag/san-clemente/" rel="tag">San Clemente</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fwww.sanclementetimes.com%2Fi5-freedom-network-host-big-cheese-fundraiser-jan-30%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=i5+Freedom+Network+to+Host+%26%238216%3BBe+a+Big+Cheese%26%238217%3B+Fundraiser+Jan.+30&amp;url=http%3A%2F%2Fwww.sanclementetimes.com%2Fi5-freedom-network-host-big-cheese-fundraiser-jan-30%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.sanclementetimes.com%2Fi5-freedom-network-host-big-cheese-fundraiser-jan-30%2F&amp;title=i5+Freedom+Network+to+Host+%26%238216%3BBe+a+Big+Cheese%26%238217%3B+Fundraiser+Jan.+30&amp;source=San+Clemente+Times','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fi5-freedom-network-host-big-cheese-fundraiser-jan-30%2F&amp;name=i5+Freedom+Network+to+Host+%26%238216%3BBe+a+Big+Cheese%26%238217%3B+Fundraiser+Jan.+30','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fi5-freedom-network-host-big-cheese-fundraiser-jan-30%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fi5-freedom-network-host-big-cheese-fundraiser-jan-30%2F&amp;media=http%3A%2F%2Fwww.sanclementetimes.com%2Fwp-content%2Fuploads%2F2016%2F08%2FSC_144.jpg&amp;description=i5+Freedom+Network+to+Host+%26%238216%3BBe+a+Big+Cheese%26%238217%3B+Fundraiser+Jan.+30','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=i5+Freedom+Network+to+Host+%26%238216%3BBe+a+Big+Cheese%26%238217%3B+Fundraiser+Jan.+30&amp;body=http%3A%2F%2Fwww.sanclementetimes.com%2Fi5-freedom-network-host-big-cheese-fundraiser-jan-30%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="http://www.sanclementetimes.com/hundreds-participate-san-clemente-womens-march-washington/" rel="prev">Hundreds Participate in San Clemente Women’s March on Washington</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="http://www.sanclementetimes.com/author/pfmeditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="http://www.sanclementetimes.com/author/pfmeditorial/">Staff</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-52660" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/hundreds-participate-san-clemente-womens-march-washington/"><img width="424" height="282" src="http://www.sanclementetimes.com/wp-content/uploads/2017/01/IMG_8966-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="Hundreds of people participated in the Women&#039;s March on Washington &quot;sister march&quot; on Saturday, Jan. 21, in San Clemente. Photo: Eric Heinz" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/01/IMG_8966-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/01/IMG_8966-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/01/IMG_8966-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/01/IMG_8966-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/01/IMG_8966-1024x683.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/01/IMG_8966-880x586.jpg 880w, http://www.sanclementetimes.com/wp-content/uploads/2017/01/IMG_8966-1392x928.jpg 1392w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/hundreds-participate-san-clemente-womens-march-washington/"><i class="fa fa-comments"></i> 6</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/hundreds-participate-san-clemente-womens-march-washington/">Hundreds Participate in San Clemente Women’s March on Washington</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-52576" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/young-yogi-local-child-teaches-yoga-children-adults/"><img width="424" height="282" src="http://www.sanclementetimes.com/wp-content/uploads/2017/01/Cover-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="Larry Tabay Atkins IV holds a yoga pose during a class he taught on Saturday, Jan. 14, at care4yoga in San Clemente. Photo: Eric Heinz" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/01/Cover-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/01/Cover-880x586.jpg 880w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/young-yogi-local-child-teaches-yoga-children-adults/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/young-yogi-local-child-teaches-yoga-children-adults/">Young Yogi: Local Child Teaches Yoga to Children and Adults</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-52599" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/11th-annual-best-san-clemente/"><img width="424" height="282" src="http://www.sanclementetimes.com/wp-content/uploads/2017/01/BESTOFIMAGE-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="BESTOFIMAGE" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/01/BESTOFIMAGE-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/01/BESTOFIMAGE-880x586.jpg 880w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/11th-annual-best-san-clemente/"><i class="fa fa-comments"></i> 2</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/11th-annual-best-san-clemente/">11th Annual Best of San Clemente</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
<div id="comments" class="comments-area item-single-comment-list module">
		<h3 class="title-line uppercase comments-title ">comments (1)</h3>
		
		<ul class="comment-list comments">
				<li class="comment even thread-even depth-1" id="li-comment-2865732">
		<div id="comment-2865732" class="comment">
			<a href="#" class="image">
						</a>
			<div class="group">
				<div class="meta">
					<cite class="fn author"><a href='http://www.enriqueromero.me' rel='external nofollow' class='url'>Enrique Romero</a></cite>					<a href="http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/#comment-2865732"><time datetime="2017-01-23T22:46:27+00:00" class="date">January 23, 2017  at 10:46 pm </time></a>						<a rel='nofollow' class='comment-reply-link' href='http://www.sanclementetimes.com/i5-freedom-network-host-big-cheese-fundraiser-jan-30/?replytocom=2865732#respond' onclick='return addComment.moveForm( "comment-2865732", "2865732", "respond", "52688" )' aria-label='Reply to Enrique Romero'>Reply</a> <span></span>					<!-- .reply -->    
							
				</div>
				<div class="cmt">					
										<p>If you cannot go and want to help rescue children from sex trafficking visit <a href="http://www.ourrescue.org" rel="nofollow">http://www.ourrescue.org</a> and click on the red donate button on their page.</p>
									</div><!-- .comment-content -->
            </div><!-- .comment-meta -->
		</div><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		</div><!-- #comments -->
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(1)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="http://www.sanclementetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='52688' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c430e83948" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="search-3" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="http://www.sanclementetimes.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-2" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="http://www.sanclementetimes.com/news/current-issue/">Check out the latest issue of the SC Times</a></div>
		</aside><aside id="ajdg_grpwidgets-5" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-1"><div class="g-dyn a-218 c-1"><a class="gofollow" data-track="MjE4LDEsMSw2MA==" href="http://www.rockitracingoc.com/singletracks---san-onofre.html" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20170105_WEB2_RockItRacing.jpg" /></a></div><div class="g-dyn a-184 c-2"><a class="gofollow" data-track="MTg0LDEsMSw2MA==" href="http://www.greentreeproperties.net" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/Unknown.jpeg" /></a></div><div class="g-dyn a-231 c-3"><a class="gofollow" data-track="MjMxLDEsMSw2MA==" href="http://www.harvardeye.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/harvard_display_simpl_300x250-otp5q.jpg" /></a></div><div class="g-dyn a-250 c-4"><a class="gofollow" data-track="MjUwLDEsMSw2MA==" href="http://squareup.com/market/san-juan-capistrano-fiesta-association"target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20170202_FiestaAssoc_Box.jpg" /></a></div><div class="g-dyn a-239 c-5"><a class="gofollow" data-track="MjM5LDEsMSw2MA==" href="http://www.davidhwalters.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/3017879-300x250-FIN.gif" /></a></div></div></aside><aside id="text-15" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="http://www.sanclementetimes.com/subscriptions/"><img src="http://www.sanclementetimes.com/wp-content/uploads/2015/12/SUBS.gif" border="0"></a></div>
		</aside><aside id="ajdg_grpwidgets-7" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-8"><div class="g-dyn a-213 c-1"><a class="gofollow" data-track="MjEzLDgsMSw2MA==" href="http://shoposc.com/pfm-ad/" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/PicketFence_OSC-Banner-Ad_V2_Jan2017.jpg" /></a></div></div></aside><aside id="woodojo_tweets-3" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
The @i5Freenet fundraiser to help fight human trafficking takes place 5-8 p.m. 1/30 at @SCCellar in #SanClemente <a href="https://t.co/89IggviPZy" rel="nofollow">https://t.co/89IggviPZy</a>
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/823705924246249472">52 mins ago</a></small>
</li>
<li class="tweet-number-2">
The #SanClemente Historical Society president @raad_ghantous takes a look back at some of the city's history <a href="https://t.co/JRizWPcjBJ" rel="nofollow">https://t.co/JRizWPcjBJ</a>
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/823669368785498113">3 hours ago</a></small>
</li>
<li class="tweet-number-3">
High surf, wind warnings reported by @NWSSanDiego in #SanClemente in effect until Wednesday night… https://t.co/mA7xUnhixW
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/823649774750445568">5 hours ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="http://twitter.com/sctimesnews">Follow sctimesnews on Twitter</a></p></aside><aside id="ajdg_grpwidgets-10" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-3"><div class="g-dyn a-231 c-1"><a class="gofollow" data-track="MjMxLDMsMSw2MA==" href="http://www.harvardeye.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/harvard_display_simpl_300x250-otp5q.jpg" /></a></div><div class="g-dyn a-184 c-2"><a class="gofollow" data-track="MTg0LDMsMSw2MA==" href="http://www.greentreeproperties.net" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/Unknown.jpeg" /></a></div><div class="g-dyn a-239 c-3"><a class="gofollow" data-track="MjM5LDMsMSw2MA==" href="http://www.davidhwalters.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/3017879-300x250-FIN.gif" /></a></div><div class="g-dyn a-250 c-4"><a class="gofollow" data-track="MjUwLDMsMSw2MA==" href="http://squareup.com/market/san-juan-capistrano-fiesta-association"target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20170202_FiestaAssoc_Box.jpg" /></a></div><div class="g-dyn a-218 c-5"><a class="gofollow" data-track="MjE4LDMsMSw2MA==" href="http://www.rockitracingoc.com/singletracks---san-onofre.html" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20170105_WEB2_RockItRacing.jpg" /></a></div></div></aside><aside id="woodojo_instagram-2" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @S_C_Times</h3><ul class="instagram-photos alignleft">
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c180.0.720.720/16124241_398342837180481_4138442100570062848_n.jpg?ig_cache_key=MTQzMzUxMjk5NjA5MzUzNDI1NQ%3D%3D.2.c" title="#Repost @mallenphotography with @repostapp
・・・
Tonight&#039;s sunset in San Clemente #SanClemente #Sunsets" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c180.0.720.720/16124241_398342837180481_4138442100570062848_n.jpg?ig_cache_key=MTQzMzUxMjk5NjA5MzUzNDI1NQ%3D%3D.2.c" style=" width: 75px; height: 75px;" alt="#Repost @mallenphotography with @repostapp
・・・
Tonight&#039;s sunset in San Clemente #SanClemente #Sunsets" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c103.0.874.874/16228582_232273183848920_8395265512841412608_n.jpg?ig_cache_key=MTQzMjk2MjIwNDY4MDcxNDQ4Nw%3D%3D.2.c" title="With the all the different &quot;sister marches&quot; taking place in solidarity with the Women&#039;s March on Washington, #SanClemente locals and people from surrounding areas gathered at the Community Center on Saturday morning, Jan. 21, to voice their opinions regarding the incoming presidential administration and it&#039;s assumed positions on equal rights for all and women&#039;s rights. Pictured, marchers make their way up Avenida Del Mar during the event. A story on the events from this morning is up at www.sanclementetimes.com and a full story will be provided in the Thursday, Jan. 26, print edition. #OrangeCountyCA #People #Rights #Debate #Democrat #Republican #Abortion #Equality #ProLife #Trump #Nation #America #WomensMarchonWashington #March #Women #LGBTA Photo: @ericheinznews" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c103.0.874.874/16228582_232273183848920_8395265512841412608_n.jpg?ig_cache_key=MTQzMjk2MjIwNDY4MDcxNDQ4Nw%3D%3D.2.c" style=" width: 75px; height: 75px;" alt="With the all the different &quot;sister marches&quot; taking place in solidarity with the Women&#039;s March on Washington, #SanClemente locals and people from surrounding areas gathered at the Community Center on Saturday morning, Jan. 21, to voice their opinions regarding the incoming presidential administration and it&#039;s assumed positions on equal rights for all and women&#039;s rights. Pictured, marchers make their way up Avenida Del Mar during the event. A story on the events from this morning is up at www.sanclementetimes.com and a full story will be provided in the Thursday, Jan. 26, print edition. #OrangeCountyCA #People #Rights #Debate #Democrat #Republican #Abortion #Equality #ProLife #Trump #Nation #America #WomensMarchonWashington #March #Women #LGBTA Photo: @ericheinznews" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c181.0.718.718/16110422_108604062985312_6515729455506259968_n.jpg?ig_cache_key=MTQzMjcxNDQzMzc4ODY5MzE5MA%3D%3D.2.c" title="Dozens of people are leaving from the Outlets at #SanClemente to participate in the #womensmarchonwashington in Santa Ana. #OrangeCounty #Politics #March #People #Country #America #March photo: @ericheinznews" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c181.0.718.718/16110422_108604062985312_6515729455506259968_n.jpg?ig_cache_key=MTQzMjcxNDQzMzc4ODY5MzE5MA%3D%3D.2.c" style=" width: 75px; height: 75px;" alt="Dozens of people are leaving from the Outlets at #SanClemente to participate in the #womensmarchonwashington in Santa Ana. #OrangeCounty #Politics #March #People #Country #America #March photo: @ericheinznews" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/16110385_985883954889566_7508268703662735360_n.jpg?ig_cache_key=MTQzMjM3MjA0MjgzNzg0MTA0NQ%3D%3D.2.c" title="Robin Lorenz paints a peace sign onto poster board at Fired Up in San Clemente to prepare for Saturday morning&#039;s Women&#039;s March on Washington @womensmarch . People are planning to gather early tomorrow morning to conduct San Clemente&#039;s own march in solidarity with Washington, D.C. at the Community Center, and some are gathering at the Outlets at San Clemente to travel to Santa Ana. The national organizers of the march said in their mission statement that the goal is to peacefully promote women&#039;s rights, immigration reform, LGBTQA rights and more. Local march participants also said it is a reaction to what they view as derogatory and unprofessional rhetoric from politicians and their campaigns during this year&#039;s presidential election. We&#039;ll have more on this tomorrow. #SanClemente #OrangeCountyCA #Politics #People #womensmarchonwashington #California #SantaAna #Signs #March #Voice #Opinion #Election #Trump #Clinton #equality #democrat #republican #reaction photo: @ericheinznews" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c0.134.1080.1080/16110385_985883954889566_7508268703662735360_n.jpg?ig_cache_key=MTQzMjM3MjA0MjgzNzg0MTA0NQ%3D%3D.2.c" style=" width: 75px; height: 75px;" alt="Robin Lorenz paints a peace sign onto poster board at Fired Up in San Clemente to prepare for Saturday morning&#039;s Women&#039;s March on Washington @womensmarch . People are planning to gather early tomorrow morning to conduct San Clemente&#039;s own march in solidarity with Washington, D.C. at the Community Center, and some are gathering at the Outlets at San Clemente to travel to Santa Ana. The national organizers of the march said in their mission statement that the goal is to peacefully promote women&#039;s rights, immigration reform, LGBTQA rights and more. Local march participants also said it is a reaction to what they view as derogatory and unprofessional rhetoric from politicians and their campaigns during this year&#039;s presidential election. We&#039;ll have more on this tomorrow. #SanClemente #OrangeCountyCA #Politics #People #womensmarchonwashington #California #SantaAna #Signs #March #Voice #Opinion #Election #Trump #Clinton #equality #democrat #republican #reaction photo: @ericheinznews" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16124218_457747521280734_6454896101366431744_n.jpg?ig_cache_key=MTQzMTU1MzEwNjU4NDIyNTgyNw%3D%3D.2" title="Susan and Rick Anderson recently sold the Casa Tropicana Boutique Beachfront Hotel, which Rick opened for business in 1990 and is located near the San Clemente Pier. Rick has been a staple of #SanClemente community projects and contributed various things to the city and the Pier Bowl neighborhood. Read about his and Susan&#039;s story in next week&#039;s edition of the San Clemente Times. #Hotel #OrangeCountyCA #Hospitality #Business #people #community #pier #ocean #beachside #news photo: @ericheinznews" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/16124218_457747521280734_6454896101366431744_n.jpg?ig_cache_key=MTQzMTU1MzEwNjU4NDIyNTgyNw%3D%3D.2" style=" width: 75px; height: 75px;" alt="Susan and Rick Anderson recently sold the Casa Tropicana Boutique Beachfront Hotel, which Rick opened for business in 1990 and is located near the San Clemente Pier. Rick has been a staple of #SanClemente community projects and contributed various things to the city and the Pier Bowl neighborhood. Read about his and Susan&#039;s story in next week&#039;s edition of the San Clemente Times. #Hotel #OrangeCountyCA #Hospitality #Business #people #community #pier #ocean #beachside #news photo: @ericheinznews" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c165.0.749.749/16124326_1262831897139851_2528215164302393344_n.jpg?ig_cache_key=MTQzMTQzMDUxNTczNTMxOTAwMA%3D%3D.2.c" title="The 11th Annual Best of San Clemente People&#039;s Choice Ole Awards edition is now available on news racks around town and at www.sanclementetimes.com. #SanClemente #OrangeCountyCA #BestOf #Awards #Business #People #Commerce #Service #Golden #Silver #News #Vote #Choice" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c165.0.749.749/16124326_1262831897139851_2528215164302393344_n.jpg?ig_cache_key=MTQzMTQzMDUxNTczNTMxOTAwMA%3D%3D.2.c" style=" width: 75px; height: 75px;" alt="The 11th Annual Best of San Clemente People&#039;s Choice Ole Awards edition is now available on news racks around town and at www.sanclementetimes.com. #SanClemente #OrangeCountyCA #BestOf #Awards #Business #People #Commerce #Service #Golden #Silver #News #Vote #Choice" />
</a>
</li>
</ul>
</aside><aside id="text-12" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-4"><div class="g-single a-248"><a class="gofollow" data-track="MjQ4LDQsMSw2MA==" href="http://www.sanclementetimes.com/best-of-san-clemente" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/WEB3_BESTOFSC_L-1.jpg" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-5"><div class="g-single a-249"><a class="gofollow" data-track="MjQ5LDUsMSw2MA==" href="http://www.sanclementetimes.com/best-of-san-clemente" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/WEB3_BESTOFSC_R-1.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-3" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/n88OP" target="_blank">Sign up here</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-4" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get the SC Times delivered to your home? <a href="http://www.sanclementetimes.com/news/subscriptions/">Subscribe today</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-5" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your site by <a href="http://www.sanclementetimes.com/news/advertise-with-picket-fence-media/">advertising with us</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-6" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partners</h3>			<div class="textwidget"><a href="http://www.coastlinepilot.com/" target="_blank">Coastline Pilot</a><br>
<a href="http://www.dailypilot.com/" target="_blank">Daily Pilot</a><br>
<a href="http://www.hbindependent.com/" target="_blank">Huntington Beach Independent</a></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">San Clemente Times © 2016. All Rights Reserved.</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-48917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48917"><a title="Contact Us" href="http://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-48918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48918"><a title="Dana Point Times" target="_blank" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-48919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48919"><a title="San Clemente Times" href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-48920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48920"><a title="The Capistrano Dispatch" target="_blank" href="http://www.thecapistranodispatch.com/">The Capistrano Dispatch</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.sanclementetimes.com\/i5-freedom-network-host-big-cheese-fundraiser-jan-30\/":52688};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 52073897;
			</script>
	<div id="sharing_email" style="display: none;">
		<form action="/i5-freedom-network-host-big-cheese-fundraiser-jan-30/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/comment-reply.min.js?ver=4.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"i5-freedom-network-host-big-cheese-fundraiser-jan-30","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.sanclementetimes.com\/i5-freedom-network-host-big-cheese-fundraiser-jan-30","scroll_effect_change_url":"1","device":"mobile"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/ajax.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/template.js?ver=4.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.sanclementetimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/wp-embed.min.js?ver=4.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.6.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-1', 'auto');
  ga('send', 'pageview');

</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 10000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6.1',blog:'52073897',post:'52688',tz:'-8',srv:'www.sanclementetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '52073897', '52688' ]);
</script>
</body>
</html>