<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Red Ribbon Week Parade to Take Place on Del Mar on Oct. 23 | San Clemente Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.sanclementetimes.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="http://www.sanclementetimes.com/wp-content/uploads/2015/10/RedRibbonWeekCover.jpg"/>
		<meta property="og:title" content="Red Ribbon Week Parade to Take Place on Del Mar on Oct. 23"/>
		<meta property="og:url" content="http://www.sanclementetimes.com/red-ribbon-week-parade-take-place-del-mar-oct-23/"/>
		<meta property="og:site_name" content="San Clemente Times"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="San Clemente Times The community is invited to support local youth at the Red Ribbon Parade on Avenida Del Mar on Monday, Oct. 23, as they demonstrate thei"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Red Ribbon Week Parade to Take Place on Del Mar on Oct. 23"/>
<link rel="canonical" href="http://www.sanclementetimes.com/red-ribbon-week-parade-take-place-del-mar-oct-23/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Red Ribbon Week Parade to Take Place on Del Mar on Oct. 23 | San Clemente Times" />
<meta property="og:description" content="San Clemente Times The community is invited to support local youth at the Red Ribbon Parade on Avenida Del Mar on Monday, Oct. 23, as they demonstrate thei" />
<meta property="og:url" content="http://www.sanclementetimes.com/red-ribbon-week-parade-take-place-del-mar-oct-23/" />
<meta property="og:site_name" content="San Clemente Times" />
<meta property="article:publisher" content="http://www.facebook.com/SanClementeTimes/" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="Drug-Free" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Future" />
<meta property="article:tag" content="Narcotics" />
<meta property="article:tag" content="Orange County" />
<meta property="article:tag" content="Red Ribbon Week" />
<meta property="article:tag" content="San Clemente" />
<meta property="article:section" content="EYE ON SC" />
<meta property="article:published_time" content="2017-10-20T15:48:20-07:00" />
<meta property="og:image" content="http://www.sanclementetimes.com/wp-content/uploads/2015/10/RedRibbonWeekCover.jpg" />
<meta property="og:image:width" content="5472" />
<meta property="og:image:height" content="3648" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="San Clemente Times The community is invited to support local youth at the Red Ribbon Parade on Avenida Del Mar on Monday, Oct. 23, as they demonstrate thei" />
<meta name="twitter:title" content="Red Ribbon Week Parade to Take Place on Del Mar on Oct. 23 | San Clemente Times" />
<meta name="twitter:site" content="@sctimesnews" />
<meta name="twitter:image" content="http://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2015/10/RedRibbonWeekCover.jpg?resize=5472%2C3648" />
<meta name="twitter:creator" content="@sctimesnews" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Feed" href="http://www.sanclementetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Comments Feed" href="http://www.sanclementetimes.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="SC Times">
	<link rel="alternate" type="text/calendar" title="San Clemente Times &raquo; iCal Feed" href="http://www.sanclementetimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Red Ribbon Week Parade to Take Place on Del Mar on Oct. 23 Comments Feed" href="http://www.sanclementetimes.com/red-ribbon-week-parade-take-place-del-mar-oct-23/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_57.jpg"><link rel="apple-touch-icon" sizes="72x72" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_72.jpg"><link rel="apple-touch-icon" sizes="114x114" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_114.jpg"><link rel="apple-touch-icon" sizes="144x144" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_144.jpg">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.sanclementetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/animate.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/custom.css.php?ver=1436823344' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sanclementetimes.com/wp-includes/css/dashicons.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sanclementetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6.1' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
	message:'Add the SC Times to your Home Screen',		animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.sanclementetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sanclementetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sanclementetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='http://wp.me/p3wuNz-fWL' />
<link rel="alternate" type="application/json+oembed" href="http://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fred-ribbon-week-parade-take-place-del-mar-oct-23%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fred-ribbon-week-parade-take-place-del-mar-oct-23%2F&#038;format=xml" />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    
<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.sanclementetimes.com"><link rel="https://theeventscalendar.com" href="http://www.sanclementetimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style id="custom-css-css">.page-header{z-index:2000;position:relative}.block-main-head{z-index:3000}#ads_wall_2{margin-right:-300px}#ads_wall_1{margin-left:-300px}.col-md-9{height:108px !important}.page-header .block-navigation-top{line-height:39px}.slides.owl-carousel .owl-item img{height:auto}</style>

<!--
	generated 505 seconds ago
	generated in 1.391 seconds
	served from batcache in 0.004 seconds
	expires in 95 seconds
-->
</head>

<body class="single single-post postid-61303 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog eye-on-sc news-headlines">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-35058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35058"><a href="http://www.sanclementetimes.com/sc-times-rack-locations/">Where to Find the SC Times</a></li>
<li id="menu-item-58268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58268"><a href="http://www.sanclementetimes.com/current-issue/">Archive</a></li>
<li id="menu-item-24459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24459"><a target="_blank" href="http://eepurl.com/n88OP">News E-Blasts</a></li>
<li id="menu-item-31587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31587"><a href="http://www.sanclementetimes.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a target="_blank" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a target="_blank" href="http://thecapistranodispatch.com">The Capistrano Dispatch</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="http://www.sanclementetimes.com" title="Red Ribbon Week Parade to Take Place on Del Mar on Oct. 23 | San Clemente Times"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif" alt="Red Ribbon Week Parade to Take Place on Del Mar on Oct. 23 | San Clemente Times"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="http://www.sanclementetimes.com" title="Red Ribbon Week Parade to Take Place on Del Mar on Oct. 23 | San Clemente Times"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif" alt="Red Ribbon Week Parade to Take Place on Del Mar on Oct. 23 | San Clemente Times"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-470 c-1"><a class="gofollow" data-track="NDcwLDIsMSw2MA==" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20150723_Blake_WEB-1-1.jpg" /></a></div><div class="g-dyn a-524 c-2"><a class="gofollow" data-track="NTI0LDIsMSw2MA==" href="http://www.tstreetvolleyball.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/T-Street-Banner.jpg" /></a></div><div class="g-dyn a-502 c-3"><a class="gofollow" data-track="NTAyLDIsMSw2MA==" href="http://www.smesnews.org/open" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/OpenHouse_Ads_LS_728x90ldb.png" /></a></div><div class="g-dyn a-468 c-4"><a class="gofollow" data-track="NDY4LDIsMSw2MA==" href="http://www.harvardeye.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/WEB1_Harvard-1-1.jpg" /></a></div><div class="g-dyn a-487 c-5"><a class="gofollow" data-track="NDg3LDIsMSw2MA==" href="http://www.sanonofreparksfoundation.org/site" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SOPF-Woofstock-leader-ad.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><ul id="menu-main" class="main-menu clearfix"><li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86"><a href="http://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a>
<ul class="sub-menu">
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-headlines/">News Headlines</a></li>
	<li id="menu-item-59967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59967"><a href="http://www.sanclementetimes.com/category/video/">Video</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.sanclementetimes.com/category/eye-on-sc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li id="menu-item-31590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31590"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-bites/">News Bites</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.sanclementetimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-30307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30307"><a href="mailto:letters@sanclementetimes.com">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="http://www.sanclementetimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.sanclementetimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-50085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50085"><a href="http://www.sanclementetimes.com/events/">Event Calendar</a></li>
	<li id="menu-item-27284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27284"><a href="http://www.sanclementetimes.com/events/community">Submit an Event</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://www.sanclementetimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="http://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="http://www.sanclementetimes.com/category/sc-living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.sanclementetimes.com/category/sc-living/sc-living-headlines/">SC Living Headlines</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.sanclementetimes.com/category/sc-living/about-san-clemente/">About San Clemente</a></li>
	<li id="menu-item-36660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36660"><a href="http://www.sanclementetimes.com/category/sc-living/obituaries/">Obituaries</a></li>
	<li id="menu-item-22991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22991"><a href="http://www.sanclementetimes.com/category/sc-living/announcements/">Announcements</a></li>
	<li id="menu-item-34945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34945"><a href="http://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://www.sanclementetimes.com/local-leagues/">Local Leagues</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" href="http://san-clemente.org/recreation-community">City Recreation Site</a></li>
	<li id="menu-item-19603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19603"><a href="mailto:sbreazeale@sanclementetimes.com">Send Scores</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="http://www.sanclementetimes.com/category/sc-surf/">Surf</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-headlines/">Surf Headlines</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.sanclementetimes.com/category/sc-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li id="menu-item-31591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31591"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-results/">Surf Results</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="http://www.san-clemente.org/about-us/city-information/beach-report">Beach Cam</a></li>
</ul>
</li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32162"><a href="http://www.sanclementetimes.com/classified-faq/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-32160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="http://www.sanclementetimes.com/browse-sc-classifieds/">Browse Classified Ads</a></li>
	<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="http://www.sanclementetimes.com/classified-faq/">Place a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-32819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32819"><a href="http://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Biz Listings</a></li>
<li id="menu-item-20218" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20218"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-49837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49837"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">SC Real Estate Guide</a></li>
	<li id="menu-item-49848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49848"><a href="http://www.sanclementetimes.com/get-to-know/">Get to Know&#8230;</a></li>
	<li id="menu-item-55235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55235"><a href="http://www.sanclementetimes.com/real-estate-guide-past-issues/">Past Issues</a></li>
	<li id="menu-item-55609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55609"><a href="http://www.sanclementetimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
	<li id="menu-item-55607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55607"><a href="http://www.sanclementetimes.com/category/real-estate-experts-corner/">Expert&#8217;s Corner</a></li>
	<li id="menu-item-56072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56072"><a href="http://www.sanclementetimes.com/featured-property-week/">Featured Property</a></li>
</ul>
</li>
<li id="menu-item-58271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58271"><a href="http://www.sanclementetimes.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-60565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60565"><a href="http://www.sanclementetimes.com/category/special-sections/aging-well/">Aging Well</a></li>
	<li id="menu-item-59966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59966"><a href="http://www.sanclementetimes.com/category/special-sections/hurley-pro-swatch-pro/">Hurley Pro/Swatch Pro</a></li>
	<li id="menu-item-58723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58723"><a href="http://www.sanclementetimes.com/category/special-sections/insideoutside/">Inside/Outside</a></li>
	<li id="menu-item-58272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58272"><a href="http://www.sanclementetimes.com/category/special-sections/san-clemente-ocean-festival/">San Clemente Ocean Festival</a></li>
	<li id="menu-item-58378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58378"><a href="http://www.sanclementetimes.com/category/special-sections/go-see-do/">Go See Do</a></li>
</ul>
</li>
</ul></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86"><a href="http://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-headlines/">News Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59967"><a href="http://www.sanclementetimes.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.sanclementetimes.com/category/eye-on-sc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31590"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-bites/">News Bites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.sanclementetimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30307"><a href="mailto:letters@sanclementetimes.com">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="http://www.sanclementetimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.sanclementetimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50085"><a href="http://www.sanclementetimes.com/events/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27284"><a href="http://www.sanclementetimes.com/events/community">Submit an Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://www.sanclementetimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="http://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="http://www.sanclementetimes.com/category/sc-living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.sanclementetimes.com/category/sc-living/sc-living-headlines/">SC Living Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.sanclementetimes.com/category/sc-living/about-san-clemente/">About San Clemente</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36660"><a href="http://www.sanclementetimes.com/category/sc-living/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22991"><a href="http://www.sanclementetimes.com/category/sc-living/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34945"><a href="http://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://www.sanclementetimes.com/local-leagues/">Local Leagues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" href="http://san-clemente.org/recreation-community">City Recreation Site</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19603"><a href="mailto:sbreazeale@sanclementetimes.com">Send Scores</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="http://www.sanclementetimes.com/category/sc-surf/">Surf</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-headlines/">Surf Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.sanclementetimes.com/category/sc-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31591"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-results/">Surf Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="http://www.san-clemente.org/about-us/city-information/beach-report">Beach Cam</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32162"><a href="http://www.sanclementetimes.com/classified-faq/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="http://www.sanclementetimes.com/browse-sc-classifieds/">Browse Classified Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="http://www.sanclementetimes.com/classified-faq/">Place a Classified Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32819"><a href="http://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Biz Listings</a></li>
<li class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20218"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49837"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">SC Real Estate Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49848"><a href="http://www.sanclementetimes.com/get-to-know/">Get to Know&#8230;</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55235"><a href="http://www.sanclementetimes.com/real-estate-guide-past-issues/">Past Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55609"><a href="http://www.sanclementetimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55607"><a href="http://www.sanclementetimes.com/category/real-estate-experts-corner/">Expert&#8217;s Corner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56072"><a href="http://www.sanclementetimes.com/featured-property-week/">Featured Property</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58271"><a href="http://www.sanclementetimes.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60565"><a href="http://www.sanclementetimes.com/category/special-sections/aging-well/">Aging Well</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59966"><a href="http://www.sanclementetimes.com/category/special-sections/hurley-pro-swatch-pro/">Hurley Pro/Swatch Pro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58723"><a href="http://www.sanclementetimes.com/category/special-sections/insideoutside/">Inside/Outside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58272"><a href="http://www.sanclementetimes.com/category/special-sections/san-clemente-ocean-festival/">San Clemente Ocean Festival</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58378"><a href="http://www.sanclementetimes.com/category/special-sections/go-see-do/">Go See Do</a></li>
</ul>
</li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="5472" height="3648" src="http://www.sanclementetimes.com/wp-content/uploads/2015/10/RedRibbonWeekCover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Children march for the Red Ribbon Week parade on Monday down Avenida Del Mar. Photo: Eric Heinz" srcset="http://www.sanclementetimes.com/wp-content/uploads/2015/10/RedRibbonWeekCover.jpg 5472w, http://www.sanclementetimes.com/wp-content/uploads/2015/10/RedRibbonWeekCover-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2015/10/RedRibbonWeekCover-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2015/10/RedRibbonWeekCover-1024x683.jpg 1024w" sizes="(max-width: 5472px) 100vw, 5472px" />					<div class="group">
						<div class="cats">
							<a href="http://www.sanclementetimes.com/category/eye-on-sc/" rel="category tag">EYE ON SC</a>, <a href="http://www.sanclementetimes.com/category/eye-on-sc/news-headlines/" rel="category tag">News Headlines</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="http://www.sanclementetimes.com/red-ribbon-week-parade-take-place-del-mar-oct-23/" title="Red Ribbon Week Parade to Take Place on Del Mar on Oct. 23">Red Ribbon Week Parade to Take Place on Del Mar on Oct. 23</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="61303" data-url='http://www.sanclementetimes.com/red-ribbon-week-parade-take-place-del-mar-oct-23/' data-timestamp='1508539700'>
						
<article id="post-61303" class="post-61303 post type-post status-publish format-standard has-post-thumbnail hentry category-eye-on-sc category-news-headlines tag-community tag-drug-free tag-featured tag-future tag-narcotics tag-orange-county tag-red-ribbon-week tag-san-clemente">
<h2 style="display:none" class="entry-title"><a href="http://www.sanclementetimes.com/red-ribbon-week-parade-take-place-del-mar-oct-23/" title="Red Ribbon Week Parade to Take Place on Del Mar on Oct. 23">Red Ribbon Week Parade to Take Place on Del Mar on Oct. 23</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="http://www.sanclementetimes.com/author/pfmeditorial/">Staff</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2017-10-20T15:48:20+00:00">October 20, 2017</time></li>
		<li class="comment"><a href="http://www.sanclementetimes.com/red-ribbon-week-parade-take-place-del-mar-oct-23/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<p><em>San Clemente Times</em></p>
<p>The community is invited to support local youth at the Red Ribbon Parade on Avenida Del Mar on Monday, Oct. 23, as they demonstrate their commitment to a healthy drug-free lifestyle. The parade kicks off National Red Ribbon Week, a campaign dedicated to taking a stand against drug abuse. Parade participants include students, teachers and parents as well as members of the San Clemente City Council, Orange County Sheriff’s Department, Orange County Fire Authority, and local civic groups. The parade begins at 4:15 p.m. at the top of Avenida Del Mar.</p>
<p>Participants will march down to the San Clemente Community Center (100 N. Calle Seville) at 4:45 p.m. where they will hold a pep rally with performances and cheers from the San Clemente High School Marching Band and Dance Team to continue the anti-drug message. The pep rally will include an address from Mayor Kathy Ward, Mayor Pro Tem Tim Brown and Chief of Police Services Lt. Mike Peters. Annual awards for Red Ribbon contests will be presented to San Clemente schools and clubs.</p>
<p>Children wearing their Red Ribbon wristbands can visit San Clemente 7-11 stores for a free Slurpee, BallPark Pizza for a free ice cream, and Selma’s Chicago Pizzeria for a free spaghetti dinner during Red Ribbon Week (Oct. 23-29). Join the community to promote the Orange County Red Ribbon theme: “Your Future is Key So Stay Drug Free!”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-61303" class="share-twitter sd-button share-icon no-text" href="http://www.sanclementetimes.com/red-ribbon-week-parade-take-place-del-mar-oct-23/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-61303" class="share-facebook sd-button share-icon no-text" href="http://www.sanclementetimes.com/red-ribbon-week-parade-take-place-del-mar-oct-23/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-61303" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.sanclementetimes.com/red-ribbon-week-parade-take-place-del-mar-oct-23/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="http://www.sanclementetimes.com/tag/community/" rel="tag">Community</a><a href="http://www.sanclementetimes.com/tag/drug-free/" rel="tag">Drug-Free</a><a href="http://www.sanclementetimes.com/tag/featured/" rel="tag">Featured</a><a href="http://www.sanclementetimes.com/tag/future/" rel="tag">Future</a><a href="http://www.sanclementetimes.com/tag/narcotics/" rel="tag">Narcotics</a><a href="http://www.sanclementetimes.com/tag/orange-county/" rel="tag">Orange County</a><a href="http://www.sanclementetimes.com/tag/red-ribbon-week/" rel="tag">Red Ribbon Week</a><a href="http://www.sanclementetimes.com/tag/san-clemente/" rel="tag">San Clemente</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fwww.sanclementetimes.com%2Fred-ribbon-week-parade-take-place-del-mar-oct-23%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Red+Ribbon+Week+Parade+to+Take+Place+on+Del+Mar+on+Oct.+23&amp;url=http%3A%2F%2Fwww.sanclementetimes.com%2Fred-ribbon-week-parade-take-place-del-mar-oct-23%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.sanclementetimes.com%2Fred-ribbon-week-parade-take-place-del-mar-oct-23%2F&amp;title=Red+Ribbon+Week+Parade+to+Take+Place+on+Del+Mar+on+Oct.+23&amp;source=San+Clemente+Times','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fred-ribbon-week-parade-take-place-del-mar-oct-23%2F&amp;name=Red+Ribbon+Week+Parade+to+Take+Place+on+Del+Mar+on+Oct.+23','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fred-ribbon-week-parade-take-place-del-mar-oct-23%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sanclementetimes.com%2Fred-ribbon-week-parade-take-place-del-mar-oct-23%2F&amp;media=http%3A%2F%2Fwww.sanclementetimes.com%2Fwp-content%2Fuploads%2F2015%2F10%2FRedRibbonWeekCover.jpg&amp;description=Red+Ribbon+Week+Parade+to+Take+Place+on+Del+Mar+on+Oct.+23','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Red+Ribbon+Week+Parade+to+Take+Place+on+Del+Mar+on+Oct.+23&amp;body=http%3A%2F%2Fwww.sanclementetimes.com%2Fred-ribbon-week-parade-take-place-del-mar-oct-23%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="http://www.sanclementetimes.com/de-phillippi-earns-first-usa-victory-petit-le-mans/" rel="prev">De Phillippi Earns First USA Victory at Petit Le Mans</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="http://www.sanclementetimes.com/author/pfmeditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="http://www.sanclementetimes.com/author/pfmeditorial/">Staff</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-61251" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/beaches-parks-recreation-master-plan-meeting-scheduled-oct-24/"><img src="http://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2014/08/T-Street-Beach-1.jpg?resize=424%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="The city is looking for help developing its new local program. File photo" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/beaches-parks-recreation-master-plan-meeting-scheduled-oct-24/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/beaches-parks-recreation-master-plan-meeting-scheduled-oct-24/">Beaches, Parks and Recreation Master Plan Meeting Scheduled for Oct. 24</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-61235" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/stepping-fam-surpasses-30-years-annual-hunger-walk/"><img src="http://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2017/10/HungerWalk2-1280x853.jpg?resize=424%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="Various groups joined the Family Assistance Ministries 30th annual Hunger Walk at the San Clemente Community Center on Oct. 15. Photo: Eric Heinz" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/stepping-fam-surpasses-30-years-annual-hunger-walk/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/stepping-fam-surpasses-30-years-annual-hunger-walk/">Stepping Up: FAM Surpasses 30 Years of Annual Hunger Walk</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-61200" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/open-space-forms-requested-light-toll-road-debate/"><img src="http://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2017/09/Top5One-1280x853.jpg?resize=424%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="About 200 people attended the city of San Clemente’s toll road hike on Sept. 23 on the trails near Camino Del Rio and Avenida La Pata. The hike was intended to show people where potential toll roads could be built. Photo: Eric Heinz" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/open-space-forms-requested-light-toll-road-debate/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/open-space-forms-requested-light-toll-road-debate/">Open Space Forms Requested in Light of Toll Road Debate</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="http://www.sanclementetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='61303' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e96b9a7329" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="search-3" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="http://www.sanclementetimes.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-2" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="http://www.sanclementetimes.com/news/current-issue/">Check out the latest issue of the SC Times</a></div>
		</aside><aside id="ajdg_grpwidgets-5" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-1"><div class="g-dyn a-469 c-1"><a class="gofollow" data-track="NDY5LDEsMSw2MA==" href="http://www.harvardeye.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/harvard_display_simpl_300x250-otp5q-1.jpg" /></a></div><div class="g-dyn a-507 c-2"><a class="gofollow" data-track="NTA3LDEsMSw2MA==" href="http://www.ShopOSC.com/Boo" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/OSC17_CandyCrawl_Static300x250-2.jpg" /></a></div><div class="g-dyn a-503 c-3"><a class="gofollow" data-track="NTAzLDEsMSw2MA==" href="http://www.smesnews.org/open" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/OpenHouse_Ads_US_300x250sq.png" /></a></div><div class="g-dyn a-526 c-4"><a class="gofollow" data-track="NTI2LDEsMSw2MA==" href="http://survey.constantcontact.com/survey/a07eemwacskj7wf9y0d/start" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20171019_FranksCollision_WB.jpg" /></a></div><div class="g-dyn a-525 c-5"><a class="gofollow" data-track="NTI1LDEsMSw2MA==" href="http://www.tstreetvolleyball.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/T-Street-Box.jpg" /></a></div><div class="g-dyn a-510 c-6"><a class="gofollow" data-track="NTEwLDEsMSw2MA==" href="http://survey.constantcontact.com/survey/a07eemwacskj7wf9y0d/start" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/ERINIBOX.jpeg" /></a></div></div></aside><aside id="text-15" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Real Estate Corner</h3>			<div class="textwidget"><a href="http://www.sanclementetimes.com/category/real-estate-whos-who/">Check out Who's Who in Real Estate</a></div>
		</aside><aside id="ajdg_grpwidgets-7" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="woodojo_tweets-3" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
As a reminder: Tomorrow's Beachside Chat at 8 a.m. will be hosted at Panera Bread at @OutletsSC, this week only. #SanClemente
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/921187021305065472">19 hours ago</a></small>
</li>
<li class="tweet-number-2">
RT @SouthOCsports: VIDEO: Coaches, players expect physical battle between @Tritonfootball &amp; @sjhhsfootball Friday night <a href="https://t.co/pgXQ8w…" rel="nofollow">https://t.co/pgXQ8w…</a>
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/921151447802134529">21 hours ago</a> retweeted via <a href="https://twitter.com/SouthOCsports/status/921151264183816192">SouthOCsports</a></small>
</li>
<li class="tweet-number-3">
A meeting about the Beaches, Parks and Rec Master Plan will take place on Oct. 24 at City Hall. #SanClemente <a href="https://t.co/hDjNMdcOT0" rel="nofollow">https://t.co/hDjNMdcOT0</a>
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/921135283814391808">22 hours ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="http://twitter.com/sctimesnews">Follow sctimesnews on Twitter</a></p></aside><aside id="ajdg_grpwidgets-10" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-3"><div class="g-dyn a-503 c-1"><a class="gofollow" data-track="NTAzLDMsMSw2MA==" href="http://www.smesnews.org/open" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/OpenHouse_Ads_US_300x250sq.png" /></a></div><div class="g-dyn a-507 c-2"><a class="gofollow" data-track="NTA3LDMsMSw2MA==" href="http://www.ShopOSC.com/Boo" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/OSC17_CandyCrawl_Static300x250-2.jpg" /></a></div><div class="g-dyn a-526 c-3"><a class="gofollow" data-track="NTI2LDMsMSw2MA==" href="http://survey.constantcontact.com/survey/a07eemwacskj7wf9y0d/start" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20171019_FranksCollision_WB.jpg" /></a></div><div class="g-dyn a-469 c-4"><a class="gofollow" data-track="NDY5LDMsMSw2MA==" href="http://www.harvardeye.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/harvard_display_simpl_300x250-otp5q-1.jpg" /></a></div><div class="g-dyn a-525 c-5"><a class="gofollow" data-track="NTI1LDMsMSw2MA==" href="http://www.tstreetvolleyball.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/T-Street-Box.jpg" /></a></div></div></aside><aside id="woodojo_instagram-2" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @S_C_Times</h3><ul class="instagram-photos alignleft">
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/22580770_1809316066025364_2751696430270775296_n.jpg" title="This week&#039;s edition of the San Clemente Times is now available on news racks around town and online at www.sanclementetimes.com. #SanClemente #OrangeCounty #California #News #Thursday #Information #Community #Pier #Updates #FrontPage" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c0.88.949.949/22580770_1809316066025364_2751696430270775296_n.jpg" style=" width: 75px; height: 75px;" alt="This week&#039;s edition of the San Clemente Times is now available on news racks around town and online at www.sanclementetimes.com. #SanClemente #OrangeCounty #California #News #Thursday #Information #Community #Pier #Updates #FrontPage" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22582648_2003675779917663_5692300550310199296_n.jpg" title="#Repost @edjcardoso (@get_repost)
・・・
No place I’d rather be 📍💫 @ameliamarvin_" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c135.0.809.809/22582648_2003675779917663_5692300550310199296_n.jpg" style=" width: 75px; height: 75px;" alt="#Repost @edjcardoso (@get_repost)
・・・
No place I’d rather be 📍💫 @ameliamarvin_" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22638748_127105818044523_4351464013071122432_n.jpg" title="#Repost @themarket.northbeach (@get_repost)
・・・
This week is our 2nd to last one before it&#039;s done for the year! So come on by!!!! 3-7pm on Wednesday! #sanclemente #market #northbeach #farmers #produce #people" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/22638748_127105818044523_4351464013071122432_n.jpg" style=" width: 75px; height: 75px;" alt="#Repost @themarket.northbeach (@get_repost)
・・・
This week is our 2nd to last one before it&#039;s done for the year! So come on by!!!! 3-7pm on Wednesday! #sanclemente #market #northbeach #farmers #produce #people" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22500603_383814062075484_7598833393383505920_n.jpg" title="#Repost @librarycongress (@get_repost)
・・・
Librarian for the Day Adam Coffey, 8, of San Clemente, California helped Librarian of Congress Carla Hayden design a children&#039;s library card yesterday, and showed up to the job dressed for success! #librariesofinstagram #youngreaders #libraryofcongress #SanClemente #California #Library #letter #inspire" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/22500603_383814062075484_7598833393383505920_n.jpg" style=" width: 75px; height: 75px;" alt="#Repost @librarycongress (@get_repost)
・・・
Librarian for the Day Adam Coffey, 8, of San Clemente, California helped Librarian of Congress Carla Hayden design a children&#039;s library card yesterday, and showed up to the job dressed for success! #librariesofinstagram #youngreaders #libraryofcongress #SanClemente #California #Library #letter #inspire" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/e15/22499857_1956738737901362_3347099019141709824_n.jpg" title="The Family Assistance Ministries Hunger Walk is underway. Participants will walk from the community center, up around Avenida Del Mar and back in a show of solidarity for ending hunger in South Orange County. #SanClemente #OrangeCounty #Hunger #Family #Assistance #Ministries #People #Community #Help #Support #Gather #Mobilize #HandUp #Housing #Struggle #Triumph #Food Video and photos: @ericheinznews" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e15/22499857_1956738737901362_3347099019141709824_n.jpg" style=" width: 75px; height: 75px;" alt="The Family Assistance Ministries Hunger Walk is underway. Participants will walk from the community center, up around Avenida Del Mar and back in a show of solidarity for ending hunger in South Orange County. #SanClemente #OrangeCounty #Hunger #Family #Assistance #Ministries #People #Community #Help #Support #Gather #Mobilize #HandUp #Housing #Struggle #Triumph #Food Video and photos: @ericheinznews" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22430114_1542205239193138_4329149059513188352_n.jpg" title="Instagram by San Clemente Times" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c180.0.720.720/22430114_1542205239193138_4329149059513188352_n.jpg" style=" width: 75px; height: 75px;" alt="Instagram by San Clemente Times" />
</a>
</li>
</ul>
</aside><aside id="text-12" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-4"><div class="g-single a-517"><a class="gofollow" data-track="NTE3LDQsMSw2MA==" href="http://survey.constantcontact.com/survey/a07eemwacskj7wf9y0d/start" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20171005_Paradise_WEBTO_L.jpg" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-5"><div class="g-single a-519"><a class="gofollow" data-track="NTE5LDUsMSw2MA==" href="http://survey.constantcontact.com/survey/a07eemwacskj7wf9y0d/start" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20171005_Paradise_WEBTO_R.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-3" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/n88OP" target="_blank">Sign up here</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-4" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get the SC Times delivered to your home? <a href="http://www.sanclementetimes.com/news/subscriptions/">Subscribe today</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-5" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your site by <a href="http://www.sanclementetimes.com/news/advertise-with-picket-fence-media/">advertising with us</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-6" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partners</h3>			<div class="textwidget"><a href="http://www.coastlinepilot.com/" target="_blank">Coastline Pilot</a><br>
<a href="http://www.dailypilot.com/" target="_blank">Daily Pilot</a><br>
<a href="http://www.hbindependent.com/" target="_blank">Huntington Beach Independent</a></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">San Clemente Times © 2016. All Rights Reserved.</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-48917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48917"><a title="Contact Us" href="http://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-48918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48918"><a title="Dana Point Times" target="_blank" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-48919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48919"><a title="San Clemente Times" href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-48920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48920"><a title="The Capistrano Dispatch" target="_blank" href="http://www.thecapistranodispatch.com/">The Capistrano Dispatch</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.sanclementetimes.com\/red-ribbon-week-parade-take-place-del-mar-oct-23\/":61303};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 52073897;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"red-ribbon-week-parade-take-place-del-mar-oct-23","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.sanclementetimes.com\/red-ribbon-week-parade-take-place-del-mar-oct-23","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/ajax.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/template.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.sanclementetimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.6.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6.1',blog:'52073897',post:'61303',tz:'-7',srv:'www.sanclementetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '52073897', '61303' ]);
</script>
</body>
</html>