<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Rep. Darrell Issa Hosts Packed Town Hall in San Juan Capistrano | San Clemente Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.sanclementetimes.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853.jpg"/>
		<meta property="og:title" content="Rep. Darrell Issa Hosts Packed Town Hall in San Juan Capistrano"/>
		<meta property="og:url" content="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/"/>
		<meta property="og:site_name" content="San Clemente Times"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="San Clemente&#039;s congressman wades through questions on federal, local issues from the public By Eric Heinz Like many of his constituents in Congress, Rep. D"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Congress"/>
<link rel="canonical" href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rep. Darrell Issa Hosts Packed Town Hall in San Juan Capistrano | San Clemente Times" />
<meta property="og:description" content="San Clemente&#039;s congressman wades through questions on federal, local issues from the public By Eric Heinz Like many of his constituents in Congress, Rep. D" />
<meta property="og:url" content="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/" />
<meta property="og:site_name" content="San Clemente Times" />
<meta property="article:publisher" content="http://www.facebook.com/SanClementeTimes/" />
<meta property="article:tag" content="Agreement" />
<meta property="article:tag" content="Congress" />
<meta property="article:tag" content="Darrell Issa" />
<meta property="article:tag" content="Debate" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Federal" />
<meta property="article:tag" content="Healthcare" />
<meta property="article:tag" content="Legislature" />
<meta property="article:tag" content="Local" />
<meta property="article:tag" content="Orange County" />
<meta property="article:tag" content="Paris Climate Accord" />
<meta property="article:tag" content="People" />
<meta property="article:tag" content="San Clemente" />
<meta property="article:tag" content="San Juan Hills High School" />
<meta property="article:section" content="EYE ON SC" />
<meta property="article:published_time" content="2017-06-03T15:28:17-07:00" />
<meta property="og:image" content="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="San Clemente&#039;s congressman wades through questions on federal, local issues from the public By Eric Heinz Like many of his constituents in Congress, Rep. D" />
<meta name="twitter:title" content="Rep. Darrell Issa Hosts Packed Town Hall in San Juan Capistrano | San Clemente Times" />
<meta name="twitter:site" content="@sctimesnews" />
<meta name="twitter:image" content="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853.jpg" />
<meta name="twitter:creator" content="@sctimesnews" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Feed" href="http://www.sanclementetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Comments Feed" href="http://www.sanclementetimes.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="SC Times">
	<link rel="alternate" type="text/calendar" title="San Clemente Times &raquo; iCal Feed" href="http://www.sanclementetimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Rep. Darrell Issa Hosts Packed Town Hall in San Juan Capistrano Comments Feed" href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_57.jpg"><link rel="apple-touch-icon" sizes="72x72" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_72.jpg"><link rel="apple-touch-icon" sizes="114x114" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_114.jpg"><link rel="apple-touch-icon" sizes="144x144" href="http://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_144.jpg">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.sanclementetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/animate.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.sanclementetimes.com/wp-content/themes/absolute/css/custom.css.php?ver=1436823344' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sanclementetimes.com/wp-includes/css/dashicons.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://www.sanclementetimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://www.sanclementetimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.6' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css'  href='http://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sanclementetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6.1' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
	message:'Add the SC Times to your Home Screen',		animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.6'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.sanclementetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sanclementetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sanclementetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='http://wp.me/p3wuNz-eNH' />
<link rel="alternate" type="application/json+oembed" href="http://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sanclementetimes.com%2Frep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sanclementetimes.com%2Frep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano%2F&#038;format=xml" />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    
<!-- This site is using AdRotate v4.1.5 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style id="custom-css-css">.page-header{z-index:2000;position:relative}.block-main-head{z-index:3000}#ads_wall_2{margin-right:-300px}#ads_wall_1{margin-left:-300px}.col-md-9{height:108px !important}.page-header .block-navigation-top{line-height:39px}</style>

<!--
	generated 488 seconds ago
	generated in 0.556 seconds
	served from batcache in 0.002 seconds
	expires in 112 seconds
-->
</head>

<body class="single single-post postid-56897 single-format-standard width-970 tribe-theme-absolute group-blog eye-on-sc news-headlines">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-35058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35058"><a href="http://www.sanclementetimes.com/sc-times-rack-locations/">Where to Find the SC Times</a></li>
<li id="menu-item-24459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24459"><a target="_blank" href="http://eepurl.com/n88OP">News E-Blasts</a></li>
<li id="menu-item-31587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31587"><a href="http://www.sanclementetimes.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-22723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22723"><a href="http://www.sanclementetimes.com/advertise-with-picket-fence-media/">Advertise</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a target="_blank" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a target="_blank" href="http://thecapistranodispatch.com">The Capistrano Dispatch</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="http://www.sanclementetimes.com" title="Rep. Darrell Issa Hosts Packed Town Hall in San Juan Capistrano | San Clemente Times"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif" alt="Rep. Darrell Issa Hosts Packed Town Hall in San Juan Capistrano | San Clemente Times"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="http://www.sanclementetimes.com" title="Rep. Darrell Issa Hosts Packed Town Hall in San Juan Capistrano | San Clemente Times"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif" alt="Rep. Darrell Issa Hosts Packed Town Hall in San Juan Capistrano | San Clemente Times"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-238 c-1"><a class="gofollow" data-track="MjM4LDIsMSw2MA==" href="http://www.davidhwalters.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/3017879-728X90_FIN.gif" /></a></div><div class="g-dyn a-165 c-2"><a class="gofollow" data-track="MTY1LDIsMSw2MA==" href="http://www.overwateringisout.org" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/WEB1_CitySC_OCT16.jpg" /></a></div><div class="g-dyn a-228 c-3"><a class="gofollow" data-track="MjI4LDIsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/CoachHouseBanner-1.jpg" /></a></div><div class="g-dyn a-230 c-4"><a class="gofollow" data-track="MjMwLDIsMSw2MA==" href="http://www.harvardeye.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/WEB1_Harvard-1.jpg" /></a></div><div class="g-dyn a-282 c-5"><a class="gofollow" data-track="MjgyLDIsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SKidd-WebBanner.jpg" /></a></div><div class="g-dyn a-232 c-6"><a class="gofollow" data-track="MjMyLDIsMSw2MA==" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20150723_Blake_WEB-1-1.jpg" /></a></div><div class="g-dyn a-251 c-7"><a class="gofollow" data-track="MjUxLDIsMSw2MA==" href="http://www.sc-vet.com/contacts" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SC-Vet.-Leaderboard.-1.19-12.19-1.jpg" /></a></div><div class="g-dyn a-185 c-8"><a class="gofollow" data-track="MTg1LDIsMSw2MA==" href="http://www.greentreeproperties.net" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/Unknown-1.jpeg" /></a></div><div class="g-dyn a-381 c-9"><a class="gofollow" data-track="MzgxLDIsMSw2MA==" href="http://www.dohenystatebeach.org/doheny-surf-festival/" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20170601_DohenySurfFest_WEBLB.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><ul id="menu-main" class="main-menu clearfix"><li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86"><a href="http://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a>
<ul class="sub-menu">
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-headlines/">News Headlines</a></li>
	<li id="menu-item-50848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50848"><a href="http://www.sanclementetimes.com/category/eye-on-sc/election-2016/">Election 2016</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.sanclementetimes.com/category/eye-on-sc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li id="menu-item-31590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31590"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-bites/">News Bites</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.sanclementetimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-30307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30307"><a href="mailto:letters@sanclementetimes.com">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="http://www.sanclementetimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.sanclementetimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-50085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50085"><a href="http://www.sanclementetimes.com/events/">Event Calendar</a></li>
	<li id="menu-item-27284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27284"><a href="http://www.sanclementetimes.com/events/community">Submit an Event</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://www.sanclementetimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="http://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="http://www.sanclementetimes.com/category/sc-living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.sanclementetimes.com/category/sc-living/sc-living-headlines/">SC Living Headlines</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.sanclementetimes.com/category/sc-living/about-san-clemente/">About San Clemente</a></li>
	<li id="menu-item-36660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36660"><a href="http://www.sanclementetimes.com/category/sc-living/obituaries/">Obituaries</a></li>
	<li id="menu-item-22991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22991"><a href="http://www.sanclementetimes.com/category/sc-living/announcements/">Announcements</a></li>
	<li id="menu-item-34945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34945"><a href="http://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://www.sanclementetimes.com/local-leagues/">Local Leagues</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" href="http://san-clemente.org/recreation-community">City Recreation Site</a></li>
	<li id="menu-item-19603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19603"><a href="mailto:sbreazeale@sanclementetimes.com">Send Scores</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="http://www.sanclementetimes.com/category/sc-surf/">Surf</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-headlines/">Surf Headlines</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.sanclementetimes.com/category/sc-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li id="menu-item-31591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31591"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-results/">Surf Results</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="http://www.san-clemente.org/about-us/city-information/beach-report">Beach Cam</a></li>
</ul>
</li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32162"><a href="http://www.sanclementetimes.com/classified-faq/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-32160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="http://www.sanclementetimes.com/browse-sc-classifieds/">Browse Classified Ads</a></li>
	<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="http://www.sanclementetimes.com/classified-faq/">Place a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-32819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32819"><a href="http://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Biz Listings</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142"><a href="http://www.sanclementetimes.com/current-issue/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-22759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22759"><a href="http://www.sanclementetimes.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-15701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a target="_blank" href="http://issuu.com/sanclementetimes/docs">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-20218" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20218"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-49837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49837"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">SC Real Estate Guide</a></li>
	<li id="menu-item-49857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49857"><a href="http://www.sanclementetimes.com/open-house-listings__trashed/">Open Houses</a></li>
	<li id="menu-item-49848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49848"><a href="http://www.sanclementetimes.com/get-to-know/">Get to Know&#8230;</a></li>
	<li id="menu-item-55235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55235"><a href="http://www.sanclementetimes.com/real-estate-guide-past-issues/">Past Issues</a></li>
	<li id="menu-item-55609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55609"><a href="http://www.sanclementetimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
	<li id="menu-item-55607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55607"><a href="http://www.sanclementetimes.com/category/real-estate-experts-corner/">Expert&#8217;s Corner</a></li>
	<li id="menu-item-56072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56072"><a href="http://www.sanclementetimes.com/featured-property-week/">Featured Property</a></li>
</ul>
</li>
</ul></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86"><a href="http://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-headlines/">News Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50848"><a href="http://www.sanclementetimes.com/category/eye-on-sc/election-2016/">Election 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.sanclementetimes.com/category/eye-on-sc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31590"><a href="http://www.sanclementetimes.com/category/eye-on-sc/news-bites/">News Bites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.sanclementetimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30307"><a href="mailto:letters@sanclementetimes.com">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="http://www.sanclementetimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.sanclementetimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50085"><a href="http://www.sanclementetimes.com/events/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27284"><a href="http://www.sanclementetimes.com/events/community">Submit an Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://www.sanclementetimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="http://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="http://www.sanclementetimes.com/category/sc-living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.sanclementetimes.com/category/sc-living/sc-living-headlines/">SC Living Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.sanclementetimes.com/category/sc-living/about-san-clemente/">About San Clemente</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36660"><a href="http://www.sanclementetimes.com/category/sc-living/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22991"><a href="http://www.sanclementetimes.com/category/sc-living/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34945"><a href="http://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.sanclementetimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://www.sanclementetimes.com/local-leagues/">Local Leagues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" href="http://san-clemente.org/recreation-community">City Recreation Site</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19603"><a href="mailto:sbreazeale@sanclementetimes.com">Send Scores</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="http://www.sanclementetimes.com/category/sc-surf/">Surf</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-headlines/">Surf Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.sanclementetimes.com/category/sc-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31591"><a href="http://www.sanclementetimes.com/category/sc-surf/surf-results/">Surf Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="http://www.san-clemente.org/about-us/city-information/beach-report">Beach Cam</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32162"><a href="http://www.sanclementetimes.com/classified-faq/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="http://www.sanclementetimes.com/browse-sc-classifieds/">Browse Classified Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="http://www.sanclementetimes.com/classified-faq/">Place a Classified Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32819"><a href="http://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Biz Listings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142"><a href="http://www.sanclementetimes.com/current-issue/">Archive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22759"><a href="http://www.sanclementetimes.com/current-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a target="_blank" href="http://issuu.com/sanclementetimes/docs">Past Issues</a></li>
</ul>
</li>
<li class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20218"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49837"><a href="http://www.sanclementetimes.com/sc-real-estate-guide/">SC Real Estate Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49857"><a href="http://www.sanclementetimes.com/open-house-listings__trashed/">Open Houses</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49848"><a href="http://www.sanclementetimes.com/get-to-know/">Get to Know&#8230;</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55235"><a href="http://www.sanclementetimes.com/real-estate-guide-past-issues/">Past Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55609"><a href="http://www.sanclementetimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55607"><a href="http://www.sanclementetimes.com/category/real-estate-experts-corner/">Expert&#8217;s Corner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56072"><a href="http://www.sanclementetimes.com/featured-property-week/">Featured Property</a></li>
</ul>
</li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="1280" height="853" src="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rep. Darrell Issa, (R) CA-49, hosted a town hall meeting on Saturday morning, June 3, at San Juan Hills High School in San Juan Capistrano. Photo: Eric Heinz" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853.jpg 1280w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-880x586.jpg 880w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="56909" data-orig-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496483622&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_4300 (1280&#215;853)" data-image-description="&lt;p&gt;Rep. Darrell Issa, (R) CA-49, hosted a town hall meeting on Saturday morning, June 3, at San Juan Hills High School in San Juan Capistrano. Photo: Eric Heinz&lt;/p&gt;
" data-medium-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-500x333.jpg" data-large-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-1024x682.jpg" />					<div class="group">
						<div class="cats">
							<a href="http://www.sanclementetimes.com/category/eye-on-sc/" rel="category tag">EYE ON SC</a>, <a href="http://www.sanclementetimes.com/category/eye-on-sc/news-headlines/" rel="category tag">News Headlines</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/" title="Rep. Darrell Issa Hosts Packed Town Hall in San Juan Capistrano">Rep. Darrell Issa Hosts Packed Town Hall in San Juan Capistrano</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="56897" data-url='http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/' data-timestamp='1496528897'>
						
<article id="post-56897" class="post-56897 post type-post status-publish format-standard has-post-thumbnail hentry category-eye-on-sc category-news-headlines tag-agreement tag-congress tag-darrell-issa tag-debate tag-donald-trump tag-federal tag-healthcare tag-legislature tag-local tag-orange-county tag-paris-climate-accord tag-people tag-san-clemente tag-san-juan-hills-high-school">
<h2 style="display:none" class="entry-title"><a href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/" title="Rep. Darrell Issa Hosts Packed Town Hall in San Juan Capistrano">Rep. Darrell Issa Hosts Packed Town Hall in San Juan Capistrano</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="http://www.sanclementetimes.com/author/pfmeditorial/">Staff</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2017-06-03T15:28:17+00:00">June 3, 2017</time></li>
		<li class="comment"><a href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<p><strong>San Clemente&#8217;s congressman wades through questions on federal, local issues from the public</strong></p>
<p>By Eric Heinz</p>
<p>Like many of his constituents in Congress, Rep. Darrell Issa, R-CA, of the 49th district hosted a town hall meeting and faced questions from local critics as well as supporters of him, and they had concerns.</p>
<p>Issa hosted the town hall meeting on Saturday morning, June 3, at San Juan Hills High School in San Juan Capistrano. The meeting was scheduled to end at 10 a.m. but continued for almost another hour, with a variety of questions submitted by the public.</p>
<p>Town halls and getting responses from Issa have been a source of controversy. Some organizations have been protesting his actions—for one reason or another—at his office in Vista.</p>
<div class="photos">
						<header><h3 class="title">Photo Gallery</h3><nav class="nav">
								<div class="numbers"><span class="number"></span> of <span class="among"></span></div>
								<div class="control">
									<span class="prev"><i class="fa fa-angle-left"></i></span>
									<span class="next"><i class="fa fa-angle-right"></i></span>
								</div>
							</nav>
						</header>
						<section>
							<div class="slider owl-carousel owl-theme" id="owl-photos"><div class="photo photo-item">
									<a href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/img_4394-1280x853-2/?bl=http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/" title="IMG_4394 (1280x853)"><img width="1280" height="853" src="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4394-1280x853-1.jpg" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Rep. Darrell Issa, (R) CA-49, hosted a town hall meeting on Saturday morning, June 3, at San Juan Hills High School in San Juan Capistrano. Photo: Eric Heinz" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4394-1280x853-1.jpg 1280w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4394-1280x853-1-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4394-1280x853-1-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4394-1280x853-1-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4394-1280x853-1-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4394-1280x853-1-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4394-1280x853-1-880x586.jpg 880w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="56910" data-orig-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4394-1280x853-1.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496485954&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_4394 (1280&#215;853)" data-image-description="&lt;p&gt;Rep. Darrell Issa, (R) CA-49, hosted a town hall meeting on Saturday morning, June 3, at San Juan Hills High School in San Juan Capistrano. Photo: Eric Heinz&lt;/p&gt;
" data-medium-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4394-1280x853-1-500x333.jpg" data-large-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4394-1280x853-1-1024x682.jpg" /></a>
									<div class="group">
										<h4 class="title">IMG_4394 (1280x853)</h4>
										<p class="desc">Rep. Darrell Issa, (R) CA-49, hosted a town hall meeting on Saturday morning, June 3, at San Juan Hills High School in San Juan Capistrano. Photo: Eric Heinz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/img_4364-1280x853/?bl=http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/" title="IMG_4364 (1280x853)"><img width="1280" height="853" src="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4364-1280x853.jpg" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="People held up green and red signs for whether they agreed or disagreed with Issa&#039;s views on certain issues. Photo: Eric Heinz" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4364-1280x853.jpg 1280w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4364-1280x853-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4364-1280x853-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4364-1280x853-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4364-1280x853-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4364-1280x853-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4364-1280x853-880x586.jpg 880w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="56908" data-orig-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4364-1280x853.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496485193&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;71&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_4364 (1280&#215;853)" data-image-description="&lt;p&gt;People held up green and red signs for whether they agreed or disagreed with Issa&#8217;s views on certain issues. Photo: Eric Heinz&lt;/p&gt;
" data-medium-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4364-1280x853-500x333.jpg" data-large-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4364-1280x853-1024x682.jpg" /></a>
									<div class="group">
										<h4 class="title">IMG_4364 (1280x853)</h4>
										<p class="desc">People held up green and red signs for whether they agreed or disagreed with Issa's views on certain issues. Photo: Eric Heinz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/img_4156-1280x853/?bl=http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/" title="IMG_4156 (1280x853)"><img width="1280" height="853" src="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4156-1280x853.jpg" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="People held up green and red signs for whether they agreed or disagreed with Issa&#039;s views on certain issues. Photo: Eric Heinz" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4156-1280x853.jpg 1280w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4156-1280x853-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4156-1280x853-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4156-1280x853-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4156-1280x853-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4156-1280x853-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4156-1280x853-880x586.jpg 880w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="56906" data-orig-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4156-1280x853.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496481872&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;109&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_4156 (1280&#215;853)" data-image-description="&lt;p&gt;People held up green and red signs for whether they agreed or disagreed with Issa&#8217;s views on certain issues. Photo: Eric Heinz&lt;/p&gt;
" data-medium-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4156-1280x853-500x333.jpg" data-large-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4156-1280x853-1024x682.jpg" /></a>
									<div class="group">
										<h4 class="title">IMG_4156 (1280x853)</h4>
										<p class="desc">People held up green and red signs for whether they agreed or disagreed with Issa's views on certain issues. Photo: Eric Heinz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/img_4208-1280x853/?bl=http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/" title="IMG_4208 (1280x853)"><img width="1280" height="853" src="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4208-1280x853.jpg" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="A woman holds a sign during the Darrell Issa town hall meeting on Saturday, June 3, in San Juan Capistrano. Photo: Eric Heinz" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4208-1280x853.jpg 1280w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4208-1280x853-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4208-1280x853-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4208-1280x853-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4208-1280x853-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4208-1280x853-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4208-1280x853-880x586.jpg 880w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="56907" data-orig-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4208-1280x853.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496482442&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_4208 (1280&#215;853)" data-image-description="&lt;p&gt;A woman holds a sign during the Darrell Issa town hall in San Juan Capistrano. Photo: Eric Heinz&lt;/p&gt;
" data-medium-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4208-1280x853-500x333.jpg" data-large-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4208-1280x853-1024x682.jpg" /></a>
									<div class="group">
										<h4 class="title">IMG_4208 (1280x853)</h4>
										<p class="desc">A woman holds a sign during the Darrell Issa town hall in San Juan Capistrano. Photo: Eric Heinz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/img_3902-1280x853-2/?bl=http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/" title="IMG_3902 (1280x853)"><img width="1280" height="853" src="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3902-1280x853-1.jpg" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="A woman makes her way inside to San Juan Hills High School for the town hall meeting hosted by Rep. Darrell Issa. Photo: Eric Heinz" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3902-1280x853-1.jpg 1280w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3902-1280x853-1-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3902-1280x853-1-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3902-1280x853-1-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3902-1280x853-1-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3902-1280x853-1-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3902-1280x853-1-880x586.jpg 880w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="56903" data-orig-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3902-1280x853-1.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496479532&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_3902 (1280&#215;853)" data-image-description="&lt;p&gt;A woman makes her way inside to San Juan Hills High School for the town hall meeting hosted by Rep. Darrell Issa. Photo: Eric Heinz&lt;/p&gt;
" data-medium-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3902-1280x853-1-500x333.jpg" data-large-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3902-1280x853-1-1024x682.jpg" /></a>
									<div class="group">
										<h4 class="title">IMG_3902 (1280x853)</h4>
										<p class="desc">A woman makes her way inside to San Juan Hills High School for the town hall meeting hosted by Rep. Darrell Issa. Photo: Eric Heinz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/img_3823-1280x853/?bl=http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/" title="IMG_3823 (1280x853)"><img width="1280" height="853" src="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3823-1280x853.jpg" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Protesters and supporters of Rep. Darrell Issa, (R) CA-49, make themselves heard on Saturday morning, June 3, at San Juan Hills High School. The congressman hosted a town hall meeting. Photo: Eric Heinz" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3823-1280x853.jpg 1280w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3823-1280x853-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3823-1280x853-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3823-1280x853-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3823-1280x853-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3823-1280x853-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3823-1280x853-880x586.jpg 880w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="56901" data-orig-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3823-1280x853.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496477618&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_3823 (1280&#215;853)" data-image-description="&lt;p&gt;Protesters and supporters of Rep. Darrell Issa, (R) CA-49, make themselves heard on Saturday morning, June 3, at San Juan Hills High School. The congressman hosted a town hall meeting. Photo: Eric Heinz &lt;/p&gt;
" data-medium-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3823-1280x853-500x333.jpg" data-large-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3823-1280x853-1024x682.jpg" /></a>
									<div class="group">
										<h4 class="title">IMG_3823 (1280x853)</h4>
										<p class="desc">Protesters and supporters of Rep. Darrell Issa, (R) CA-49, make themselves heard on Saturday morning, June 3, at San Juan Hills High School. The congressman hosted a town hall meeting. Photo: Eric Heinz </p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/img_4300-1280x853/?bl=http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/" title="IMG_4300 (1280x853)"><img width="1280" height="853" src="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853.jpg" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Rep. Darrell Issa, (R) CA-49, hosted a town hall meeting on Saturday morning, June 3, at San Juan Hills High School in San Juan Capistrano. Photo: Eric Heinz" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853.jpg 1280w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-880x586.jpg 880w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="56909" data-orig-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496483622&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_4300 (1280&#215;853)" data-image-description="&lt;p&gt;Rep. Darrell Issa, (R) CA-49, hosted a town hall meeting on Saturday morning, June 3, at San Juan Hills High School in San Juan Capistrano. Photo: Eric Heinz&lt;/p&gt;
" data-medium-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-500x333.jpg" data-large-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4300-1280x853-1024x682.jpg" /></a>
									<div class="group">
										<h4 class="title">IMG_4300 (1280x853)</h4>
										<p class="desc">Rep. Darrell Issa, (R) CA-49, hosted a town hall meeting on Saturday morning, June 3, at San Juan Hills High School in San Juan Capistrano. Photo: Eric Heinz</p>
									</div>
								</div>	</div>
						</section>
						<footer>
							<div class="left">
								<span class="open-btn"><i class="fa fa-list"></i> Open as list</span>
								<span class="close-btn"><i class="fa fa-list"></i> Close List</span>
							</div>
							<div class="right">
								<a class="btn btn-primary">VIEW GALLERY</a>
							</div>
						</footer>
					</div>
<p>Last week, a photo of Issa on top of his Vista office was circulated on Twitter by one of his 2018 opponents, Mike Levin of San Juan Capistrano, claiming the congressman wasn’t doing his diligence in addressing questions from the public. Issa will also face his 2016 opponent, Ret. Col. Doug Applegate.</p>
<p>More than 500 people came to the town hall, some of whom could not get in because the venue was filled at capacity. Protestors and supporters were outside San Juan Hills High School for the duration of the meeting.</p>
<p>Prior to the meeting, a giant inflatable chicken with President Donald Trump likeness was placed outside.</p>
<p>This article covers Issa’s responses to healthcare, the toll roads and climate change during the town hall meeting. The congressman also addressed education, his relationship with Trump, immigration and more. A full video of the town hall is available here.</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fdarrellissa%2Fvideos%2F10154711880052993%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Healthcare </strong></p>
<p>The topic of the day was healthcare, specifically regarding the <a href="https://www.congress.gov/bill/115th-congress/house-bill/1628">American Heath Care Act</a>, which is currently making its way through the Senate. It already passed the House of Representatives.</p>
<p>The Congressional Budget Office has forecasted the bill would leave 23 million Americans without healthcare. The bill also predicts it would to reduce healthcare costs for individuals by 50 percent.</p>
<p>“I voted to move that bill to the Senate when the score said they believe the elimination of the individual mandate…was more than 10 million of those people that they say will lose their healthcare will choose, simply, not to be insured,” Issa said.</p>
<p>That response didn’t sit well with most audience members.</p>
<figure id="attachment_56905" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-56905" src="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4111-1280x853-1024x682.jpg" alt="A woman shouted at Rep. Darrell Issa from the audience about an apparent staff member filling a seat. The town hall meeting Issa hosted was at maximum capacity at San Juan Hills High School on June 3. Many people could not attend because of that. Photo: Eric Heinz" width="1024" height="682" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4111-1280x853-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4111-1280x853-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4111-1280x853-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4111-1280x853-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4111-1280x853-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4111-1280x853-880x586.jpg 880w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_4111-1280x853.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text">A woman shouted at Rep. Darrell Issa from the audience about an apparent staff member filling a seat. The town hall meeting Issa hosted was at maximum capacity at San Juan Hills High School on June 3. Many people could not attend because of that. Photo: Eric Heinz</figcaption></figure>
<p>“One of the natures of the Affordable Care Act was that it was anti-choice,” Issa said. “You didn’t get to choose (your provider) or not to have an insurer. It is one of the reforms that people with good conscience should have as broad a choice for insurance.”</p>
<p>Issa also emphasized his opposition to single-payer healthcare, also known as universal, because of the burden it could place on governments.</p>
<p>“Half the money would come from the federal government and half would come from states,” Issa said. “We’re limiting the federal government, telling it what it can and can’t do, and the states can do the rest, and that’s an important consideration.”</p>
<p>The California Senate passed a bill that would allow for single-payer coverage on Friday; however, initial reports show there may not be a financially feasible way to implement it. The legislative analysis estimated $400 billion would be needed to fund it.</p>
<p>“We’re best off when money doesn’t go to Washington, (D.C.),” he said.</p>
<p><strong>Toll Roads<br />
</strong></p>
<p>Issa said that although the proposed are not a federal issue, he does support a route that would not bifurcate San Clemente, but he also said he would not want a toll road to disrupt any operations at Camp Pendleton Marine Base to the south of the city.</p>
<p>“I’m a supporter of the toll road. I’m not a supporter of the current alignments,” Issa said.</p>
<p>Issa said there is an agreement with the Navy of an alignment that would place a toll road through the northern portion of Camp Pendleton. What’s stopping it is the California Legislature, he said.</p>
<p>“If they lift the embargo, we can have something that works for San Clemente and the military,” he said. “All of you need to get behind the original alignment. It doesn’t impact as many communities. We’ve got to have Sacramento let us put in an alignment that works for everybody.”</p>
<p>Approximately 95 percent of audience members raised their hands when asked if they oppose the current toll road proposals.</p>
<p><strong>Climate Change </strong><strong><br />
</strong></p>
<p>The announcement by Trump that the United States would remove itself from the Paris climate accord has been shaken people up globally. <strong></p>
<p></strong><a href="https://www.youtube.com/watch?v=hzcrSvF7ZJA">France issued a counter video </a>to the announcement shortly after it was made, deeming the move irresponsible, and the statistics used to justify the move are not credible.</p>
<p>“We put out a statement that we were disappointed in the tactics that the president is using, although he said he’s going to engage and negotiate a better deal,” Issa said. “We, America, is leading the charge on reducing emissions. I would have preferred he negotiated from that position. We need to have China and India, who did not pledge to reduce (pledge to reduce their emissions).”</p>
<p><a href="http://www.sanclementetimes.com/qa-u-s-congressional-candidate-darrell-issa/">In August, <em>SC Times</em> sat down with Issa </a>and asked him about his views on climate change. At that time, he said he does not completely support the theory that global warming is happening and that it is not “sound science.”</p>
<p>Recently, Issa became a member of a bipartisan climate change caucus in Congress, which he said he did because there were “likeminded” representatives in the caucus.</p>
<p>“We need to do things that help modern energy, not just clean coal,” Issa said.</p>
<figure id="attachment_56900" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-56900" src="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3961-1280x853-1024x682.jpg" alt="Rep. Darrell Issa, (R) CA-49, stands for the Pledge of Allegiance on Saturday morning, June 3, at San Juan Hills High School. The congressman hosted a town hall meeting. Photo: Eric Heinz " width="1024" height="682" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3961-1280x853-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3961-1280x853-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3961-1280x853-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3961-1280x853-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3961-1280x853-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3961-1280x853-880x586.jpg 880w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3961-1280x853.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text">Rep. Darrell Issa, (R) CA-49, stands for the Pledge of Allegiance on Saturday morning, June 3, at San Juan Hills High School. The congressman hosted a town hall meeting. Photo: Eric Heinz</figcaption></figure>
<p><strong>What Made You Want to Attend the Meeting? </strong></p>
<p>Prior to the meeting, the <em>San Clemente Times</em> spoke to a few people about what made them want to attend the Saturday town hall.</p>
<p>Christine MacLean attended the meeting because she is concerned about the possible new federal healthcare bill among other issues.</p>
<p>“I’m worried about climate change and women’s rights, but I think we’re going to deny healthcare to so many people,” MacLean said. “I think Obamacare could have been improved slightly, but we shouldn’t just get rid of it and start over.”</p>
<p>Asked about the president’s announcement to leave Paris climate accord, an agreement to reduce pollution among various countries, MacLean said she believes that would have devastating consequences.</p>
<p>“I couldn’t be any madder. I’m slightly more disgusted every day,” MacLean said.</p>
<p>Chris Woods said he came to the meeting because he wanted to become more active in political processes.</p>
<p>“I haven’t been involved in anything political since the Vietnam War,” Woods said. “I think the issues today, not only locally but nationally, demand not just mine but everybody’s participation. I see a lot of dysfunction at the national level for a variety of reasons, not least of which is we have a narcissist (referring to Trump) who is deconstructing everything that we have stood for, for over 200 years.”</p>
<p>He said it is important for Congress to question the president’s motives.</p>
<figure id="attachment_56902" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-56902" src="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3860-1280x853-1024x682.jpg" alt="Arthur Schaper, a supporter of Issa, tries to speak with protesters on Saturday, June 3, prior to Rep. Darrell Issa's town hall meeting at San Juan Hills High School. Photo: Eric Heinz" width="1024" height="682" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3860-1280x853-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3860-1280x853-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3860-1280x853-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3860-1280x853-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3860-1280x853-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3860-1280x853-880x586.jpg 880w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3860-1280x853.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text">Arthur Schaper, a supporter of Issa, tries to speak with protesters on Saturday, June 3, prior to Rep. Darrell Issa&#8217;s town hall meeting at San Juan Hills High School. Photo: Eric Heinz</figcaption></figure>
<p>“The Republican Party has got to give our children and our grandchildren something to aspire to,” Woods said. “Right now, they’re not doing that.”</p>
<p>Clad in a Donald Trump campaign flag and a “Make America Great Again” hat, Arthur Schaper said he is a supporter of Issa, but he said he wanted the congressman to be more accessible to the people he represents.</p>
<p>“I wanted to actually go to a republican town hall, and I want to go to a town hall where I don’t have to shout, because I’m outraged with the decisions that the congressman is making,” Schaper said. “I support Darrell Issa; I’m not happy with all of his decisions. But he should win. He’s done more for that state of California than Mr. Applegate could do.”</p>
<p>Schaper said Issa should not be giving in to the political will of the democrats in Congress.</p>
<p>“The democrats have ruined our state, and I want republicans to win, but they need to remember who they work for, and that’s the only problem for Darrell,” Schaper said. “I used to call his office, and no one would pick up the phone. Now, they pick up the phone. What he doesn’t need to do is go left. He needs to vote right.”</p>
<p>Schaper said he was in favor of repealing the current healthcare laws and to implement a fee scale in order to lower costs for service. He said there are ways to make it more affordable.</p>
<p>“The Senate needs to take it farther, and I would like Obamacare repealed in full, and I’d like to see real reform,” Schaper said. “It needs to be across state lines, make it easier for doctors to serve in different states and not get another license. (The bill) needs to make it easier for them to open their own private clinics. I think we should reduce the role of the insurance industry and make it more like car (insurance), only for catastrophic needs.”</p>
<p>He hasn’t given any indication that he would not run for another congressional term, but when asked by an audience member if he will, Issa didn’t hesitate with his response.</p>
<p>“Yes.” <strong><br />
</strong></p>
<p><em>Editor’s note: Coverage of the town hall meeting will be published in the next edition of the San Clemente Times and The Capistrano Dispatch. </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56897" class="share-facebook sd-button share-icon" href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56897" class="share-twitter sd-button share-icon" href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-56897" class="share-linkedin sd-button share-icon" href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.sanclementetimes.com/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="http://www.sanclementetimes.com/tag/agreement/" rel="tag">Agreement</a><a href="http://www.sanclementetimes.com/tag/congress/" rel="tag">Congress</a><a href="http://www.sanclementetimes.com/tag/darrell-issa/" rel="tag">Darrell Issa</a><a href="http://www.sanclementetimes.com/tag/debate/" rel="tag">Debate</a><a href="http://www.sanclementetimes.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="http://www.sanclementetimes.com/tag/federal/" rel="tag">Federal</a><a href="http://www.sanclementetimes.com/tag/healthcare/" rel="tag">Healthcare</a><a href="http://www.sanclementetimes.com/tag/legislature/" rel="tag">Legislature</a><a href="http://www.sanclementetimes.com/tag/local/" rel="tag">Local</a><a href="http://www.sanclementetimes.com/tag/orange-county/" rel="tag">Orange County</a><a href="http://www.sanclementetimes.com/tag/paris-climate-accord/" rel="tag">Paris Climate Accord</a><a href="http://www.sanclementetimes.com/tag/people/" rel="tag">People</a><a href="http://www.sanclementetimes.com/tag/san-clemente/" rel="tag">San Clemente</a><a href="http://www.sanclementetimes.com/tag/san-juan-hills-high-school/" rel="tag">San Juan Hills High School</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fwww.sanclementetimes.com%2Frep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Rep.+Darrell+Issa+Hosts+Packed+Town+Hall+in+San+Juan+Capistrano&amp;url=http%3A%2F%2Fwww.sanclementetimes.com%2Frep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.sanclementetimes.com%2Frep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano%2F&amp;title=Rep.+Darrell+Issa+Hosts+Packed+Town+Hall+in+San+Juan+Capistrano&amp;source=San+Clemente+Times','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.sanclementetimes.com%2Frep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano%2F&amp;name=Rep.+Darrell+Issa+Hosts+Packed+Town+Hall+in+San+Juan+Capistrano','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.sanclementetimes.com%2Frep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sanclementetimes.com%2Frep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano%2F&amp;media=http%3A%2F%2Fwww.sanclementetimes.com%2Fwp-content%2Fuploads%2F2017%2F06%2FIMG_4300-1280x853.jpg&amp;description=Rep.+Darrell+Issa+Hosts+Packed+Town+Hall+in+San+Juan+Capistrano','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Rep.+Darrell+Issa+Hosts+Packed+Town+Hall+in+San+Juan+Capistrano&amp;body=http%3A%2F%2Fwww.sanclementetimes.com%2Frep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="http://www.sanclementetimes.com/photo-gallery-san-clemente-high-school-graduation-2017/" rel="prev">Photo Gallery: San Clemente High School Graduation 2017</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="http://www.sanclementetimes.com/author/pfmeditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="http://www.sanclementetimes.com/author/pfmeditorial/">Staff</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-56865" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/photo-gallery-san-clemente-high-school-graduation-2017/"><img width="424" height="282" src="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3370-1280x853-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="San Clemente High School graduation ceremony 2017. Photo: Eric Heinz" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3370-1280x853-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3370-1280x853-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3370-1280x853-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3370-1280x853-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3370-1280x853-1024x682.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3370-1280x853-880x586.jpg 880w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3370-1280x853.jpg 1280w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="56884" data-orig-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3370-1280x853.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496335986&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_3370 (1280&#215;853)" data-image-description="&lt;p&gt;San Clemente High School graduation ceremony 2017. Photo: Eric Heinz&lt;/p&gt;
" data-medium-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3370-1280x853-500x333.jpg" data-large-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/IMG_3370-1280x853-1024x682.jpg" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/photo-gallery-san-clemente-high-school-graduation-2017/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/photo-gallery-san-clemente-high-school-graduation-2017/">Photo Gallery: San Clemente High School Graduation 2017</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-56850" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/police-investigatingg2g-remains-found-near-camino-vera-cruz-avenida-pico-unclear-human-animal/"><img width="424" height="282" src="http://www.sanclementetimes.com/wp-content/uploads/2017/06/6174666896_IMG_3704-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="Police are investigating an area near Camino Vera Cruz and Avenida Pico after a hiker found remains of some kind of animal. Photo: Eric Heinz" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/06/6174666896_IMG_3704-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/6174666896_IMG_3704-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/6174666896_IMG_3704-500x333.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/6174666896_IMG_3704-768x512.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/6174666896_IMG_3704-1024x683.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/6174666896_IMG_3704-880x586.jpg 880w, http://www.sanclementetimes.com/wp-content/uploads/2017/06/6174666896_IMG_3704-1392x928.jpg 1392w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="56852" data-orig-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/6174666896_IMG_3704.jpg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496350371&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;275&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="6174666896_IMG_3704" data-image-description="&lt;p&gt;Police are investigating an area near Camino Vera Cruz and Avenida Pico after a hiker found remains of some kind of animal. Photo: Eric Heinz &lt;/p&gt;
" data-medium-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/6174666896_IMG_3704-500x333.jpg" data-large-file="http://www.sanclementetimes.com/wp-content/uploads/2017/06/6174666896_IMG_3704-1024x683.jpg" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/police-investigatingg2g-remains-found-near-camino-vera-cruz-avenida-pico-unclear-human-animal/"><i class="fa fa-comments"></i> 2</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/police-investigatingg2g-remains-found-near-camino-vera-cruz-avenida-pico-unclear-human-animal/">Breaking: OCSD Confirms Remains Found in San Clemente are Human; Update: Skull, Pieces Found</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-56675" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.sanclementetimes.com/group-forms-political-action-committee-oppose-toll-roads-public-forum-june-5-saddleback-college/"><img width="424" height="282" src="http://www.sanclementetimes.com/wp-content/uploads/2017/05/IMG_1417-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="Mayor Kathy Ward speaks during a meeting of the Coalition to Save San Clemente on Thursday, May 25. The coalition has started a political action committee to oppose the toll road proposals through San Clemente. Photo: Eric Heinz" srcset="http://www.sanclementetimes.com/wp-content/uploads/2017/05/IMG_1417-424x282.jpg 424w, http://www.sanclementetimes.com/wp-content/uploads/2017/05/IMG_1417-150x100.jpg 150w, http://www.sanclementetimes.com/wp-content/uploads/2017/05/IMG_1417-500x334.jpg 500w, http://www.sanclementetimes.com/wp-content/uploads/2017/05/IMG_1417-768x513.jpg 768w, http://www.sanclementetimes.com/wp-content/uploads/2017/05/IMG_1417-1024x684.jpg 1024w, http://www.sanclementetimes.com/wp-content/uploads/2017/05/IMG_1417-880x586.jpg 880w, http://www.sanclementetimes.com/wp-content/uploads/2017/05/IMG_1417-1392x929.jpg 1392w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="56683" data-orig-file="http://www.sanclementetimes.com/wp-content/uploads/2017/05/IMG_1417.jpg" data-orig-size="3646,2434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495738490&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_1417" data-image-description="&lt;p&gt;Mayor Kathy Ward speaks during a meeting of the Coalition to Save San Clemente on Thursday, May 25. The coalition has started a political action committee to oppose the toll road proposals through San Clemente. Photo: Eric Heinz&lt;/p&gt;
" data-medium-file="http://www.sanclementetimes.com/wp-content/uploads/2017/05/IMG_1417-500x334.jpg" data-large-file="http://www.sanclementetimes.com/wp-content/uploads/2017/05/IMG_1417-1024x684.jpg" /></a>
		<a class="comment" href="http://www.sanclementetimes.com/group-forms-political-action-committee-oppose-toll-roads-public-forum-june-5-saddleback-college/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.sanclementetimes.com/group-forms-political-action-committee-oppose-toll-roads-public-forum-june-5-saddleback-college/">Group Forms Political Action Committee to Oppose Toll Roads; Public Forum is June 5 at Saddleback College</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="http://www.sanclementetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='56897' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53f1e76e54" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="search-3" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="http://www.sanclementetimes.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-2" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="http://www.sanclementetimes.com/news/current-issue/">Check out the latest issue of the SC Times</a></div>
		</aside><aside id="ajdg_grpwidgets-5" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-1"><div class="g-dyn a-184 c-1"><a class="gofollow" data-track="MTg0LDEsMSw2MA==" href="http://www.greentreeproperties.net" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/Unknown.jpeg" /></a></div><div class="g-dyn a-382 c-2"><a class="gofollow" data-track="MzgyLDEsMSw2MA==" href="http://www.dohenystatebeach.org/doheny-surf-festival/" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20170601_DohenySurfFest_WEBBX.jpg" /></a></div><div class="g-dyn a-351 c-3"><a class="gofollow" data-track="MzUxLDEsMSw2MA==" href="http://www.etniesskatepark.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20170502_Etnies_Box.jpg" /></a></div><div class="g-dyn a-231 c-4"><a class="gofollow" data-track="MjMxLDEsMSw2MA==" href="http://www.harvardeye.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/harvard_display_simpl_300x250-otp5q.jpg" /></a></div><div class="g-dyn a-281 c-5"><a class="gofollow" data-track="MjgxLDEsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SKidd-WebBanner2.jpg" /></a></div><div class="g-dyn a-239 c-6"><a class="gofollow" data-track="MjM5LDEsMSw2MA==" href="http://www.davidhwalters.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/3017879-300x250-FIN.gif" /></a></div></div></aside><aside id="text-15" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="http://www.sanclementetimes.com/featured-property-week/"><img src="http://www.sanclementetimes.com/wp-content/uploads/2017/05/FEATUREDPROP.gif" border="0"></a></div>
		</aside><aside id="ajdg_grpwidgets-7" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-8"><div class="g-dyn a-344 c-1"><a class="gofollow" data-track="MzQ0LDgsMSw2MA==" href="http://www.villagesanclemente.org/event/22nd-annual-car-show/" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20170427_DBA_CarShow_HalfPage.jpg" /></a></div><div class="g-dyn a-371 c-2"><a class="gofollow" data-track="MzcxLDgsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/COACHHOUSE_WEB_HalfPage.jpg" /></a></div></div></aside><aside id="woodojo_tweets-3" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
Here's a recap of the town hall meeting this morning with @DarrellIssa in San Juan Capistrano. #SanClemente <a href="https://t.co/tQU7AHoAuc" rel="nofollow">https://t.co/tQU7AHoAuc</a>
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/871132343922184192">5 hours ago</a></small>
</li>
<li class="tweet-number-2">
RT @MCIWPendletonCA: The #CampPen75 Fire Department is conducting multiple burn operations over the weekend. Smoke will be visible from the…
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/871132170256916481">5 hours ago</a> retweeted via <a href="https://twitter.com/MCIWPendletonCA/status/871100207957659648">MCIWPendletonCA</a></small>
</li>
<li class="tweet-number-3">
.@DarrellIssa town hall ends an hour later than expected. Most people applaud despite conflicting opinions. #SanClemente
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/871062765082783744">10 hours ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="http://twitter.com/sctimesnews">Follow sctimesnews on Twitter</a></p></aside><aside id="ajdg_grpwidgets-10" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-3"><div class="g-dyn a-351 c-1"><a class="gofollow" data-track="MzUxLDMsMSw2MA==" href="http://www.etniesskatepark.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/20170502_Etnies_Box.jpg" /></a></div><div class="g-dyn a-184 c-2"><a class="gofollow" data-track="MTg0LDMsMSw2MA==" href="http://www.greentreeproperties.net" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/Unknown.jpeg" /></a></div><div class="g-dyn a-231 c-3"><a class="gofollow" data-track="MjMxLDMsMSw2MA==" href="http://www.harvardeye.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/harvard_display_simpl_300x250-otp5q.jpg" /></a></div><div class="g-dyn a-281 c-4"><a class="gofollow" data-track="MjgxLDMsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/SKidd-WebBanner2.jpg" /></a></div><div class="g-dyn a-239 c-5"><a class="gofollow" data-track="MjM5LDMsMSw2MA==" href="http://www.davidhwalters.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/3017879-300x250-FIN.gif" /></a></div></div></aside><aside id="woodojo_instagram-2" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @S_C_Times</h3><ul class="instagram-photos alignleft">
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/e15/18879686_1899092740340720_690465234632048640_n.jpg" title="#Repost @capodispatch (@get_repost)
・・・
A group of protesters, including members of local Indivisible groups, gathered outside of San Juan Hills High School this morning prior to Rep. Darrell Issa&#039;s town hall forum. SoCal residents were protesting the actions of the Trump administration and Issa.  #SanJuanCapistrano #DarrellIssa #trump #donaldtrump #republicans #democrats #democracy #indivisible" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e15/18879686_1899092740340720_690465234632048640_n.jpg" style=" width: 75px; height: 75px;" alt="#Repost @capodispatch (@get_repost)
・・・
A group of protesters, including members of local Indivisible groups, gathered outside of San Juan Hills High School this morning prior to Rep. Darrell Issa&#039;s town hall forum. SoCal residents were protesting the actions of the Trump administration and Issa.  #SanJuanCapistrano #DarrellIssa #trump #donaldtrump #republicans #democrats #democracy #indivisible" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c219.0.641.641/18812426_187800945080472_3495397419464523776_n.jpg" title="#Repost @occoastkeeper (@get_repost)
・・・
Hope to see you tomorrow! #SanClemente #OrangeCountyCA #beach #people #environment #cleanup" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c219.0.641.641/18812426_187800945080472_3495397419464523776_n.jpg" style=" width: 75px; height: 75px;" alt="#Repost @occoastkeeper (@get_repost)
・・・
Hope to see you tomorrow! #SanClemente #OrangeCountyCA #beach #people #environment #cleanup" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18723399_323470628083162_8156629467653996544_n.jpg" title="Congratulations, San Clemente High School Class of 2017!!!!!! #SanClemente #OrangeCountyCA #graduation #education #College #workforce #adults #military #future #celebrate #beachcities #motivation #people #forward #onetownoneteam #tritons #highschool photos: @ericheinznews" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/18723399_323470628083162_8156629467653996544_n.jpg" style=" width: 75px; height: 75px;" alt="Congratulations, San Clemente High School Class of 2017!!!!!! #SanClemente #OrangeCountyCA #graduation #education #College #workforce #adults #military #future #celebrate #beachcities #motivation #people #forward #onetownoneteam #tritons #highschool photos: @ericheinznews" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c181.0.718.718/18879633_270932533370148_938751203750182912_n.jpg" title="@orangecountyfireauthority firefighters controlled a half-acre vegetation fire on the 100 block of W. Avenida Cadiz earlier today. No injuries were reported. One witness said she saw two juveniles start it, but that has not yet been confirmed. #SanClemente #OrangeCountyCA #Fire #BrushFire #People #Firefighter #Safety #Response #Canyon photo: @ericheinznews" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c181.0.718.718/18879633_270932533370148_938751203750182912_n.jpg" style=" width: 75px; height: 75px;" alt="@orangecountyfireauthority firefighters controlled a half-acre vegetation fire on the 100 block of W. Avenida Cadiz earlier today. No injuries were reported. One witness said she saw two juveniles start it, but that has not yet been confirmed. #SanClemente #OrangeCountyCA #Fire #BrushFire #People #Firefighter #Safety #Response #Canyon photo: @ericheinznews" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c48.0.983.983/18888325_170138456854494_6667136355589423104_n.jpg" title="Ocean Festival will accept RSVP submissions to its Fourth of July fundraising dinner on Saturday, June 3, from 8 a.m. to 9 a.m. at The Fisherman&#039;s Restaurant &amp; Bar, where the dinner will be held. #SanClemente #OceanFestival #Dinner #Community #Sports #Ocean #WaterSports #Dorey #Weekend #Strength photo: @s_c_times file" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c48.0.983.983/18888325_170138456854494_6667136355589423104_n.jpg" style=" width: 75px; height: 75px;" alt="Ocean Festival will accept RSVP submissions to its Fourth of July fundraising dinner on Saturday, June 3, from 8 a.m. to 9 a.m. at The Fisherman&#039;s Restaurant &amp; Bar, where the dinner will be held. #SanClemente #OceanFestival #Dinner #Community #Sports #Ocean #WaterSports #Dorey #Weekend #Strength photo: @s_c_times file" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18723135_119817401932574_5763579011510829056_n.jpg" title="Graduation ceremonies at @schstritons San Clemente High School will take place at 4 p.m. today at the school. #SanClemente #OrangeCountyCA #Graduation #College #Work #Military #Future #Kids #Education #Youth #Achievement photo: @s_c_times file." class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/18723135_119817401932574_5763579011510829056_n.jpg" style=" width: 75px; height: 75px;" alt="Graduation ceremonies at @schstritons San Clemente High School will take place at 4 p.m. today at the school. #SanClemente #OrangeCountyCA #Graduation #College #Work #Military #Future #Kids #Education #Youth #Achievement photo: @s_c_times file." />
</a>
</li>
</ul>
</aside><aside id="text-12" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-4"><div class="g-single a-369"><a class="gofollow" data-track="MzY5LDQsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/COACHHOUSE_WEB_Takeover_L.jpg" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-5"><div class="g-single a-370"><a class="gofollow" data-track="MzcwLDUsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="http://www.sanclementetimes.com/wp-content/uploads/2016/08/COACHHOUSE_WEB_Takeover_R.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-3" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/n88OP" target="_blank">Sign up here</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-4" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get the SC Times delivered to your home? <a href="http://www.sanclementetimes.com/news/subscriptions/">Subscribe today</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-5" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your site by <a href="http://www.sanclementetimes.com/news/advertise-with-picket-fence-media/">advertising with us</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-6" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partners</h3>			<div class="textwidget"><a href="http://www.coastlinepilot.com/" target="_blank">Coastline Pilot</a><br>
<a href="http://www.dailypilot.com/" target="_blank">Daily Pilot</a><br>
<a href="http://www.hbindependent.com/" target="_blank">Huntington Beach Independent</a></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">San Clemente Times © 2016. All Rights Reserved.</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-48917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48917"><a title="Contact Us" href="http://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-48918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48918"><a title="Dana Point Times" target="_blank" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-48919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48919"><a title="San Clemente Times" href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-48920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48920"><a title="The Capistrano Dispatch" target="_blank" href="http://www.thecapistranodispatch.com/">The Capistrano Dispatch</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.sanclementetimes.com\/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano\/":56897};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 52073897;
			</script>
	<div id="sharing_email" style="display: none;">
		<form action="/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.sanclementetimes.com\/rep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano","scroll_effect_change_url":"1","device":"mobile"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/ajax.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/themes/absolute/js/template.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.sanclementetimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","nonce":"06449c74a2","display_exif":"0","display_geo":"1","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.sanclementetimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.sanclementetimes.com%2Frep-darrell-issa-hosts-packed-town-hall-san-juan-capistrano%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20140505'></script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.6.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 45000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 45000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 45000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 45000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 45000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6.1',blog:'52073897',post:'56897',tz:'-7',srv:'www.sanclementetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '52073897', '56897' ]);
</script>
</body>
</html>