<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-6&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Dunek’s Contract Extension Rejected in Council Gridlock | San Clemente Times</title>
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.sanclementetimes.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="//www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="//www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="https://www.sanclementetimes.com/wp-content/uploads/2018/04/City-Hall-2-2.jpg"/>
		<meta property="og:title" content="Dunek’s Contract Extension Rejected in Council Gridlock"/>
		<meta property="og:url" content="https://www.sanclementetimes.com/duneks-contract-extension-rejected-in-council-gridlock/"/>
		<meta property="og:site_name" content="San Clemente Times"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="By Shawn Raymundo A proposed amendment to extend Robert Dunek’s contract as the interim city manager for another six months was turned down on Tuesday, Jun"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Dunek’s Contract Extension Rejected in Council Gridlock"/>
<link rel="canonical" href="https://www.sanclementetimes.com/duneks-contract-extension-rejected-in-council-gridlock/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dunek’s Contract Extension Rejected in Council Gridlock | San Clemente Times" />
<meta property="og:description" content="By Shawn Raymundo A proposed amendment to extend Robert Dunek’s contract as the interim city manager for another six months was turned down on Tuesday, Jun" />
<meta property="og:url" content="https://www.sanclementetimes.com/duneks-contract-extension-rejected-in-council-gridlock/" />
<meta property="og:site_name" content="San Clemente Times" />
<meta property="article:publisher" content="//www.facebook.com/SanClementeTimes/" />
<meta property="article:tag" content="Chris Hamm" />
<meta property="article:tag" content="City Council" />
<meta property="article:tag" content="City Manager" />
<meta property="article:tag" content="city of San Clemente" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Gene James" />
<meta property="article:tag" content="Kathy Ward" />
<meta property="article:tag" content="Laura Ferguson" />
<meta property="article:tag" content="Orange County" />
<meta property="article:tag" content="Robert Dunek" />
<meta property="article:tag" content="San Clemente" />
<meta property="article:tag" content="San Clemente City Council" />
<meta property="article:section" content="EYE ON SC" />
<meta property="article:published_time" content="2020-06-17T10:30:56-07:00" />
<meta property="article:modified_time" content="2020-06-17T10:31:00-07:00" />
<meta property="og:updated_time" content="2020-06-17T10:31:00-07:00" />
<meta property="og:image" content="https://www.sanclementetimes.com/wp-content/uploads/2018/04/City-Hall-2-2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="644" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Shawn Raymundo A proposed amendment to extend Robert Dunek’s contract as the interim city manager for another six months was turned down on Tuesday, Jun" />
<meta name="twitter:title" content="Dunek’s Contract Extension Rejected in Council Gridlock | San Clemente Times" />
<meta name="twitter:site" content="@sctimesnews" />
<meta name="twitter:image" content="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/04/City-Hall-2-2.jpg?fit=1024%2C644&#038;ssl=1" />
<meta name="twitter:creator" content="@sctimesnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Feed" href="https://www.sanclementetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Comments Feed" href="https://www.sanclementetimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="San Clemente Times &raquo; iCal Feed" href="https://www.sanclementetimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Dunek’s Contract Extension Rejected in Council Gridlock Comments Feed" href="https://www.sanclementetimes.com/duneks-contract-extension-rejected-in-council-gridlock/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sanclementetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.sanclementetimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.sanclementetimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sanclementetimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/css/animate.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/css/custom.css.php?ver=1592145444' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.sanclementetimes.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sanclementetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.sanclementetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sanclementetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sanclementetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p3wuNz-nlg' />
<link rel="alternate" type="application/json+oembed" href="https://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fduneks-contract-extension-rejected-in-council-gridlock%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fduneks-contract-extension-rejected-in-council-gridlock%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.sanclementetimes.com"><link rel="https://theeventscalendar.com/" href="https://www.sanclementetimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.page-header {
	z-index: 2000;
	position: relative;
}

.block-main-head {
	z-index: 3000;
}

#ads_wall_2 {
	margin-right: -300px;
}

#ads_wall_1 {
	margin-left: -300px;
}

.col-md-9 {
	height: 108px !important;
}

.page-header .block-navigation-top {
	line-height: 39px;
}

.slides.owl-carousel .owl-item img {
	height: auto;
}

.item-widget-member h3 {
	font-size: 20px;
}

.item-widget-member .group-inside {
	top: 0;
	width: 100%;
}

.group-inside .btn {
	font-size: 12px;
	padding: 10px;
}

/* TEMP NAV RESIZE */
.item-nav-desktop .main-menu li > a, .item-nav-desktop .menu li > a, .mashmenu .menu .columns .list .header, .mashmenu .content-item .title a, .main-menu li .sub-menu-box-post .item-post a {
    font-size: 12px;
    line-height: 1.75em;
}

/* RED COVID */
#menu-item-87723 {background-color: #da3832;}

/* CONTRIBUTE */
#menu-item-88236 {background: #f58320 !important;}
#menu-item-88236 a:hover {color: #ffffff !important; opacity: .65;}

/* HIDE COMMENT COUNT */
.item-post .group-outside .comment, .item-single-info .meta li.comment {display: none;}  			</style>
		
<!--
	generated 333 seconds ago
	generated in 0.407 seconds
	served from batcache in 0.002 seconds
	expires in 267 seconds
-->

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-111502868-39";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-111502868-39']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'sanclementetimes.com']);
_gaq.push(['f._setDomainName', 'sanclementetimes.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod46',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','sanclementetimes.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.sanclementetimes.com/duneks-contract-extension-rejected-in-council-gridlock/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 108694;
var ezdomain = 'sanclementetimes.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":108694,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"0e686fc2-7a1a-4103-7b09-6e80179d87b3","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":8,"serverid":"34.201.29.86:17986","state":"VA","t_epoch":1592447225,"template_id":126,"time_on_site_visit":0,"url":"https://www.sanclementetimes.com/duneks-contract-extension-rejected-in-council-gridlock/","user_id":0,"word_count":1381,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-6&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_108694=" + new Date().getTime() + "|0e686fc2-7a1a-4103-7b09-6e80179d87b3|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-89730 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog eye-on-sc news-headlines">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-88236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88236"><a href="https://www.sanclementetimes.com/insider/">CONTRIBUTE</a></li>
<li id="menu-item-35058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35058"><a href="https://www.sanclementetimes.com/sc-times-rack-locations/">Locations</a></li>
<li id="menu-item-66122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66122"><a href="https://www.sanclementetimes.com/advertise/">Advertise</a></li>
<li id="menu-item-58268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58268"><a href="https://www.sanclementetimes.com/current-issue/">Archive</a></li>
<li id="menu-item-24459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24459"><a target="_blank" rel="noopener noreferrer" href="http://eepurl.com/n88OP">News E-Blasts</a></li>
<li id="menu-item-31587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31587"><a href="https://www.sanclementetimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a target="_blank" rel="noopener noreferrer" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a target="_blank" rel="noopener noreferrer" href="http://thecapistranodispatch.com">The Capistrano Dispatch</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="https://www.sanclementetimes.com" title="Dunek’s Contract Extension Rejected in Council Gridlock | San Clemente Times"><img src="//www.sanclementetimes.com/wp-content/uploads/2011/11/logo1.gif" alt="Dunek’s Contract Extension Rejected in Council Gridlock | San Clemente Times"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="https://www.sanclementetimes.com" title="Dunek’s Contract Extension Rejected in Council Gridlock | San Clemente Times"><img src="//www.sanclementetimes.com/wp-content/uploads/2011/11/logo1.gif" alt="Dunek’s Contract Extension Rejected in Council Gridlock | San Clemente Times"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-1369 c-1"><a class="gofollow" data-track="MTM2OSwyLDEsNjA=" href="http://www.thecoachhouse.com" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/CHE-leaderboard-12mar-728x90.jpg" /></a></div><div class="g-dyn a-1441 c-2"><a class="gofollow" data-track="MTQ0MSwyLDEsNjA=" href="https://lhi.care/covidtesting" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/Covid_Leaderboard.jpg" /></a></div><div class="g-dyn a-1433 c-3"><a class="gofollow" data-track="MTQzMywyLDEsNjA=" href="https://www.chicks-plumbing.com/sites/us/ca/capistrano-beach/chicksplumbing-73474/web/home.htm" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190509_ChicksPlumbing_WL-1.jpg" /></a></div><div class="g-dyn a-1371 c-4"><a class="gofollow" data-track="MTM3MSwyLDEsNjA=" href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/updated_PFM_LEGAL_WEB1_Leaderboard.jpg" /></a></div><div class="g-dyn a-1385 c-5"><a class="gofollow" data-track="MTM4NSwyLDEsNjA=" href="https://www.sc-vet.com/services/new-clients/" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/SC-Vet.-Leaderboard.-1.19-12.19-1.jpg" /></a></div><div class="g-dyn a-1439 c-6"><a class="gofollow" data-track="MTQzOSwyLDEsNjA=" href="http://www.oceanfestival.org/" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/Oceanfest_Ads_May2020_R2_Leaderboard_Out.jpg" /></a></div><div class="g-dyn a-1377 c-7"><a class="gofollow" data-track="MTM3NywyLDEsNjA=" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/SKidd-WebBanner.jpg" /></a></div><div class="g-dyn a-1383 c-8"><a class="gofollow" data-track="MTM4MywyLDEsNjA=" href="https://syncyoursmile.com/" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20180913_Mogavero_WL.jpg" /></a></div><div class="g-dyn a-1368 c-9"><a class="gofollow" data-track="MTM2OCwyLDEsNjA=" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20150723_Blake_WEB-1-1.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><ul id="menu-main" class="main-menu clearfix"><li id="menu-item-87723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87723"><a href="https://www.sanclementetimes.com/tag/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-88096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88096"><a href="https://www.sanclementetimes.com/tag/coronavirus/">Coronavirus Updates</a></li>
	<li id="menu-item-88095" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88095"><a href="https://www.sanclementetimes.com/local-eats-list-of-area-restaurants-open-for-take-out-delivery-during-coronavirus-shutdown/">LOCAL EATS: Open Restaurants</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86"><a href="https://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a>
<ul class="sub-menu">
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="https://www.sanclementetimes.com/category/eye-on-sc/news-headlines/">News Headlines</a></li>
	<li id="menu-item-59967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59967"><a href="https://www.sanclementetimes.com/category/video/">Video</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.sanclementetimes.com/category/eye-on-sc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li id="menu-item-31590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31590"><a href="https://www.sanclementetimes.com/category/eye-on-sc/news-bites/">News Bites</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.sanclementetimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-30307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30307"><a href="mailto:letters@sanclementetimes.com">Submit a Letter</a></li>
	<li id="menu-item-72727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72727"><a href="https://www.sanclementetimes.com/letters-editor-policy/">Letters to the Editor Policy</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="https://www.sanclementetimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://www.sanclementetimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-50085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50085"><a href="//www.sanclementetimes.com/events/">Event Calendar</a></li>
	<li id="menu-item-27284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27284"><a href="//www.sanclementetimes.com/events/community">Submit an Event</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://www.sanclementetimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="https://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="https://www.sanclementetimes.com/category/sc-living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://www.sanclementetimes.com/category/sc-living/sc-living-headlines/">SC Living Headlines</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://www.sanclementetimes.com/category/sc-living/about-san-clemente/">About San Clemente</a></li>
	<li id="menu-item-36660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36660"><a href="https://www.sanclementetimes.com/category/sc-living/obituaries/">Obituaries</a></li>
	<li id="menu-item-22991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22991"><a href="https://www.sanclementetimes.com/category/sc-living/announcements/">Announcements</a></li>
	<li id="menu-item-34945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34945"><a href="https://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="https://www.sanclementetimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://www.sanclementetimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.sanclementetimes.com/local-leagues/">Local Leagues</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" rel="noopener noreferrer" href="http://san-clemente.org/recreation-community">City Recreation Site</a></li>
	<li id="menu-item-19603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19603"><a href="mailto:zcavanagh@sanclementetimes.com">Send Scores</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="https://www.sanclementetimes.com/category/sc-surf/">Surf</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://www.sanclementetimes.com/category/sc-surf/surf-headlines/">Surf Headlines</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.sanclementetimes.com/category/sc-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li id="menu-item-31591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31591"><a href="https://www.sanclementetimes.com/category/sc-surf/surf-results/">Surf Results</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" rel="noopener noreferrer" href="http://www.san-clemente.org/about-us/city-information/beach-report">Beach Cam</a></li>
</ul>
</li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32162"><a href="https://www.sanclementetimes.com/classified-faq/">Listings &#038; Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-32819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32819"><a href="https://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Business Listings</a></li>
	<li id="menu-item-76158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76158"><a href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/">Legal &#038; Public Notice Advertising</a></li>
	<li id="menu-item-76159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76159"><a href="https://www.sanclementetimes.com/category/legal-notices/">Published Legal Notices</a></li>
	<li id="menu-item-32160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="https://www.sanclementetimes.com/browse-sc-classifieds/">Browse Classified Ads</a></li>
	<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="https://www.sanclementetimes.com/classified-faq/">Place a Classified Ad</a></li>
	<li id="menu-item-70518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70518"><a href="//www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-20218" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20218"><a href="https://www.sanclementetimes.com/sc-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-49837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49837"><a href="https://www.sanclementetimes.com/sc-real-estate-guide/">South County Real Estate Guide</a></li>
	<li id="menu-item-55609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55609"><a href="https://www.sanclementetimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-73972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73972"><a href="https://www.sanclementetimes.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-77602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77602"><a href="https://www.sanclementetimes.com/summer-camp-guide/">Summer Camp &#038; Activities Guide</a></li>
	<li id="menu-item-87289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87289"><a href="https://www.sanclementetimes.com/festival-of-whales-event-program/">Festival of Whales Event Program</a></li>
	<li id="menu-item-84911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84911"><a href="https://www.sanclementetimes.com/holiday-happenings-gift-guide-2/">Holiday Happenings &#038; Gift Guide</a></li>
	<li id="menu-item-81643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81643"><a href="https://www.sanclementetimes.com/triton-football-preview/">Triton Football Preview</a></li>
	<li id="menu-item-77597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77597"><a href="https://www.sanclementetimes.com/a-new-you/">A New You</a></li>
	<li id="menu-item-77598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77598"><a href="https://www.sanclementetimes.com/aging-well-young-heart/">Aging Well</a></li>
	<li id="menu-item-77599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77599"><a href="https://www.sanclementetimes.com/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-77600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77600"><a href="https://www.sanclementetimes.com/go-see-do/">Go.See.Do</a></li>
	<li id="menu-item-77603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77603"><a href="https://www.sanclementetimes.com/the-green-issue/">The Green Issue</a></li>
</ul>
</li>
</ul></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87723"><a href="https://www.sanclementetimes.com/tag/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88096"><a href="https://www.sanclementetimes.com/tag/coronavirus/">Coronavirus Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88095"><a href="https://www.sanclementetimes.com/local-eats-list-of-area-restaurants-open-for-take-out-delivery-during-coronavirus-shutdown/">LOCAL EATS: Open Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86"><a href="https://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="https://www.sanclementetimes.com/category/eye-on-sc/news-headlines/">News Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59967"><a href="https://www.sanclementetimes.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.sanclementetimes.com/category/eye-on-sc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31590"><a href="https://www.sanclementetimes.com/category/eye-on-sc/news-bites/">News Bites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.sanclementetimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30307"><a href="mailto:letters@sanclementetimes.com">Submit a Letter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72727"><a href="https://www.sanclementetimes.com/letters-editor-policy/">Letters to the Editor Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="https://www.sanclementetimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://www.sanclementetimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50085"><a href="//www.sanclementetimes.com/events/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27284"><a href="//www.sanclementetimes.com/events/community">Submit an Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://www.sanclementetimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="https://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="https://www.sanclementetimes.com/category/sc-living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://www.sanclementetimes.com/category/sc-living/sc-living-headlines/">SC Living Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://www.sanclementetimes.com/category/sc-living/about-san-clemente/">About San Clemente</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36660"><a href="https://www.sanclementetimes.com/category/sc-living/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22991"><a href="https://www.sanclementetimes.com/category/sc-living/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34945"><a href="https://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="https://www.sanclementetimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://www.sanclementetimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.sanclementetimes.com/local-leagues/">Local Leagues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" rel="noopener noreferrer" href="http://san-clemente.org/recreation-community">City Recreation Site</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19603"><a href="mailto:zcavanagh@sanclementetimes.com">Send Scores</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="https://www.sanclementetimes.com/category/sc-surf/">Surf</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://www.sanclementetimes.com/category/sc-surf/surf-headlines/">Surf Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.sanclementetimes.com/category/sc-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31591"><a href="https://www.sanclementetimes.com/category/sc-surf/surf-results/">Surf Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" rel="noopener noreferrer" href="http://www.san-clemente.org/about-us/city-information/beach-report">Beach Cam</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32162"><a href="https://www.sanclementetimes.com/classified-faq/">Listings &#038; Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32819"><a href="https://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Business Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76158"><a href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/">Legal &#038; Public Notice Advertising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76159"><a href="https://www.sanclementetimes.com/category/legal-notices/">Published Legal Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="https://www.sanclementetimes.com/browse-sc-classifieds/">Browse Classified Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="https://www.sanclementetimes.com/classified-faq/">Place a Classified Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70518"><a href="//www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20218"><a href="https://www.sanclementetimes.com/sc-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49837"><a href="https://www.sanclementetimes.com/sc-real-estate-guide/">South County Real Estate Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55609"><a href="https://www.sanclementetimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73972"><a href="https://www.sanclementetimes.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77602"><a href="https://www.sanclementetimes.com/summer-camp-guide/">Summer Camp &#038; Activities Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87289"><a href="https://www.sanclementetimes.com/festival-of-whales-event-program/">Festival of Whales Event Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84911"><a href="https://www.sanclementetimes.com/holiday-happenings-gift-guide-2/">Holiday Happenings &#038; Gift Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81643"><a href="https://www.sanclementetimes.com/triton-football-preview/">Triton Football Preview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77597"><a href="https://www.sanclementetimes.com/a-new-you/">A New You</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77598"><a href="https://www.sanclementetimes.com/aging-well-young-heart/">Aging Well</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77599"><a href="https://www.sanclementetimes.com/crib-to-college/">Crib to College</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77600"><a href="https://www.sanclementetimes.com/go-see-do/">Go.See.Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77603"><a href="https://www.sanclementetimes.com/the-green-issue/">The Green Issue</a></li>
</ul>
</li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="1024" height="644" src="https://www.sanclementetimes.com/wp-content/uploads/2018/04/City-Hall-2-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/04/City-Hall-2-2.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/04/City-Hall-2-2.jpg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/04/City-Hall-2-2.jpg?resize=500%2C314&amp;ssl=1 500w, https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/04/City-Hall-2-2.jpg?resize=768%2C483&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="66743" data-permalink="https://www.sanclementetimes.com/city-hall-now-located-910-calle-negocio-city-council-meetings-police-remain-presidio/city-hall-2-2/" data-orig-file="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/04/City-Hall-2-2.jpg?fit=1024%2C644&amp;ssl=1" data-orig-size="1024,644" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520498095&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="City Hall 2-2" data-image-description="" data-medium-file="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/04/City-Hall-2-2.jpg?fit=500%2C314&amp;ssl=1" data-large-file="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2018/04/City-Hall-2-2.jpg?fit=1024%2C644&amp;ssl=1" />					<div class="group">
						<div class="cats">
							<a href="https://www.sanclementetimes.com/category/eye-on-sc/" rel="category tag">EYE ON SC</a>, <a href="https://www.sanclementetimes.com/category/eye-on-sc/news-headlines/" rel="category tag">News Headlines</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="https://www.sanclementetimes.com/duneks-contract-extension-rejected-in-council-gridlock/" title="Dunek’s Contract Extension Rejected in Council Gridlock">Dunek’s Contract Extension Rejected in Council Gridlock</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="89730" data-url='https://www.sanclementetimes.com/duneks-contract-extension-rejected-in-council-gridlock/' data-timestamp='1592415056'>
						
<article id="post-89730" class="post-89730 post type-post status-publish format-standard has-post-thumbnail hentry category-eye-on-sc category-news-headlines tag-chris-hamm tag-city-council tag-city-manager tag-city-of-san-clemente tag-featured tag-gene-james tag-kathy-ward tag-laura-ferguson tag-orange-county tag-robert-dunek tag-san-clemente tag-san-clemente-city-council">
<h2 style="display:none" class="entry-title"><a href="https://www.sanclementetimes.com/duneks-contract-extension-rejected-in-council-gridlock/" title="Dunek’s Contract Extension Rejected in Council Gridlock">Dunek’s Contract Extension Rejected in Council Gridlock</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="https://www.sanclementetimes.com/author/pfmeditorial/">Staff</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2020-06-17T10:30:56-07:00">June 17, 2020</time><time class="updated" datetime="2020-06-17">June 17, 2020</time></li>
		<li class="comment"><a href="https://www.sanclementetimes.com/duneks-contract-extension-rejected-in-council-gridlock/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			
<p><em>By Shawn Raymundo</em></p>



<p>A proposed amendment to extend Robert Dunek’s contract as the interim city manager for another six months was turned down on Tuesday, June 16, leaving the city of San Clemente without an official chief executive in place.</p>



<p>In a 2-0-2 vote, with Councilmembers Chris Hamm and Kathy Ward abstaining, acting Mayor Laura Ferguson and Councilmember Gene James voted to reject <a href="https://www.sanclementetimes.com/council-expected-to-extend-duneks-contract-as-recruitment-for-city-manager-continues/" target="_blank" rel="noreferrer noopener">an amendment to extend Dunek’s contract</a> through Jan. 1, 2021, or until a permanent city manager could be appointed.</p>



<p>For the time being, Assistant City Manager Erik Sund will step up to the interim position, as the council later appointed him to the role in a 3-1 vote conducted during closed session. Ferguson was the sole nay vote.</p>



<p>The city has been on the hunt for a permanent replacement since late January, when former City Manager James Makshanoff resigned to become Pomona’s new chief. That same month, the council appointed Dunek for the interim position while the recruitment process continued.</p>



<p>During the council’s discussion on Tuesday, Ferguson said that extending Dunek’s contract would continue to delay the recruitment process. She also said Sund has essentially been leading the city already by being a physical presence at city hall while Dunek has been working remotely.</p>



<p>“As it stands now, with the interim city manager, we haven’t had him here with his physical presence for the last two months, while we do have the assistant city manager who has been here for that duration,” she said. “So it feels like we have been paying for two city managers.”</p>



<p>Acknowledging that Dunek was appointed during a turbulent time for the city—faced with the departure of former Mayor Dan Bane, as well as the ongoing public health crisis—James said his decision not to support a contract extension wasn’t an easy one.</p>



<p>He also noted that some of Dunek’s decisions to address the pandemic and slow the spread of the coronavirus were met with outrage from “a vast majority” of the citizens, including himself.</p>



<p>Two of the most unpopular decisions were the city’s action to pour 37 tons of sand into San Clemente’s skate park in order to deter skaters from trespassing and the enactment of chain-link fencing around the Pier Bowl parking lot to try to prevent overcrowding at the beach.</p>



<p>The sand-filled skate park attracted nationwide media attention and backlash from residents. The fencing, which was put up because motorists had continued to just move the barricades out of the way, prompting tow trucks to remove vehicles, sparked a demonstration to tear it down that led to multiple arrests.</p>



<p>Ward and Hamm issued sharp criticism of Ferguson and James on Tuesday night, accusing the two of admonishing Dunek over those decisions, which were made in the middle of a pandemic.</p>



<p>“He took over the city of San Clemente immediately preceding a pandemic, and I think it’s unfair for anybody to judge,” Hamm said. “An individual came into a city, had roughly eight weeks to prepare and was thrown into a very unique situation. And to hang him on sand and on a fence . . . to hang his hat on that is not an appropriate decision to make.”</p>



<p>Ward later echoed Hamm’s comments, stating that by not extending Dunek’s contract, the city is handcuffed “with all of the items that we have to do and all of the work we have to do. Essentially that’s not going to be getting done.”</p>



<p>“This is leaving our city flat-footed; worse than not passing a budget,” she added.</p>



<p>Ferguson proposed the motion not to approve the contract, with James seconding. Both Ward and Hamm opted to abstain from voting, allowing the motion rejecting the contract to pass in a 2-0-2 vote.</p>



<p>Sund’s appointment as interim city manager will go into effect on Thursday, June 18.</p>


<p><img class="alignleft size-thumbnail wp-image-42228" src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2019/05/SR_1-150x150.jpg?resize=150%2C150" alt="SR_1" width="150" height="150"  data-recalc-dims="1"><strong>Shawn Raymundo</strong><br>
<em>Shawn Raymundo is the city editor for the San Clemente Times. He graduated from Arizona State University with a bachelor&#8217;s degree in Global Studies. Before joining Picket Fence Media, he worked as the government accountability reporter for the Pacific Daily News in the U.S. territory of Guam. Follow him on Twitter @ShawnzyTsunami and follow San Clemente Times @SCTimesNews.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-89730" class="share-twitter sd-button share-icon no-text" href="https://www.sanclementetimes.com/duneks-contract-extension-rejected-in-council-gridlock/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-89730" class="share-facebook sd-button share-icon no-text" href="https://www.sanclementetimes.com/duneks-contract-extension-rejected-in-council-gridlock/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="https://www.sanclementetimes.com/tag/chris-hamm/" rel="tag">Chris Hamm</a><a href="https://www.sanclementetimes.com/tag/city-council/" rel="tag">City Council</a><a href="https://www.sanclementetimes.com/tag/city-manager/" rel="tag">City Manager</a><a href="https://www.sanclementetimes.com/tag/city-of-san-clemente/" rel="tag">city of San Clemente</a><a href="https://www.sanclementetimes.com/tag/featured/" rel="tag">Featured</a><a href="https://www.sanclementetimes.com/tag/gene-james/" rel="tag">Gene James</a><a href="https://www.sanclementetimes.com/tag/kathy-ward/" rel="tag">Kathy Ward</a><a href="https://www.sanclementetimes.com/tag/laura-ferguson/" rel="tag">Laura Ferguson</a><a href="https://www.sanclementetimes.com/tag/orange-county/" rel="tag">Orange County</a><a href="https://www.sanclementetimes.com/tag/robert-dunek/" rel="tag">Robert Dunek</a><a href="https://www.sanclementetimes.com/tag/san-clemente/" rel="tag">San Clemente</a><a href="https://www.sanclementetimes.com/tag/san-clemente-city-council/" rel="tag">San Clemente City Council</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.sanclementetimes.com%2Fduneks-contract-extension-rejected-in-council-gridlock%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Dunek%E2%80%99s+Contract+Extension+Rejected+in+Council+Gridlock&amp;url=https%3A%2F%2Fwww.sanclementetimes.com%2Fduneks-contract-extension-rejected-in-council-gridlock%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.sanclementetimes.com%2Fduneks-contract-extension-rejected-in-council-gridlock%2F&amp;title=Dunek%E2%80%99s+Contract+Extension+Rejected+in+Council+Gridlock&amp;source=San+Clemente+Times','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fduneks-contract-extension-rejected-in-council-gridlock%2F&amp;name=Dunek%E2%80%99s+Contract+Extension+Rejected+in+Council+Gridlock','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fduneks-contract-extension-rejected-in-council-gridlock%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fduneks-contract-extension-rejected-in-council-gridlock%2F&amp;media=https%3A%2F%2Fwww.sanclementetimes.com%2Fwp-content%2Fuploads%2F2018%2F04%2FCity-Hall-2-2.jpg&amp;description=Dunek%E2%80%99s+Contract+Extension+Rejected+in+Council+Gridlock','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Dunek%E2%80%99s+Contract+Extension+Rejected+in+Council+Gridlock&amp;body=https%3A%2F%2Fwww.sanclementetimes.com%2Fduneks-contract-extension-rejected-in-council-gridlock%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="https://www.sanclementetimes.com/council-expected-to-extend-duneks-contract-as-recruitment-for-city-manager-continues/" rel="prev">Council Expected to Extend Dunek&#8217;s Contract as Recruitment for City Manager Continues</a></div><div class="next nav-next"><span class="meta-nav">Next Post</span>  <a href="https://www.sanclementetimes.com/beaches-reopened-for-passive-use-city-reopens-aquatic-facilities/" rel="next">City Lifts Restrictions at Beaches and Athletic Facilities amid Advance to Stage 3</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="https://www.sanclementetimes.com/author/pfmeditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="https://www.sanclementetimes.com/author/pfmeditorial/">Staff</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-89751" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.sanclementetimes.com/sunrise-rotary-awards-scholarships-to-sc-high-students/"><img width="424" height="282" src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCSR-Logo-3-957x598-1.jpg?resize=424%2C282&amp;ssl=1" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCSR-Logo-3-957x598-1.jpg?resize=424%2C282&amp;ssl=1 424w, https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCSR-Logo-3-957x598-1.jpg?resize=880%2C586&amp;ssl=1 880w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="89813" data-permalink="https://www.sanclementetimes.com/sunrise-rotary-awards-scholarships-to-sc-high-students/scsr-logo-3-957x598/" data-orig-file="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCSR-Logo-3-957x598-1.jpg?fit=957%2C598&amp;ssl=1" data-orig-size="957,598" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="San Clemente Sunrise Rotary" data-image-description="" data-medium-file="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCSR-Logo-3-957x598-1.jpg?fit=500%2C312&amp;ssl=1" data-large-file="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCSR-Logo-3-957x598-1.jpg?fit=957%2C598&amp;ssl=1" /></a>
		<a class="comment" href="https://www.sanclementetimes.com/sunrise-rotary-awards-scholarships-to-sc-high-students/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.sanclementetimes.com/sunrise-rotary-awards-scholarships-to-sc-high-students/">Sunrise Rotary Awards Scholarships to SC High Students</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-89671" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.sanclementetimes.com/beaches-reopened-for-passive-use-city-reopens-aquatic-facilities/"><img width="424" height="282" src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?resize=424%2C282&amp;ssl=1" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?resize=424%2C282&amp;ssl=1 424w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?resize=880%2C586&amp;ssl=1 880w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?resize=1392%2C928&amp;ssl=1 1392w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?w=2280 2280w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="89734" data-permalink="https://www.sanclementetimes.com/beaches-reopened-for-passive-use-city-reopens-aquatic-facilities/sct_0618_eye_top5_basketball2_cover/" data-orig-file="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592212529&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SCT_0618_EYE_Top5_Basketball2_Cover" data-image-description="&lt;p&gt;Joey Abi-Loutfi, 40, looks to dribble past Gus Day, 18, during a pickup basketball game at Jim Johnson Memorial Sports Park’s recently reopened courts on Monday, June 15. Photo: Shawn Raymundo&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/SCT_0618_EYE_Top5_Basketball2_Cover-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
		<a class="comment" href="https://www.sanclementetimes.com/beaches-reopened-for-passive-use-city-reopens-aquatic-facilities/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.sanclementetimes.com/beaches-reopened-for-passive-use-city-reopens-aquatic-facilities/">City Lifts Restrictions at Beaches and Athletic Facilities amid Advance to Stage 3</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-89713" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.sanclementetimes.com/council-expected-to-extend-duneks-contract-as-recruitment-for-city-manager-continues/"><img width="424" height="282" src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2012/08/CouncilChambers_AMaben.jpg?resize=424%2C282&amp;ssl=1" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2012/08/CouncilChambers_AMaben.jpg?zoom=2&amp;resize=424%2C282 848w, https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2012/08/CouncilChambers_AMaben.jpg?zoom=3&amp;resize=424%2C282 1272w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="20939" data-permalink="https://www.sanclementetimes.com/two-bob-bakers-among-six-candidates-for-city-council/councilchambers_amaben/" data-orig-file="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2012/08/CouncilChambers_AMaben.jpg?fit=3246%2C2592&amp;ssl=1" data-orig-size="3246,2592" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;unknown&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XTi&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1340760355&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="San Clemente City Council Chambers" data-image-description="" data-medium-file="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2012/08/CouncilChambers_AMaben.jpg?fit=500%2C399&amp;ssl=1" data-large-file="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2012/08/CouncilChambers_AMaben.jpg?fit=1024%2C817&amp;ssl=1" /></a>
		<a class="comment" href="https://www.sanclementetimes.com/council-expected-to-extend-duneks-contract-as-recruitment-for-city-manager-continues/"><i class="fa fa-comments"></i> 1</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.sanclementetimes.com/council-expected-to-extend-duneks-contract-as-recruitment-for-city-manager-continues/">Council Expected to Extend Dunek&#8217;s Contract as Recruitment for City Manager Continues</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="https://www.sanclementetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='89730' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc4005b704" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="text-42" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Support Local Journalism</h3>			<div class="textwidget"><p>Contribute to the SC Times and become an<br />
<img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/04/INSIDE.jpg?w=150" data-recalc-dims="1" /><br />
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;t=rEdBx86RjR81FenpszFAzQ3s" target="_blank" rel="noopener noreferrer" data-pp-page="pwyw" data-pp-metadata="example-metadata"><button>CONTRIBUTE HERE</button></a></p>
</div>
		</aside><aside id="custom_html-3" class="widget_text  item-widget-light block block-border widget item-widget widget_custom_html module"><div class="textwidget custom-html-widget"><a href="https://www.sanclementetimes.com/tag/coronavirus/"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/COVID_WEB_TAB.png?w=1140" alt="Coronavirus" data-recalc-dims="1"></a>
<br><br>
<a href="https://www.sanclementetimes.com/retail-roundup-whats-open/"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/06/RETAIL_WEB_TAB_FINAL.png?w=1140" data-recalc-dims="1"></a>
</div></aside><aside id="search-3" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="https://www.sanclementetimes.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-2" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="//www.sanclementetimes.com/news/current-issue/">Check out the latest issue of the SC Times</a></div>
		</aside><aside id="ajdg_grpwidgets-5" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-1"><div class="g-dyn a-1382 c-1"><a class="gofollow" data-track="MTM4MiwxLDEsNjA=" href="https://syncyoursmile.com/" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190919_Mogavero_WB.jpg" /></a></div><div class="g-dyn a-1376 c-2"><a class="gofollow" data-track="MTM3NiwxLDEsNjA=" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/SKidd-WebBanner2.jpg" /></a></div><div class="g-dyn a-1432 c-3"><a class="gofollow" data-track="MTQzMiwxLDEsNjA=" href="https://www.chicks-plumbing.com/sites/us/ca/capistrano-beach/chicksplumbing-73474/web/home.htm" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190509_ChicksPlumbing_WB-1.jpg" /></a></div><div class="g-dyn a-1372 c-4"><a class="gofollow" data-track="MTM3MiwxLDEsNjA=" href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div><div class="g-dyn a-1445 c-5"><a class="gofollow" data-track="MTQ0NSwxLDEsNjA=" href="https://cnpa.com/legal/savelocaljournalism/" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/1.png" /></a></div><div class="g-dyn a-1431 c-6"><a class="gofollow" data-track="MTQzMSwxLDEsNjA=" href="https://www.sanclementetimes.com/insider/" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/SC_INSIDER_TESTIMONIAL_BOX.jpg" /></a></div><div class="g-dyn a-1446 c-7"><a class="gofollow" data-track="MTQ0NiwxLDEsNjA=" href="https://cnpa.com/legal/savelocaljournalism/" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/2.png" /></a></div><div class="g-dyn a-1436 c-8"><a class="gofollow" data-track="MTQzNiwxLDEsNjA=" href="https://www.seaviewpharmacy.com/" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20200514_SeaviewPharmacy_WB.jpg" /></a></div><div class="g-dyn a-1370 c-9"><a class="gofollow" data-track="MTM3MCwxLDEsNjA=" href="http://www.thecoachhouse.com" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/CHE-dispatch-box-12mar.jpg" /></a></div><div class="g-dyn a-1438 c-10"><a class="gofollow" data-track="MTQzOCwxLDEsNjA=" href="http://www.sccleanocean.org" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/City-SC-BOX.jpg" /></a></div></div></aside><aside id="text-15" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Real Estate Corner</h3>			<div class="textwidget"><a href="//www.sanclementetimes.com/category/real-estate-whos-who/">Check out Who's Who in Real Estate</a></div>
		</aside><aside id="ajdg_grpwidgets-7" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="woodojo_tweets-3" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
A proposed amendment to extend Robert Dunek’s contract as the interim city manager for another six months was turne… https://t.co/tfLqLPuA5Q
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/1273307458308579332">2 hours ago</a></small>
</li>
<li class="tweet-number-2">
State legislation that would prevent the 241 Toll Road from ever extending through San Clemente is on the Senate fl… https://t.co/YcNt4dhYHS
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/1272933225703395328">1 day ago</a></small>
</li>
<li class="tweet-number-3">
This week’s adoptable pet is Seamus, a handsome 2-year-old Husky mix who loves to have fun. Seamus has lots of ener… https://t.co/iGc7iOpunO
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/1272923134241443842">1 day ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="https://twitter.com/sctimesnews">Follow sctimesnews on Twitter</a></p></aside><aside id="ajdg_grpwidgets-10" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-3"><div class="g-dyn a-1431 c-1"><a class="gofollow" data-track="MTQzMSwzLDEsNjA=" href="https://www.sanclementetimes.com/insider/" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/SC_INSIDER_TESTIMONIAL_BOX.jpg" /></a></div><div class="g-dyn a-1442 c-2"><a class="gofollow" data-track="MTQ0MiwzLDEsNjA=" href="https://lhi.care/covidtesting" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/Covid_Box.jpg" /></a></div><div class="g-dyn a-1370 c-3"><a class="gofollow" data-track="MTM3MCwzLDEsNjA=" href="http://www.thecoachhouse.com" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/CHE-dispatch-box-12mar.jpg" /></a></div><div class="g-dyn a-1437 c-4"><a class="gofollow" data-track="MTQzNywzLDEsNjA=" href="mailto:lloynes@picketfencemedia.com" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20200521_HOUSE_AgingWell_BOX_REV.jpg" /></a></div><div class="g-dyn a-1373 c-5"><a class="gofollow" data-track="MTM3MywzLDEsNjA=" href="https://www.sanclementetimes.com/category/real-estate-whos-who/" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/HOUSE_RealEstate_WEB_Box_3.jpg" /></a></div><div class="g-dyn a-1382 c-6"><a class="gofollow" data-track="MTM4MiwzLDEsNjA=" href="https://syncyoursmile.com/" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190919_Mogavero_WB.jpg" /></a></div><div class="g-dyn a-1372 c-7"><a class="gofollow" data-track="MTM3MiwzLDEsNjA=" href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div><div class="g-dyn a-1432 c-8"><a class="gofollow" data-track="MTQzMiwzLDEsNjA=" href="https://www.chicks-plumbing.com/sites/us/ca/capistrano-beach/chicksplumbing-73474/web/home.htm" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190509_ChicksPlumbing_WB-1.jpg" /></a></div><div class="g-dyn a-1440 c-9"><a class="gofollow" data-track="MTQ0MCwzLDEsNjA=" href="http://www.oceanfestival.org/" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/Oceanfest_Ads_May2020_R2Box_Out.jpg" /></a></div><div class="g-dyn a-1438 c-10"><a class="gofollow" data-track="MTQzOCwzLDEsNjA=" href="http://www.sccleanocean.org" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/City-SC-BOX.jpg" /></a></div></div></aside><aside id="text-12" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-4"><div class="g-single a-1415"><a class="gofollow" data-track="MTQxNSw0LDEsNjA=" href="https://sanclementetimes.us5.list-manage.com/subscribe?u=b9076e6a29c16fbafc1fad2bf&id=b9a77467a7" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/EBLAST_SC_TO_L-1.jpg" /></a>
</div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-5"><div class="g-single a-1414"><a class="gofollow" data-track="MTQxNCw1LDEsNjA=" href="https://anclementetimes.us5.list-manage.com/subscribe?u=b9076e6a29c16fbafc1fad2bf&id=b9a77467a7" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/EBLAST_SC_TO_R-1.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-3" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/n88OP" target="_blank" rel="noopener noreferrer">Sign up here</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-4" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get the SC Times delivered to your home? <a href="//www.sanclementetimes.com/subscribe/">Subscribe today</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-5" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your site by <a href="//www.sanclementetimes.com/advertise">advertising with us</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-6" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partner</h3>			<div class="textwidget"><a href="http://www.dailypilot.com/" target="_blank" rel="noopener noreferrer">Daily Pilot</a><br></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">San Clemente Times © 2020. All Rights Reserved.</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-48917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48917"><a title="Contact Us" href="https://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-89722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89722"><a href="https://www.sanclementetimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-48918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48918"><a title="Dana Point Times" target="_blank" rel="noopener noreferrer" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-48919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48919"><a title="San Clemente Times" href="//www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-48920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48920"><a title="The Capistrano Dispatch" target="_blank" rel="noopener noreferrer" href="http://www.thecapistranodispatch.com/">The Capistrano Dispatch</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.sanclementetimes.com\/duneks-contract-extension-rejected-in-council-gridlock\/":89730};
	</script>
				<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"duneks-contract-extension-rejected-in-council-gridlock","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/www.sanclementetimes.com\/duneks-contract-extension-rejected-in-council-gridlock","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/ajax.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/template.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.sanclementetimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","nonce":"7d9bbba57f","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.sanclementetimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.sanclementetimes.com%2Fduneks-contract-extension-rejected-in-council-gridlock%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script>
<script>
var acc = document.getElementsByClassName("accordion");
var i;
for (i = 0; i < acc.length; i++) {
    acc[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var panel = this.nextElementSibling;
        if (panel.style.display === "block") {
            panel.style.display = "none";
        } else {
            panel.style.display = "block";
        }
    });
}
</script>
<script>
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=rEdBx86RjR81FenpszFAzQ3s";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us5.list-manage.com","uuid":"b9076e6a29c16fbafc1fad2bf","lid":"b9a77467a7","uniqueMethods":true}) })</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'52073897',post:'89730',tz:'-7',srv:'www.sanclementetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '52073897', '89730' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=6&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=33', false, [], true, false, false, false);
</script>

<script>var _audins_dom="sanclementetimes_com",_audins_did=108694;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-6");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.sanclementetimes_com,DomainId.108694" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>