<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.sanclementetimes.com/xmlrpc.php" />
    <title>Midterm Election Shows County’s Shifting Political Landscape | San Clemente Times</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="-CZGU78e_Rq1zoLk-2d-huZ4OfGKTsweo6O4DlG1PTg" />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Though the county itself has turned from red to purple in recent elections, South Orange County showed that Republicans have maintained their stronghold in the area."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Midterm Election Shows County’s Shifting Political Landscape"/>
<link rel="canonical" href="https://www.sanclementetimes.com/midterm-election-shows-countys-shifting-political-landscape/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Midterm Election Shows County’s Shifting Political Landscape | San Clemente Times" />
<meta property="og:description" content="Though the county itself has turned from red to purple in recent elections, South Orange County showed that Republicans have maintained their stronghold in the area." />
<meta property="og:url" content="https://www.sanclementetimes.com/midterm-election-shows-countys-shifting-political-landscape/" />
<meta property="og:site_name" content="San Clemente Times" />
<meta property="article:publisher" content="http://www.facebook.com/SanClementeTimes/" />
<meta property="article:tag" content="2022 Elections" />
<meta property="article:tag" content="Dana Point" />
<meta property="article:tag" content="Election" />
<meta property="article:tag" content="Elections" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="General Elections" />
<meta property="article:tag" content="Midterm Election" />
<meta property="article:tag" content="Midterms" />
<meta property="article:tag" content="Municipal Election" />
<meta property="article:tag" content="Orange County" />
<meta property="article:tag" content="Presidential Elections" />
<meta property="article:tag" content="San Clemente" />
<meta property="article:tag" content="San Juan Capistrano" />
<meta property="article:tag" content="Voter Turnout" />
<meta property="article:tag" content="voters" />
<meta property="article:tag" content="Voting" />
<meta property="article:section" content="Election 2022" />
<meta property="article:published_time" content="2022-12-26T15:47:12-08:00" />
<meta property="article:modified_time" content="2022-12-26T15:47:14-08:00" />
<meta property="og:updated_time" content="2022-12-26T15:47:14-08:00" />
<meta property="og:image" content="https://www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Though the county itself has turned from red to purple in recent elections, South Orange County showed that Republicans have maintained their stronghold in the area." />
<meta name="twitter:title" content="Midterm Election Shows County’s Shifting Political Landscape | San Clemente Times" />
<meta name="twitter:site" content="@sctimesnews" />
<meta name="twitter:image" content="https://www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg" />
<meta name="twitter:creator" content="@sctimesnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Feed" href="https://www.sanclementetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Comments Feed" href="https://www.sanclementetimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="San Clemente Times &raquo; iCal Feed" href="https://www.sanclementetimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Midterm Election Shows County’s Shifting Political Landscape Comments Feed" href="https://www.sanclementetimes.com/midterm-election-shows-countys-shifting-political-landscape/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sanclementetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.sanclementetimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.sanclementetimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sanclementetimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.sanclementetimes.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.sanclementetimes.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://www.sanclementetimes.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.sanclementetimes.com/wp-content/themes/jnews/style.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.sanclementetimes.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sanclementetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://www.sanclementetimes.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.sanclementetimes.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.sanclementetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sanclementetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sanclementetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://wp.me/p3wuNz-tFQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fmidterm-election-shows-countys-shifting-political-landscape%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fmidterm-election-shows-countys-shifting-political-landscape%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.sanclementetimes.com"><link rel="https://theeventscalendar.com/" href="https://www.sanclementetimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="icon" href="https://www.sanclementetimes.com/wp-content/uploads/2022/12/cropped-FAVICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sanclementetimes.com/wp-content/uploads/2022/12/cropped-FAVICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sanclementetimes.com/wp-content/uploads/2022/12/cropped-FAVICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sanclementetimes.com/wp-content/uploads/2022/12/cropped-FAVICON-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>			<style type="text/css" id="wp-custom-css">
				@import url(https://www.sanclementetimes.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=10.1.0);			</style>
		<script type="text/javascript" id="AdvallyRules" src="https://cdn.adligature.com/sct/prod/rules.js"></script>
<!--
	generated in 0.902 seconds
	149270 bytes batcached for 600 seconds
-->
</head>
<body class="post-template-default single single-post postid-114070 single-format-standard wp-embed-responsive tribe-no-js tribe-theme-jnews jeg_toggle_dark jeg_single_tpl_3 jnews jsc_normal elementor-default elementor-kit-113862">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-113464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113464"><a href="https://www.sanclementetimes.com/insider/">Support</a></li>
<li id="menu-item-113465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113465"><a href="https://www.sanclementetimes.com/advertise/">Advertise</a></li>
<li id="menu-item-113466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113466"><a href="https://www.sanclementetimes.com/sc-times-rack-locations/">Locations</a></li>
<li id="menu-item-113467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113467"><a href="https://www.sanclementetimes.com/contact-us/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Monday, December 26, 2022</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://www.sanclementetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://www.sanclementetimes.com/daily/"
		   class="btn default "
		   target="_self">
			<i class="fa fa-envelope"></i>
			NEWSLETTER		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.sanclementetimes.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://www.sanclementetimes.com/wp-content/uploads/2022/12/SCT-LOGO-1-250x78-1.png"  alt="San Clemente Times"data-light-src="https://www.sanclementetimes.com/wp-content/uploads/2022/12/SCT-LOGO-1-250x78-1.png" data-light-srcset="https://www.sanclementetimes.com/wp-content/uploads/2022/12/SCT-LOGO-1-250x78-1.png 1x,  2x" data-dark-src="http://dev.sanclementetimes.com/wp-content/uploads/2021/10/SCT-LOGO-WHITE-1.png" data-dark-srcset="http://dev.sanclementetimes.com/wp-content/uploads/2021/10/SCT-LOGO-WHITE-1.png 1x, http://dev.sanclementetimes.com/wp-content/uploads/2021/10/SCT-LOGO-WHITE-1.png 2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.instagram.com/S_C_Times/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.facebook.com/SanClementeTimes/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/sctimesnews" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-113437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-113437 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-113438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113438 bgnav" data-item-row="default" ><a href="/events/">Event Calendar</a></li>
	<li id="menu-item-113439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113439 bgnav" data-item-row="default" ><a href="/events/community/add">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-113440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-113440 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/eye-on-sc/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-113448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113448 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a></li>
	<li id="menu-item-113441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113441 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
	<ul class="sub-menu">
		<li id="menu-item-113442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113442 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Submit a Letter</a></li>
	</ul>
</li>
	<li id="menu-item-113447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113447 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/getting-out/">Getting Out</a></li>
	<li id="menu-item-113443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113443 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/sc-living/">SC Living</a></li>
	<li id="menu-item-113444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113444 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/sports-and-outdoors/">Sports &#038; Outdoors</a></li>
	<li id="menu-item-113445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113445 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/sc-surf/">SC Surf</a></li>
	<li id="menu-item-113449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113449 bgnav" data-item-row="default" ><a href="http://www.danapointtimes.com">Dana Point Times</a></li>
	<li id="menu-item-113450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113450 bgnav" data-item-row="default" ><a href="http://www.thecapistranodispatch.com">Capistrano Dispatch</a></li>
</ul>
</li>
<li id="menu-item-113452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113452 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/current-issue/">Digital Edition</a></li>
<li id="menu-item-113453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113453 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/best-of-san-clemente/">Best of SC</a></li>
<li id="menu-item-113454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113454 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/classified-faq/">Legals &#038; Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-113455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113455 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Locals Only Business Directory</a></li>
	<li id="menu-item-113456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113456 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/browse-sc-classifieds/">Classifieds</a></li>
	<li id="menu-item-113457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113457 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/classified-faq/">Submit a Classified</a></li>
	<li id="menu-item-113458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113458 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/announcements/">Announcements</a></li>
	<li id="menu-item-113459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113459 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/classified-faq/">Submit an Announcement</a></li>
	<li id="menu-item-113460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113460 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/">Legal &#038; Public Notice Advertising</a></li>
</ul>
</li>
<li id="menu-item-113461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-113461 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com">Special Publications</a>
<ul class="sub-menu">
	<li id="menu-item-113474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113474 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/money-matters/">Money Matters</a></li>
	<li id="menu-item-113471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113471 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
	<li id="menu-item-113462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113462 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/a-new-you/">A New You</a></li>
	<li id="menu-item-113468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113468 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/aging-well-young-heart/">Aging Well – For the Young at Heart</a></li>
	<li id="menu-item-113469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113469 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-113470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113470 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/festival-of-whales-event-program/">Festival of Whales Event Program</a></li>
	<li id="menu-item-113473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113473 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/holiday-happenings-gift-guide-2/">Holiday Happenings &#038; Gift Guide</a></li>
	<li id="menu-item-113476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113476 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/triton-football-preview/">Triton Football Preview</a></li>
	<li id="menu-item-113472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113472 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/go-see-do/">Go See Do</a></li>
	<li id="menu-item-113475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113475 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/the-green-issue/">The Green Issue</a></li>
</ul>
</li>
<li id="menu-item-113463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113463 bgnav" data-item-row="default" ><a href="https://www.sanclementeguide.com/?utm_source=sanclementetimes.com&amp;utm_medium=Referral&amp;utm_campaign=SCTimesLink">SC Guide</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-113437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-113437 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-113438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113438 bgnav" data-item-row="default" ><a href="/events/">Event Calendar</a></li>
	<li id="menu-item-113439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113439 bgnav" data-item-row="default" ><a href="/events/community/add">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-113440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-113440 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/eye-on-sc/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-113448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113448 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a></li>
	<li id="menu-item-113441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113441 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
	<ul class="sub-menu">
		<li id="menu-item-113442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113442 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Submit a Letter</a></li>
	</ul>
</li>
	<li id="menu-item-113447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113447 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/getting-out/">Getting Out</a></li>
	<li id="menu-item-113443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113443 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/sc-living/">SC Living</a></li>
	<li id="menu-item-113444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113444 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/sports-and-outdoors/">Sports &#038; Outdoors</a></li>
	<li id="menu-item-113445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113445 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/category/sc-surf/">SC Surf</a></li>
	<li id="menu-item-113449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113449 bgnav" data-item-row="default" ><a href="http://www.danapointtimes.com">Dana Point Times</a></li>
	<li id="menu-item-113450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113450 bgnav" data-item-row="default" ><a href="http://www.thecapistranodispatch.com">Capistrano Dispatch</a></li>
</ul>
</li>
<li id="menu-item-113452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113452 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/current-issue/">Digital Edition</a></li>
<li id="menu-item-113453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113453 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/best-of-san-clemente/">Best of SC</a></li>
<li id="menu-item-113454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113454 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/classified-faq/">Legals &#038; Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-113455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113455 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Locals Only Business Directory</a></li>
	<li id="menu-item-113456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113456 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/browse-sc-classifieds/">Classifieds</a></li>
	<li id="menu-item-113457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113457 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/classified-faq/">Submit a Classified</a></li>
	<li id="menu-item-113458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113458 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/announcements/">Announcements</a></li>
	<li id="menu-item-113459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113459 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/classified-faq/">Submit an Announcement</a></li>
	<li id="menu-item-113460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113460 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/">Legal &#038; Public Notice Advertising</a></li>
</ul>
</li>
<li id="menu-item-113461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-113461 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com">Special Publications</a>
<ul class="sub-menu">
	<li id="menu-item-113474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113474 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/money-matters/">Money Matters</a></li>
	<li id="menu-item-113471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113471 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
	<li id="menu-item-113462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113462 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/a-new-you/">A New You</a></li>
	<li id="menu-item-113468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113468 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/aging-well-young-heart/">Aging Well – For the Young at Heart</a></li>
	<li id="menu-item-113469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113469 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-113470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113470 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/festival-of-whales-event-program/">Festival of Whales Event Program</a></li>
	<li id="menu-item-113473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113473 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/holiday-happenings-gift-guide-2/">Holiday Happenings &#038; Gift Guide</a></li>
	<li id="menu-item-113476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113476 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/triton-football-preview/">Triton Football Preview</a></li>
	<li id="menu-item-113472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113472 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/go-see-do/">Go See Do</a></li>
	<li id="menu-item-113475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113475 bgnav" data-item-row="default" ><a href="https://www.sanclementetimes.com/the-green-issue/">The Green Issue</a></li>
</ul>
</li>
<li id="menu-item-113463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113463 bgnav" data-item-row="default" ><a href="https://www.sanclementeguide.com/?utm_source=sanclementetimes.com&amp;utm_medium=Referral&amp;utm_campaign=SCTimesLink">SC Guide</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sanclementetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.sanclementetimes.com/">
		        <img class='jeg_logo_img' src="https://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif"  alt="San Clemente Times"data-light-src="https://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif" data-light-srcset="https://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.sanclementetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class="AdvallyTag" data-slot="/22236719307/SanClementeTimes.com/TOP_Leaderboard" id="TOP_Leaderboard" data-autosize="leaderboard2"></div><div class='ads-wrapper  '><div class='ads_shortcode'></div></div>		</div>

		
			<div class="row">
				<div class="col-md-12">

					
					<div class="entry-header">
						
						<h1 class="jeg_post_title">Midterm Election Shows County’s Shifting Political Landscape</h1>

						
						<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Breeana Greenberg' src='https://secure.gravatar.com/avatar/4520be9bd44d0ba72e3227944b02e6c3?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/4520be9bd44d0ba72e3227944b02e6c3?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />					<span class="meta_text">by</span>
					<a href="https://www.sanclementetimes.com/author/bgreenberg/">Breeana Greenberg</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://www.sanclementetimes.com/midterm-election-shows-countys-shifting-political-landscape/">December 26, 2022 3:47PM</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.sanclementetimes.com/category/eye-on-sc/election-2022/" rel="category tag">Election 2022</a><span class="category-separator">, </span><a href="https://www.sanclementetimes.com/category/eye-on-sc/" rel="category tag">EYE ON SC</a><span class="category-separator">, </span><a href="https://www.sanclementetimes.com/category/eye-on-sc/news-headlines/" rel="category tag">News Headlines</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
					</div>

					<div class="jeg_featured featured_image"><a href="https://www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:66.68%"><img width="2560" height="1707" src="https://www.sanclementetimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-1140 size-jnews-featured-1140 lazyload wp-post-image" alt="Countdown to Election Day Fewer Than 50 Days Away" sizes="(max-width: 2560px) 100vw, 2560px" data-full-width="2560" data-full-height="1707" data-attachment-id="91796" data-permalink="https://www.sanclementetimes.com/countdown-to-election-day-fewer-than-50-days-away/sct_0917_eye_electioninfo_dropbox1/" data-orig-file="https://www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600132419&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SCT_0917_EYE_ElectionInfo_DropBox1" data-image-description="&lt;p&gt;Vote-by-mail drop boxes, like the one pictured here at the Jim Johnson Memorial Sports Park, will be available for voters to cast their ballots in this year’s General Elections beginning Oct. 5. Photo: Shawn Raymundo&lt;/p&gt;
" data-medium-file="https://www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-500x333.jpg" data-large-file="https://www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-1024x683.jpg" data-src="https://www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg" data-srcset="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg?resize=424%2C282&amp;ssl=1 424w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg?resize=880%2C586&amp;ssl=1 880w, https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg?resize=1392%2C928&amp;ssl=1 1392w" data-sizes="auto" data-expand="700" /></div><p class="wp-caption-text">Vote-by-mail drop boxes, like the one pictured here at the Jim Johnson Memorial Sports Park, will be available for voters to cast their ballots in this year’s General Elections beginning Oct. 5. Photo: Shawn Raymundo</p></a></div>
					<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sanclementetimes.com%2Fmidterm-election-shows-countys-shifting-political-landscape%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Midterm+Election+Shows+County%E2%80%99s+Shifting+Political+Landscape&url=https%3A%2F%2Fwww.sanclementetimes.com%2Fmidterm-election-shows-countys-shifting-political-landscape%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.sanclementetimes.com%2Fmidterm-election-shows-countys-shifting-political-landscape%2F&media=https://www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg&description=Midterm+Election+Shows+County%E2%80%99s+Shifting+Political+Landscape" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fmidterm-election-shows-countys-shifting-political-landscape%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fmidterm-election-shows-countys-shifting-political-landscape%2F&title=Midterm+Election+Shows+County%E2%80%99s+Shifting+Political+Landscape" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>

				</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-12">

					<div class="jeg_inner_content">
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								
<p>Orange County’s political parties are in a period of change, explains Jodi Balma, political science department co-coordinator and professor at Fullerton College.</p>



<p>The 2022 Midterm Election demonstrated just how purple the county is, Balma says, noting that Republicans lost majority control of the Orange County Board of Supervisors for the first time in decades.</p>



<p>Last year’s redistricting throughout the state also brought about some political changes that, as Balma explains, made it more difficult to predict the outcome of many races going into the Nov. 8 election.</p>



<p>“It’s always hard to adjust to the new districts and it’s hard to know what the outcome will be,” Balma says. “Now, we have this as our baseline for the next 10 years to see how the demographics change and how the party shift changes, that just changes organically with the demographics.”</p>



<p>California voters in the midterms saw redrawn district lines following the 2020 census. The redistricting split State Senate District 36—previously State Sen. Patricia Bates’ district—into two new districts, with the 36th covering several coastal cities like Dana Point and San Clemente and the 38th representing San Juan Capistrano and Rancho Mission Viejo.</p>



<p>Amid those changes, the local state and congressional races in South Orange County were close—within a 10% margin. However, the race for the 36th State Senate seat told a slightly different story. The Republican candidate won with a 13.8% lead despite the Democratic candidate carrying most votes in Los Angeles County’s stretch of the district.</p>



<p>And though the county itself has turned from red to purple in recent elections, South Orange County showed that Republicans have maintained their stronghold in the area. In the races where districts covered portions of Orange County and either San Diego or Los Angeles Counties, it was the GOP candidates who earned the most support from South OC voters.</p>



<p>For those Republicans running in the 49th Congressional and 38th State Senate races, however, those gains weren’t enough to overcome their Democratic opponents who saw a majority of their votes from North San Diego County.</p>



<p>Voter turnout in both Orange and San Diego Counties were similar, with 54.7% and 54.2% of eligible voters casting ballots in each respective county. Election data from the two counties show though that significantly more votes were cast in San Diego County for the 49th Congressional race.</p>



<p>In comparison to Orange County and San Diego County, Los Angeles County had a relatively low voter turnout rate at 43.65%.</p>



<p><strong>BY-COUNTY RESULTS</strong></p>



<p>In the race for the 38th State Senate District, which covers cities in both Orange and San Diego Counties, a total of 106,820 votes were cast on the Orange County side of the line and 258,753 votes were cast in San Diego.</p>



<p>Republican Matt Gunderson saw most of the voters, 61,023, turn out for him in Orange County. But it was voters in San Diego County who carried Democrat Catherine Blakespear, Encinitas’ former mayor, to her victory, receiving 145,195 votes on that side of the 38th District.</p>



<p>In the 36th State Senate District, which represents cities in both Orange and Los Angeles Counties, a total of 323,998 and 21,604 votes were cast, respectively.</p>



<p>Republican Janet Nguyen, a tenured California lawmaker who served in both the State Senate and State Assembly,&nbsp;received most of the votes in Orange County with 57.71%. Democrat Kim Carr, a Huntington Beach councilmember, took home a majority of the votes in Los Angeles County with 55.95%.</p>



<p>Balma notes that incumbents did much better than newcomers, as they generally do, though she commented that this was even the case where incumbents’ districts covered largely new areas of constituents.</p>



<p>“We certainly know that there’s an incumbent advantage, with name recognition, with fundraising,” Balma says. “It’s interesting to see that their incumbency also is an advantage even when most of the voters are new to that person.”</p>



<p>“Janet Nguyen, as an incumbent, has a big advantage. Kim Carr, (is) relatively unknown outside of Huntington Beach, which is a big city, but the district is clearly much bigger,” Balma adds. “So, Janet Nguyen’s name recognition, not only from being a part of the senate but also Board of Supervisors certainly helped.”</p>



<p>A total of 226,343 votes were cast in the race to represent Orange County’s Fifth Supervisorial District, which covers Costa Mesa, Newport Beach, Laguna Beach, Laguna Woods, Laguna Hills, Laguna Niguel, Dana Point, San Clemente, San Juan Capistrano and part of Irvine.</p>



<p>Based on a review of the Orange County Registrar of Voters’ election data, the majority of voters in Aliso Viejo, Costa Mesa, Irvine, Laguna Beach and Laguna Woods supported incumbent Supervisor Katrina Foley. Bates, a former board supervisor and state senator, received support from a majority of voters in Dana Point, Laguna Hills, Laguna Niguel, Newport Beach, San Clemente and San Juan.</p>



<p>Though Foley won the seat, Balma notes that the county’s redistricting put Foley at a disadvantage in this year’s race.</p>



<p>“I think to her credit, she collaborated with many other local candidates,” Balma says, noting that Foley canvased with Irvine City Council candidate Kathleen Treseder and U.S. Rep. Katie Porter3, who both won their respective races.</p>



<p>Both the Republican Party of Orange County and Democratic Party of Orange County are in a period of transition, Balma says, with the Republican Party losing control of the majority on the OC Board of Supervisors.</p>



<p>“To use a sports metaphor, there is a difference in playing offence and defense, and for so long the Republican Party of Orange County was the dominant party in the majority, and that is shifting and transitioning,” Balma says.</p>



<p>“The Democratic Party is having to figure out how to be a majority party in a lot of these places,” Balma continues. “And it’s a purple county. By no means does one party dominate, there are pockets of blue that the Democrats are going to win easily and pockets of red that the Republicans are going to win.”</p>



<p>Balma adds that both parties are going to have to learn to be competitive across the county during this period of transition.</p>



<p>Neither the Democratic Party of Orange County nor the Republican Party of Orange County responded to requests for comment as of this posting.</p>



<p>As for the race for the 49th Congressional District, a total of 103,921 votes were cast on Orange County’s side and 187,814 were cast in San Diego County.</p>



<p>The 49th District includes the cities of Carlsbad, Dana Point, Encinitas, Laguna Niguel, Oceanside, San Clemente, San Juan Capistrano and Vista, among others in South Orange County and North San Diego County.</p>



<p>Brian Maryott, a Republican and former San Juan Capistrano councilmember, received most of the votes in Orange County with 54.96%, while incumbent Rep. Mike Levin took home the majority of votes in San Diego County with 56.83%.</p>



<p>Levin and Maryott had faced each other for the seat in 2020, when Levin won the district with 53.1% of the overall vote. Levin won his bid for reelection this year with a slightly narrower margin, earning 52.6% of the overall vote.</p>



<p>Despite the tighter race, Eric Mee, Levin’s former communication director, recently said in an email that “voters saw Rep. Levin delivering results on their priorities and focusing on solutions to the biggest challenges facing our country.”</p>



<p>“That’s why he won this race and that’s the work he’ll continue to do in Congress,” Mee says.</p>



<p>Maryott’s campaign did not respond to requests for comment by press time.</p>



<p>Balma notes that Maryott’s name recognition with voters, having ran previously, may have helped to thin that gap.</p>



<p>“Maryott is a known candidate, and certainly did well in Orange County, although it wasn’t enough to carry the district,” Balma says. “So, I don’t know that it means he’s getting closer, I think that people who voted for Levin stayed home in this election.”</p>



<p><strong>GETTING OUT THE VOTE</strong></p>



<p>It was that voter fatigue, Balma says, that likely affected voter turnout this year.</p>



<p>Statewide, 50.8% of California’s registered voters turned out to vote in November’s election, according to the Secretary of State’s office.</p>



<p>This year’s turnout marked the third lowest for the state in 20 years. The 2014 midterm race had the lowest voter turnout at 42.2% and the 2002 midterm race had the second lowest voter turnout at 50.57%.</p>



<p>Orange County experienced relatively lower voter turnout this year compared to previous elections over the same period. Voter turnout was only lower in the 2014, 2006 and 2002 Midterm Elections.</p>



<p>Balma says that the gubernatorial race in California was not a draw for voters to cast their ballots in this year’s election.</p>



<p>“Turnout in 2022 was lower than 2018,” Balma says. “Not necessarily lower with Republicans—Republicans really turnout out to vote and Republicans have a higher voter turnout than Democrats tend to in Midterm Elections.”</p>



<p>According to the <a href="https://ocvote.gov/datacentral/?tab=ballots#returned" target="_blank" rel="noreferrer noopener">OC Registrar</a>, 392,931 votes were cast by the county’s registered Republicans in November, 25,801 more than Democrats. About 228,220 of the total ballots cast came from registered American Independents, Green Party, Libertarians, Peace and Freedom Party and those registered no-party preference.</p>



<p>Midterm Elections tend to see a lower voter turnout compared to Presidential Elections. In 2018, there was a 71% voter turnout, a 45% voter turnout in 2014, a 55.4 % turnout in 2010, a 50.5% turnout in 2006, and a 51% voter turnout in 2002—all midterms.</p>



<p>Balma says that while California is good at registering young adults to vote, the state has not been effective at engaging young people to vote.</p>



<p>“They are the largest voter bloc of registered voters, however, we haven’t done a good job informing and engaging them to actually vote,” Balma says. “They’re the lowest in terms of voter turnout.”</p>



<p>“So that said, there’s a disconnect between getting them to vote, motor-voter, civic engagement, all of those sorts of things, and actually convincing them that their vote matters and there’s a difference between candidates,” Balma continues.</p>



<p>One of the interesting things in this year’s election, Balma notes, was how Orange County voters cast their ballots.</p>



<p>Of the 994,227 ballots cast in this year’s election in Orange County, 164,065 ballots were returned at a voting center and 830,162 were cast by mail.</p>



<p>“We’ve only had a couple of elections where everybody got a ballot in the mail,” Balma says. “That’s only been since March 2020 for Orange County, and of course the pandemic forced everybody in the state to get a ballot by mal in November 2020.”</p>



<p>Balma notes that since there have only been a handful of elections so far where all registered voters receive a vote-by-mail ballot, it’s hard to draw long-term conclusions.</p>



<p>“But what we seem to see is that Donald Trump, spending most of 2020 telling people not to vote by mail, was effective for Republicans. They vote in person,” Balma says. “And so those vote center voters are still traditionally Republicans.”</p>



<p>It also rained on Election Day in Southern California, which Balma acknowledges may have been a barrier to some who planned to vote in person.</p>



<p>However, Balma adds that while Democrats tend to vote by mail, they also tend to procrastinate voting.</p>



<p>“So, when they put the ballot in the mail on Election Day, it means it takes a week to count,” Balma says. “So, we no longer have an Election Day, we have a deadline to turn in a ballot.”</p>



<p>For those who are frustrated with how long it takes to count and certify the votes, Balma recommends that voters cast or mail their ballot early, noting that the verification process takes a while.</p>



<p>“It’s very good that it takes a long time, because it means that our verification process is protecting the integrity of the vote,” Balma says. “Orange County Register of Voters has an amazing system for ballot integrity, making sure that I didn’t already vote, making sure that all of that is secure, but it means that it takes a long time.”</p>



<p>Orange County Registrar of Voters Bob Page on Dec. 2 certified the results from last month’s election with Orange County Board of Supervisors voting to receive and file the certified results on Dec. 6.</p>



<p>“I want to thank the more than 1,600 members of the Orange County community who joined our Registrar of Voters team for this election,” Page had said in a media release. “Together we helped about 1 million voters in the county successfully exercise their right to vote in an accessible, fair, accurate, secure and transparent election.”</p>



<p>The California Secretary of State certified results for statewide elections on Dec. 16.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-114070" class="share-twitter sd-button share-icon no-text" href="https://www.sanclementetimes.com/midterm-election-shows-countys-shifting-political-landscape/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-114070" class="share-facebook sd-button share-icon no-text" href="https://www.sanclementetimes.com/midterm-election-shows-countys-shifting-political-landscape/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>								
								
																	<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.sanclementetimes.com/tag/2022-elections/" rel="tag">2022 Elections</a><a href="https://www.sanclementetimes.com/tag/dana-point/" rel="tag">Dana Point</a><a href="https://www.sanclementetimes.com/tag/election/" rel="tag">Election</a><a href="https://www.sanclementetimes.com/tag/elections/" rel="tag">Elections</a><a href="https://www.sanclementetimes.com/tag/featured/" rel="tag">Featured</a><a href="https://www.sanclementetimes.com/tag/general-elections/" rel="tag">General Elections</a><a href="https://www.sanclementetimes.com/tag/midterm-election/" rel="tag">Midterm Election</a><a href="https://www.sanclementetimes.com/tag/midterms/" rel="tag">Midterms</a><a href="https://www.sanclementetimes.com/tag/municipal-election/" rel="tag">Municipal Election</a><a href="https://www.sanclementetimes.com/tag/orange-county/" rel="tag">Orange County</a><a href="https://www.sanclementetimes.com/tag/presidential-elections/" rel="tag">Presidential Elections</a><a href="https://www.sanclementetimes.com/tag/san-clemente/" rel="tag">San Clemente</a><a href="https://www.sanclementetimes.com/tag/san-juan-capistrano/" rel="tag">San Juan Capistrano</a><a href="https://www.sanclementetimes.com/tag/voter-turnout/" rel="tag">Voter Turnout</a><a href="https://www.sanclementetimes.com/tag/voters/" rel="tag">voters</a><a href="https://www.sanclementetimes.com/tag/voting/" rel="tag">Voting</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sanclementetimes.com%2Fmidterm-election-shows-countys-shifting-political-landscape%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Midterm+Election+Shows+County%E2%80%99s+Shifting+Political+Landscape&url=https%3A%2F%2Fwww.sanclementetimes.com%2Fmidterm-election-shows-countys-shifting-political-landscape%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.sanclementetimes.com%2Fmidterm-election-shows-countys-shifting-political-landscape%2F&media=https://www.sanclementetimes.com/wp-content/uploads/2020/09/SCT_0917_EYE_ElectionInfo_DropBox1-scaled.jpg&description=Midterm+Election+Shows+County%E2%80%99s+Shifting+Political+Landscape" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin</span></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fmidterm-election-shows-countys-shifting-political-landscape%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fmidterm-election-shows-countys-shifting-political-landscape%2F&title=Midterm+Election+Shows+County%E2%80%99s+Shifting+Political+Landscape" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Breeana Greenberg' src='https://secure.gravatar.com/avatar/4520be9bd44d0ba72e3227944b02e6c3?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/4520be9bd44d0ba72e3227944b02e6c3?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.sanclementetimes.com/author/bgreenberg/">
					Breeana Greenberg				</a>
			</h3>
			<p class="jeg_author_desc">
				Breeana Greenberg is the city reporter for the Dana Point Times. She graduated from Chapman University with a bachelor of arts degree in English. Before joining Picket Fence Media, she worked as a freelance reporter with the Laguna Beach Independent. Breeana can be reached by email at bgreenberg@picketfencemedia.com.			</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_114070_0_63aa6c975b1ba   " data-unique="jnews_module_114070_0_63aa6c975b1ba">
					<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sanclementetimes.com/dana-wharf-whale-report-fin-whales-taking-the-early-spotlight/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sanclementetimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Dana Wharf Whale Report: Fin Whales Taking the Early Spotlight" sizes="(max-width: 120px) 100vw, 120px" data-full-width="2000" data-full-height="1057" data-attachment-id="114067" data-permalink="https://www.sanclementetimes.com/dana-wharf-whale-report-fin-whales-taking-the-early-spotlight/whale-1223/" data-orig-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/Whale-1223.jpg" data-orig-size="2000,1057" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Whale 1223" data-image-description="" data-medium-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/Whale-1223-500x264.jpg" data-large-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/Whale-1223-1024x541.jpg" data-src="https://www.sanclementetimes.com/wp-content/uploads/2022/12/Whale-1223-120x86.jpg" data-srcset="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2022/12/Whale-1223.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2022/12/Whale-1223.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2022/12/Whale-1223.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sanclementetimes.com/dana-wharf-whale-report-fin-whales-taking-the-early-spotlight/">Dana Wharf Whale Report: Fin Whales Taking the Early Spotlight</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sanclementetimes.com/dana-wharf-whale-report-fin-whales-taking-the-early-spotlight/" ><i class="fa fa-clock-o"></i> December 23, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sanclementetimes.com/san-clemente-boys-basketball-cant-capitalize-on-foothill-foul-trouble-in-north-south-challenge-loss/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sanclementetimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="San Clemente Boys Basketball Can’t Capitalize on Foothill Foul Trouble in North-South Challenge Loss" sizes="(max-width: 120px) 100vw, 120px" data-full-width="2000" data-full-height="1301" data-attachment-id="114062" data-permalink="https://www.sanclementetimes.com/san-clemente-boys-basketball-cant-capitalize-on-foothill-foul-trouble-in-north-south-challenge-loss/img_1131-3/" data-orig-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/IMG_1131.jpg" data-orig-size="2000,1301" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1671743015&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;67&quot;,&quot;iso&quot;:&quot;16000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1131" data-image-description="" data-medium-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/IMG_1131-500x325.jpg" data-large-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/IMG_1131-1024x666.jpg" data-src="https://www.sanclementetimes.com/wp-content/uploads/2022/12/IMG_1131-120x86.jpg" data-srcset="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2022/12/IMG_1131.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2022/12/IMG_1131.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2022/12/IMG_1131.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sanclementetimes.com/san-clemente-boys-basketball-cant-capitalize-on-foothill-foul-trouble-in-north-south-challenge-loss/">San Clemente Boys Basketball Can’t Capitalize on Foothill Foul Trouble in North-South Challenge Loss</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sanclementetimes.com/san-clemente-boys-basketball-cant-capitalize-on-foothill-foul-trouble-in-north-south-challenge-loss/" ><i class="fa fa-clock-o"></i> December 23, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sanclementetimes.com/weekend-trolley-service-to-operate-from-january-to-march/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sanclementetimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Weekend Trolley Service to Operate from January to March" sizes="(max-width: 120px) 100vw, 120px" data-full-width="2000" data-full-height="1333" data-attachment-id="114046" data-permalink="https://www.sanclementetimes.com/weekend-trolley-service-to-operate-from-january-to-march/ss_2022_goseedo_trolleycrawl_trolley1/" data-orig-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/SS_2022_GOSEEDO_TrolleyCrawl_Trolley1.jpg" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1655747681&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SS_2022_GOSEEDO_TrolleyCrawl_Trolley1" data-image-description="&lt;p&gt;The San Clemente City Council voted Tuesday, Dec. 20, to allocate funds to start trolley services on Saturdays and Sundays from January to March 2023. Photo: Shawn Raymundo&lt;/p&gt;
" data-medium-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/SS_2022_GOSEEDO_TrolleyCrawl_Trolley1-500x333.jpg" data-large-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/SS_2022_GOSEEDO_TrolleyCrawl_Trolley1-1024x682.jpg" data-src="https://www.sanclementetimes.com/wp-content/uploads/2022/12/SS_2022_GOSEEDO_TrolleyCrawl_Trolley1-120x86.jpg" data-srcset="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2022/12/SS_2022_GOSEEDO_TrolleyCrawl_Trolley1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2022/12/SS_2022_GOSEEDO_TrolleyCrawl_Trolley1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2022/12/SS_2022_GOSEEDO_TrolleyCrawl_Trolley1.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sanclementetimes.com/weekend-trolley-service-to-operate-from-january-to-march/">Weekend Trolley Service to Operate from January to March</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sanclementetimes.com/weekend-trolley-service-to-operate-from-january-to-march/" ><i class="fa fa-clock-o"></i> December 23, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sanclementetimes.com/capo-unified-trustees-announce-termination-of-superintendents-contract/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sanclementetimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Capo Unified Trustees Announce Termination of Superintendent’s Contract" sizes="(max-width: 120px) 100vw, 120px" data-full-width="2560" data-full-height="1707" data-attachment-id="114024" data-permalink="https://www.sanclementetimes.com/capo-unified-trustees-announce-termination-of-superintendents-contract/pfm_1222_online_superintendentvital/" data-orig-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/PFM_1222_ONLINE_SuperintendentVital-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512606875&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PFM_1222_ONLINE_SuperintendentVital" data-image-description="" data-medium-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/PFM_1222_ONLINE_SuperintendentVital-500x333.jpg" data-large-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/PFM_1222_ONLINE_SuperintendentVital-1024x683.jpg" data-src="https://www.sanclementetimes.com/wp-content/uploads/2022/12/PFM_1222_ONLINE_SuperintendentVital-scaled-120x86.jpg" data-srcset="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2022/12/PFM_1222_ONLINE_SuperintendentVital-scaled.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2022/12/PFM_1222_ONLINE_SuperintendentVital-scaled.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2022/12/PFM_1222_ONLINE_SuperintendentVital-scaled.jpg?resize=1140%2C815&amp;ssl=1 1140w, https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2022/12/PFM_1222_ONLINE_SuperintendentVital-scaled.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2022/12/PFM_1222_ONLINE_SuperintendentVital-scaled.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sanclementetimes.com/capo-unified-trustees-announce-termination-of-superintendents-contract/">Capo Unified Trustees Announce Termination of Superintendent’s Contract</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sanclementetimes.com/capo-unified-trustees-announce-termination-of-superintendents-contract/" ><i class="fa fa-clock-o"></i> December 22, 2022</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_114070_0_63aa6c975b1ba = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":114070,"include_category":"","exclude_category":"","include_author":"","include_tag":"16183,82,5353,4478,35,12567,17582,17809,17384,257,17810,57,187,17328,11358,4885","exclude_tag":"","advert_category":"","post_tag":"","tribe_events_cat":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_21"};</script>
				</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="303094271636590"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://www.sanclementetimes.com/midterm-election-shows-countys-shifting-political-landscape/" data-num-posts="10" data-width="100%"></div></div></div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-114070 single-format-standard wp-embed-responsive tribe-no-js tribe-theme-jnews jeg_toggle_dark jeg_single_tpl_3 jnews jsc_normal elementor-default elementor-kit-113862"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_media_image" id="media_image-2"><img width="150" height="47" src="https://www.sanclementetimes.com/wp-content/uploads/2022/12/SCT-LOGO-WHITE-1-150x47-1.png" class="image wp-image-113879  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="150" data-full-height="47" data-attachment-id="113879" data-permalink="https://www.sanclementetimes.com/sct-logo-white-1-150x47/" data-orig-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/SCT-LOGO-WHITE-1-150x47-1.png" data-orig-size="150,47" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SCT-LOGO-WHITE-1-150&#215;47" data-image-description="" data-medium-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/SCT-LOGO-WHITE-1-150x47-1.png" data-large-file="https://www.sanclementetimes.com/wp-content/uploads/2022/12/SCT-LOGO-WHITE-1-150x47-1.png" /></div><div class="footer_widget widget_search jeg_search_wrapper" id="search-4"><form action="https://www.sanclementetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="footer_widget widget_jnews_social_counter" id="jnews_social_counter-2"><ul class="jeg_socialcounter col1 light">
                
            </ul></div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_text" id="text-49">			<div class="textwidget"><p><strong>SC Times Daily</strong><br />
Get important news and updates delivered straight to your inbox. <a href="https://www.sanclementetimes.com/daily/">Sign up here.</a></p>
<p><strong>Subscriptions</strong><br />
Don&#8217;t get the SC Times delivered to your home? <a href="https://www.sanclementetimes.com/subscribe/">Subscribe today.</a></p>
<p><strong>Advertising</strong><br />
Get new customers and drive traffic to your business. <a href="https://www.sanclementetimes.com/advertise">Advertise with us.</a></p>
</div>
		</div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_text" id="text-50">			<div class="textwidget"><p><strong>Support Local Journalism</strong><br />
For less than the cost of a couple of cups of coffee a month, become an “Insider” member and continue to get “Local News You Can Use” from the only independently owned, dedicated local news organization in South Orange County.</p>
<p><strong><a href="https://www.sanclementetimes.com/insider">Contribute today.</a></strong></p>
<p>Picket Fence Media is a proud member of the <a href="http://www.socalmedianetwork.com" target="_blank" rel="noopener noreferrer">SoCal Media Network</a>.</p>
</div>
		</div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li id="menu-item-113431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113431"><a href="https://www.sanclementetimes.com/current-issue/">Archive</a></li>
<li id="menu-item-113432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113432"><a href="https://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-113433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113433"><a href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-113434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113434"><a href="http://www.thecapistranodispatch.com/">The Capistrano Dispatch</a></li>
<li id="menu-item-113435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113435"><a href="https://www.sanclementetimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113436"><a href="http://www.picketfencemedia.com">About Us</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2022 <a href="http://picketfencemedia.com" title="Picket Fence Media">Picket Fence Media</a> </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sanclementetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-113437"><a href="https://www.sanclementetimes.com">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113438"><a href="/events/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113439"><a href="/events/community/add">Submit an Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-113440"><a href="https://www.sanclementetimes.com/category/eye-on-sc/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113448"><a href="https://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113441"><a href="https://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113442"><a href="https://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Submit a Letter</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113447"><a href="https://www.sanclementetimes.com/category/getting-out/">Getting Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113443"><a href="https://www.sanclementetimes.com/category/sc-living/">SC Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113444"><a href="https://www.sanclementetimes.com/category/sports-and-outdoors/">Sports &#038; Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113445"><a href="https://www.sanclementetimes.com/category/sc-surf/">SC Surf</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113449"><a href="http://www.danapointtimes.com">Dana Point Times</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113450"><a href="http://www.thecapistranodispatch.com">Capistrano Dispatch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113452"><a href="https://www.sanclementetimes.com/current-issue/">Digital Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113453"><a href="https://www.sanclementetimes.com/best-of-san-clemente/">Best of SC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113454"><a href="https://www.sanclementetimes.com/classified-faq/">Legals &#038; Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113455"><a href="https://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Locals Only Business Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113456"><a href="https://www.sanclementetimes.com/browse-sc-classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113457"><a href="https://www.sanclementetimes.com/classified-faq/">Submit a Classified</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113458"><a href="https://www.sanclementetimes.com/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113459"><a href="https://www.sanclementetimes.com/classified-faq/">Submit an Announcement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113460"><a href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/">Legal &#038; Public Notice Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-113461"><a href="https://www.sanclementetimes.com">Special Publications</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113474"><a href="https://www.sanclementetimes.com/money-matters/">Money Matters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113471"><a href="https://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113462"><a href="https://www.sanclementetimes.com/a-new-you/">A New You</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113468"><a href="https://www.sanclementetimes.com/aging-well-young-heart/">Aging Well – For the Young at Heart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113469"><a href="https://www.sanclementetimes.com/crib-to-college/">Crib to College</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113470"><a href="https://www.sanclementetimes.com/festival-of-whales-event-program/">Festival of Whales Event Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113473"><a href="https://www.sanclementetimes.com/holiday-happenings-gift-guide-2/">Holiday Happenings &#038; Gift Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113476"><a href="https://www.sanclementetimes.com/triton-football-preview/">Triton Football Preview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113472"><a href="https://www.sanclementetimes.com/go-see-do/">Go See Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113475"><a href="https://www.sanclementetimes.com/the-green-issue/">The Green Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113463"><a href="https://www.sanclementeguide.com/?utm_source=sanclementetimes.com&#038;utm_medium=Referral&#038;utm_campaign=SCTimesLink">SC Guide</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.instagram.com/S_C_Times/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.facebook.com/SanClementeTimes/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/sctimesnews" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 <a href="http://picketfencemedia.com" title="Picket Fence Media">Picket Fence Media</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.sanclementetimes.com%2Fmidterm-election-shows-countys-shifting-political-landscape%2F" data-image-url="" data-title="Midterm+Election+Shows+County%E2%80%99s+Shifting+Political+Landscape" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.sanclementetimes.com%2Fmidterm-election-shows-countys-shifting-political-landscape%2F" data-image-url="" data-title="Midterm+Election+Shows+County%E2%80%99s+Shifting+Political+Landscape" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div>	<div style="display:none">
	<div class="grofile-hash-map-4520be9bd44d0ba72e3227944b02e6c3">
	</div>
	</div>
<div class="jeg_read_progress_wrapper"></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.sanclementetimes.com\/midterm-election-shows-countys-shifting-political-landscape\/":114070};
	</script>
				<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2022Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=10.1.0'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=10.1.0'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.sanclementetimes.com\/midterm-election-shows-countys-shifting-political-landscape","popup_script":"photoswipe","single_gallery":"1","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"114070","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.sanclementetimes.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.1.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.sanclementetimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=7.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script type='text/javascript' src='https://stats.wp.com/e-202252.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'52073897',post:'114070',tz:'-8',srv:'www.sanclementetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '52073897', '114070' ]);
</script>
</body>
</html>