<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>View from the Pier: The Cost of College Admissions is Our Future | San Clemente Times</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.sanclementetimes.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="https://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="https://www.sanclementetimes.com/wp-content/uploads/2016/08/SC_144.jpg" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="https://www.sanclementetimes.com/wp-content/uploads/2015/01/IMG_4517-e1421877126239.jpg"/>
		<meta property="og:title" content="View from the Pier: The Cost of College Admissions is Our Future"/>
		<meta property="og:url" content="https://www.sanclementetimes.com/view-pier-cost-college-admissions-future/"/>
		<meta property="og:site_name" content="San Clemente Times"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="By Herman Sillas In the ’50s, I worked part-time and was enrolled at UCLA. I paid $50 for a semester! USC’s fee was $35 a unit, and I thought that was outr"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="View from the Pier: The Cost of College Admissions is Our Future"/>
<link rel="canonical" href="https://www.sanclementetimes.com/view-pier-cost-college-admissions-future/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="View from the Pier: The Cost of College Admissions is Our Future | San Clemente Times" />
<meta property="og:description" content="By Herman Sillas In the ’50s, I worked part-time and was enrolled at UCLA. I paid $50 for a semester! USC’s fee was $35 a unit, and I thought that was outr" />
<meta property="og:url" content="https://www.sanclementetimes.com/view-pier-cost-college-admissions-future/" />
<meta property="og:site_name" content="San Clemente Times" />
<meta property="article:publisher" content="http://www.facebook.com/SanClementeTimes/" />
<meta property="article:tag" content="College Admissions" />
<meta property="article:tag" content="Education" />
<meta property="article:tag" content="Orange County" />
<meta property="article:tag" content="People" />
<meta property="article:tag" content="San Clemente" />
<meta property="article:tag" content="School" />
<meta property="article:section" content="Opinion Columns" />
<meta property="article:published_time" content="2019-04-11T05:35:29-07:00" />
<meta property="article:modified_time" content="2019-04-10T10:40:43-07:00" />
<meta property="og:updated_time" content="2019-04-10T10:40:43-07:00" />
<meta property="og:image" content="https://www.sanclementetimes.com/wp-content/uploads/2015/01/IMG_4517-e1421877126239.jpg" />
<meta property="og:image:width" content="1620" />
<meta property="og:image:height" content="1866" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Herman Sillas In the ’50s, I worked part-time and was enrolled at UCLA. I paid $50 for a semester! USC’s fee was $35 a unit, and I thought that was outr" />
<meta name="twitter:title" content="View from the Pier: The Cost of College Admissions is Our Future | San Clemente Times" />
<meta name="twitter:site" content="@sctimesnews" />
<meta name="twitter:image" content="https://www.sanclementetimes.com/wp-content/uploads/2015/01/IMG_4517-e1421877126239.jpg" />
<meta name="twitter:creator" content="@sctimesnews" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Feed" href="https://www.sanclementetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; Comments Feed" href="https://www.sanclementetimes.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="SC Times">
	<link rel="alternate" type="text/calendar" title="San Clemente Times &raquo; iCal Feed" href="https://www.sanclementetimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="San Clemente Times &raquo; View from the Pier: The Cost of College Admissions is Our Future Comments Feed" href="https://www.sanclementetimes.com/view-pier-cost-college-admissions-future/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="https://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_57.jpg"><link rel="apple-touch-icon" sizes="72x72" href="https://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_72.jpg"><link rel="apple-touch-icon" sizes="114x114" href="https://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_114.jpg"><link rel="apple-touch-icon" sizes="144x144" href="https://www.sanclementetimes.com/wp-content/uploads/2014/01/SC_144.jpg">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.sanclementetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/css/animate.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.sanclementetimes.com/wp-content/themes/absolute/css/custom.css.php?ver=1436823344' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.sanclementetimes.com/wp-includes/css/dashicons.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.sanclementetimes.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sanclementetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6.1' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
	message:'Add the SC Times to your Home Screen',		animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.sanclementetimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sanclementetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sanclementetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='https://wp.me/p3wuNz-k2Z' />
<link rel="alternate" type="application/json+oembed" href="https://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fview-pier-cost-college-admissions-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sanclementetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fview-pier-cost-college-admissions-future%2F&#038;format=xml" />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    
<!-- This site is using AdRotate v4.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.sanclementetimes.com"><link rel="https://theeventscalendar.com" href="https://www.sanclementetimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style id="custom-css-css">.page-header{z-index:2000;position:relative}.block-main-head{z-index:3000}#ads_wall_2{margin-right:-300px}#ads_wall_1{margin-left:-300px}.col-md-9{height:108px !important}.page-header .block-navigation-top{line-height:39px}.slides.owl-carousel .owl-item img{height:auto}.item-widget-member h3{font-size:20px}.item-widget-member .group-inside{top:0;width:100%}.group-inside .btn{font-size:12px;padding:10px}</style>

<!--
	generated 349 seconds ago
	generated in 1.820 seconds
	served from batcache in 0.003 seconds
	expires in 251 seconds
-->
</head>

<body class="single single-post postid-77065 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog opinion-columns soapbox">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-35058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35058"><a href="https://www.sanclementetimes.com/sc-times-rack-locations/">Where to Find the SC Times</a></li>
<li id="menu-item-66122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66122"><a href="https://www.sanclementetimes.com/advertise/">Advertise</a></li>
<li id="menu-item-58268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58268"><a href="https://www.sanclementetimes.com/current-issue/">Archive</a></li>
<li id="menu-item-24459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24459"><a target="_blank" href="http://eepurl.com/n88OP">News E-Blasts</a></li>
<li id="menu-item-31587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31587"><a href="https://www.sanclementetimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a target="_blank" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a target="_blank" href="http://thecapistranodispatch.com">The Capistrano Dispatch</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="https://www.sanclementetimes.com" title="View from the Pier: The Cost of College Admissions is Our Future | San Clemente Times"><img src="https://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif" alt="View from the Pier: The Cost of College Admissions is Our Future | San Clemente Times" /></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="https://www.sanclementetimes.com" title="View from the Pier: The Cost of College Admissions is Our Future | San Clemente Times"><img src="https://www.sanclementetimes.com/wp-content/uploads/2016/08/SCTIMES_LOGO.gif" alt="View from the Pier: The Cost of College Admissions is Our Future | San Clemente Times" /></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-1025 c-1"><a class="gofollow" data-track="MTAyNSwyLDEsNjA=" href="https://www.alohabeachcamp.net" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190321_AlohaBeachCamp_WL.jpg" /></a></div><div class="g-dyn a-1063 c-2"><a class="gofollow" data-track="MTA2MywyLDEsNjA=" href="https://thesoulpattyfs.biz/products/the-soul-patty" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190411_SoulPatty_WL.jpg" /></a></div><div class="g-dyn a-1069 c-3"><a class="gofollow" data-track="MTA2OSwyLDEsNjA=" href="https://heritagesc.org/easter-2019/" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/HERITAGE-Banner.jpg" /></a></div><div class="g-dyn a-975 c-4"><a class="gofollow" data-track="OTc1LDIsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/CoachHouseBanner-1.jpg" /></a></div><div class="g-dyn a-1028 c-5"><a class="gofollow" data-track="MTAyOCwyLDEsNjA=" href="http://www.tstreetvolleyball.com" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/Tstreet-Camps.jpeg" /></a></div><div class="g-dyn a-1011 c-6"><a class="gofollow" data-track="MTAxMSwyLDEsNjA=" href="http://luxestudiodesign.com/" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190228_LuxeStudioDesign_WL.jpg" /></a></div><div class="g-dyn a-1033 c-7"><a class="gofollow" data-track="MTAzMywyLDEsNjA=" href="http://www.san-clemente.org/recreation-community/beaches/beach-safety/junior-lifeguards-" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20180222_SCJuniorLifeguards_WL-1.jpg" /></a></div><div class="g-dyn a-1037 c-8"><a class="gofollow" data-track="MTAzNywyLDEsNjA=" href="http://www.san-clemente.org/Home/Components/Calendar/Event/5786/2689?backlist=%2frecreation-community%2fspecial-events" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190321_CitySC_Springtacular-Banner.jpg" /></a></div><div class="g-dyn a-251 c-9"><a class="gofollow" data-track="MjUxLDIsMSw2MA==" href="https://www.sc-vet.com/services/new-clients/" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/SC-Vet.-Leaderboard.-1.19-12.19-1.jpg" /></a></div><div class="g-dyn a-1035 c-10"><a class="gofollow" data-track="MTAzNSwyLDEsNjA=" href="http://www.san-clemente.org/Home/Components/Calendar/Event/5788/2689?backlist=%2frecreation-community%2fspecial-events" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190321_CitySC_Summer-Banner.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><ul id="menu-main" class="main-menu clearfix"><li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86"><a href="https://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a>
<ul class="sub-menu">
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="https://www.sanclementetimes.com/category/eye-on-sc/news-headlines/">News Headlines</a></li>
	<li id="menu-item-59967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59967"><a href="https://www.sanclementetimes.com/category/video/">Video</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.sanclementetimes.com/category/eye-on-sc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li id="menu-item-31590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31590"><a href="https://www.sanclementetimes.com/category/eye-on-sc/news-bites/">News Bites</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-100"><a href="https://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101"><a href="https://www.sanclementetimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-30307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30307"><a href="mailto:letters@sanclementetimes.com">Submit a Letter</a></li>
	<li id="menu-item-72727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72727"><a href="https://www.sanclementetimes.com/letters-editor-policy/">Letters to the Editor Policy</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="https://www.sanclementetimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://www.sanclementetimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-50085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50085"><a href="https://www.sanclementetimes.com/events/">Event Calendar</a></li>
	<li id="menu-item-27284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27284"><a href="https://www.sanclementetimes.com/events/community">Submit an Event</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://www.sanclementetimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="https://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="https://www.sanclementetimes.com/category/sc-living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://www.sanclementetimes.com/category/sc-living/sc-living-headlines/">SC Living Headlines</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://www.sanclementetimes.com/category/sc-living/about-san-clemente/">About San Clemente</a></li>
	<li id="menu-item-36660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36660"><a href="https://www.sanclementetimes.com/category/sc-living/obituaries/">Obituaries</a></li>
	<li id="menu-item-22991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22991"><a href="https://www.sanclementetimes.com/category/sc-living/announcements/">Announcements</a></li>
	<li id="menu-item-34945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34945"><a href="https://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="https://www.sanclementetimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://www.sanclementetimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.sanclementetimes.com/local-leagues/">Local Leagues</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" href="http://san-clemente.org/recreation-community">City Recreation Site</a></li>
	<li id="menu-item-19603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19603"><a href="mailto:zcavanagh@sanclementetimes.com">Send Scores</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="https://www.sanclementetimes.com/category/sc-surf/">Surf</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://www.sanclementetimes.com/category/sc-surf/surf-headlines/">Surf Headlines</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.sanclementetimes.com/category/sc-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li id="menu-item-31591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31591"><a href="https://www.sanclementetimes.com/category/sc-surf/surf-results/">Surf Results</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="http://www.san-clemente.org/about-us/city-information/beach-report">Beach Cam</a></li>
</ul>
</li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32162"><a href="https://www.sanclementetimes.com/classified-faq/">Listings &#038; Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-32819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32819"><a href="https://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Business Listings</a></li>
	<li id="menu-item-76158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76158"><a href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/">Legal &#038; Public Notice Advertising</a></li>
	<li id="menu-item-76159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76159"><a href="https://www.sanclementetimes.com/category/legal-notices/">Published Legal Notices</a></li>
	<li id="menu-item-32160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="https://www.sanclementetimes.com/browse-sc-classifieds/">Browse Classified Ads</a></li>
	<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="https://www.sanclementetimes.com/classified-faq/">Place a Classified Ad</a></li>
	<li id="menu-item-70518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70518"><a href="https://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-20218" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20218"><a href="https://www.sanclementetimes.com/sc-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-49837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49837"><a href="https://www.sanclementetimes.com/sc-real-estate-guide/">South County Real Estate Guide</a></li>
	<li id="menu-item-66509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66509"><a href="https://www.sanclementetimes.com/category/real-estate-featured-properties/">Featured Properties</a></li>
	<li id="menu-item-55609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55609"><a href="https://www.sanclementetimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-73972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73972"><a href="https://www.sanclementetimes.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-73973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73973"><a href="https://www.sanclementetimes.com/category/special-sections/a-new-you/">A New You</a></li>
	<li id="menu-item-73974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73974"><a href="https://www.sanclementetimes.com/category/special-sections/aging-well/">Aging Well</a></li>
	<li id="menu-item-73975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73975"><a href="https://www.sanclementetimes.com/category/special-sections/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-73976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73976"><a href="https://www.sanclementetimes.com/category/special-sections/go-see-do/">Go See Do</a></li>
	<li id="menu-item-73977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73977"><a href="https://www.sanclementetimes.com/category/special-sections/go-see-do-winter/">Go.See.Do. Winter</a></li>
	<li id="menu-item-73978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73978"><a href="https://www.sanclementetimes.com/category/special-sections/green-issue/">Green Issue</a></li>
	<li id="menu-item-73979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73979"><a href="https://www.sanclementetimes.com/category/special-sections/insideoutside/">Inside/Outside</a></li>
	<li id="menu-item-73981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73981"><a href="https://www.sanclementetimes.com/category/special-sections/summer-camp-activities-guide/">Summer Camp &#038; Activities Guide</a></li>
</ul>
</li>
</ul></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86"><a href="https://www.sanclementetimes.com/category/eye-on-sc/">Eye on SC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="https://www.sanclementetimes.com/category/eye-on-sc/news-headlines/">News Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59967"><a href="https://www.sanclementetimes.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.sanclementetimes.com/category/eye-on-sc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31590"><a href="https://www.sanclementetimes.com/category/eye-on-sc/news-bites/">News Bites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-100"><a href="https://www.sanclementetimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101"><a href="https://www.sanclementetimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.sanclementetimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30307"><a href="mailto:letters@sanclementetimes.com">Submit a Letter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72727"><a href="https://www.sanclementetimes.com/letters-editor-policy/">Letters to the Editor Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="https://www.sanclementetimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://www.sanclementetimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50085"><a href="https://www.sanclementetimes.com/events/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27284"><a href="https://www.sanclementetimes.com/events/community">Submit an Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://www.sanclementetimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15929"><a href="https://www.sanclementetimes.com/best-of-san-clemente/">Best of San Clemente</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="https://www.sanclementetimes.com/category/sc-living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://www.sanclementetimes.com/category/sc-living/sc-living-headlines/">SC Living Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://www.sanclementetimes.com/category/sc-living/about-san-clemente/">About San Clemente</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36660"><a href="https://www.sanclementetimes.com/category/sc-living/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22991"><a href="https://www.sanclementetimes.com/category/sc-living/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34945"><a href="https://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="https://www.sanclementetimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://www.sanclementetimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.sanclementetimes.com/local-leagues/">Local Leagues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a target="_blank" href="http://san-clemente.org/recreation-community">City Recreation Site</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19603"><a href="mailto:zcavanagh@sanclementetimes.com">Send Scores</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="https://www.sanclementetimes.com/category/sc-surf/">Surf</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://www.sanclementetimes.com/category/sc-surf/surf-headlines/">Surf Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.sanclementetimes.com/category/sc-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31591"><a href="https://www.sanclementetimes.com/category/sc-surf/surf-results/">Surf Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a target="_blank" href="http://www.san-clemente.org/about-us/city-information/beach-report">Beach Cam</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32162"><a href="https://www.sanclementetimes.com/classified-faq/">Listings &#038; Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32819"><a href="https://www.sanclementetimes.com/locals-only-business-directory-san-clemente/">Business Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76158"><a href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/">Legal &#038; Public Notice Advertising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76159"><a href="https://www.sanclementetimes.com/category/legal-notices/">Published Legal Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32160"><a href="https://www.sanclementetimes.com/browse-sc-classifieds/">Browse Classified Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="https://www.sanclementetimes.com/classified-faq/">Place a Classified Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70518"><a href="https://www.sanclementetimes.com/classified-faq/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20218"><a href="https://www.sanclementetimes.com/sc-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49837"><a href="https://www.sanclementetimes.com/sc-real-estate-guide/">South County Real Estate Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66509"><a href="https://www.sanclementetimes.com/category/real-estate-featured-properties/">Featured Properties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55609"><a href="https://www.sanclementetimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73972"><a href="https://www.sanclementetimes.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73973"><a href="https://www.sanclementetimes.com/category/special-sections/a-new-you/">A New You</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73974"><a href="https://www.sanclementetimes.com/category/special-sections/aging-well/">Aging Well</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73975"><a href="https://www.sanclementetimes.com/category/special-sections/crib-to-college/">Crib to College</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73976"><a href="https://www.sanclementetimes.com/category/special-sections/go-see-do/">Go See Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73977"><a href="https://www.sanclementetimes.com/category/special-sections/go-see-do-winter/">Go.See.Do. Winter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73978"><a href="https://www.sanclementetimes.com/category/special-sections/green-issue/">Green Issue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73979"><a href="https://www.sanclementetimes.com/category/special-sections/insideoutside/">Inside/Outside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73981"><a href="https://www.sanclementetimes.com/category/special-sections/summer-camp-activities-guide/">Summer Camp &#038; Activities Guide</a></li>
</ul>
</li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="77065" data-url='https://www.sanclementetimes.com/view-pier-cost-college-admissions-future/' data-timestamp='1554986129'>
						<section class="block single-header">
	<article class="item-post item-post-inside">
		<div class="group-outside">
			<div class="cats">
				<a href="https://www.sanclementetimes.com/category/soapbox/opinion-columns/" rel="category tag">Opinion Columns</a> <a href="https://www.sanclementetimes.com/category/soapbox/" rel="category tag">SOAPBOX</a>			</div>
			<header class="entry-header">
				<h1 class="title text-40 nohover"><a href="https://www.sanclementetimes.com/view-pier-cost-college-admissions-future/" title="View from the Pier: The Cost of College Admissions is Our Future">View from the Pier: The Cost of College Admissions is Our Future</a></h1>			</header><!-- .entry-header -->
		</div>
	</article>
	<!-- /.item-post -->
</section>

<article id="post-77065" class="post-77065 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-columns category-soapbox tag-college-admissions tag-education tag-orange-county tag-people tag-san-clemente tag-school">
<h2 style="display:none" class="entry-title"><a href="https://www.sanclementetimes.com/view-pier-cost-college-admissions-future/" title="View from the Pier: The Cost of College Admissions is Our Future">View from the Pier: The Cost of College Admissions is Our Future</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="https://www.sanclementetimes.com/author/pfmeditorial/">Staff</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2019-04-11T05:35:29+00:00">April 11, 2019</time><time class="updated" datetime="1919-04-10">April 10, 2019</time></li>
		<li class="comment"><a href="https://www.sanclementetimes.com/view-pier-cost-college-admissions-future/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<figure id="attachment_39393" style="width: 130px" class="wp-caption alignleft"><img class="size-thumbnail wp-image-39393" src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2015/01/IMG_4517-e1421877126239-130x150.jpg?resize=130%2C150" alt="The View from the Pier By Herman Sillas" srcset="https://www.sanclementetimes.com/wp-content/uploads/2015/01/IMG_4517-e1421877126239-130x150.jpg 130w, https://www.sanclementetimes.com/wp-content/uploads/2015/01/IMG_4517-e1421877126239-434x500.jpg 434w, https://www.sanclementetimes.com/wp-content/uploads/2015/01/IMG_4517-e1421877126239-889x1024.jpg 889w" sizes="(max-width: 130px) 100vw, 130px" data-recalc-dims="1" /><figcaption class="wp-caption-text">The View from the Pier By Herman Sillas</figcaption></figure>
<p><em>By Herman Sillas</em></p>
<p>In the ’50s, I worked part-time and was enrolled at UCLA. I paid $50 for a semester! USC’s fee was $35 a unit, and I thought that was outrageous. I graduated from UCLA in 1956. I never saw a Mexican American student at UCLA. I’m not saying the school didn’t have some, but I never saw one. I applied to UCLA’s Law School and was accepted. I started in September 1956. There were about 200 first-year law students. There were six women, one African American and two Mexican Americans. I was one.</p>
<p>As I sat in our first classroom, all the students were talking about where they were going to go to work after they graduated. They were talking about their fathers’ or uncles’ offices, judges or large firms where they intended to work. There were only a few Mexican American lawyers in California; I didn’t know any of them. I asked myself, what am I doing here? It is a joke being here. I grabbed my law book and notebook to get out of the classroom. I didn’t belong here. Just then, the professor entered the room to start the class. I stayed and was glad I did. I graduated from the law school and passed the bar in 1960. Years later, three of our daughters went to UCLA. The last one cost us about $7,000 a year for tuition, room and board in 1992. Today, the yearly cost is $33,000.</p>
<p>Minority students sought universities to let them in as students. Affirmative action was taken by universities to let minority students attend. I met with Chicano law students at UCLA in the ’60s. The Mexican American Lawyers Club in Los Angeles raised money for law students.<br />
What has happened since those early days? Today, consultants will “assist” parents to make sure their children will get into the universities they want. These consultants will advise parents what they need to do to assure that their children will get accepted by the universities. These consultants have developed relationships with the universities’ admissions officials. The consultants seek big money from the parents to make sure the decision-makers choose the students whose parents are paying big money, running into the thousands, to consultants and their designees.</p>
<p>Now, federal prosecutors have lowered the boom on this cash-flow business. They have filed criminal actions alleging that wealthy parents paid to help their children on college entrance exams and paid thousands of dollars to falsify athletic records of students to secure admission to schools. These schools included UCLA, USC, Stanford, Yale and Georgetown.</p>
<p>Some of the named defendants have pleaded guilty to committing racketeering conspiracies, money laundering, conspiracy to defraud the U.S. and obstruction of justice. Others conspired to commit wire fraud and dishonestly pay for services. Large monies were sought by the consultants, who secretly paid coaches and members of the universities who helped pick the students of the paying parents. The students, in some instances, were represented as athletes when they were not. Athletes posed as the students in films that were shown to the coaches. Coaches received money to have the students on the team and would never be used. Coaches have now been fired if they received money for these favors.</p>
<p>The money of the parents was used by the consultants to pay those who are assisting in the completion of a fraud. UCLA’s soccer coach got paid to accept a student player who couldn’t play at the collegiate level. The coach has since tendered his resignation. That’s what is needed. Universities need to clean up this mess. Students who have attained positions because their parents illegally influenced decisions are not what our future needs. A good future must be carried by those we can trust. A fair system is needed to assure us that every child will have a chance to participate in the future and not with persons who unfairly obtained his or her position. Our future success demands truth and integrity. That’s the view from the Pier.</p>
<p><em>Herman Sillas is an author, artist, and poet and served as DMV Director and a former U.S. Attorney. He may be reached at sillas@aol.com</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-77065" class="share-twitter sd-button share-icon no-text" href="https://www.sanclementetimes.com/view-pier-cost-college-admissions-future/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-77065" class="share-facebook sd-button share-icon no-text" href="https://www.sanclementetimes.com/view-pier-cost-college-admissions-future/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-77065" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.sanclementetimes.com/view-pier-cost-college-admissions-future/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="https://www.sanclementetimes.com/tag/college-admissions/" rel="tag">College Admissions</a><a href="https://www.sanclementetimes.com/tag/education/" rel="tag">Education</a><a href="https://www.sanclementetimes.com/tag/orange-county/" rel="tag">Orange County</a><a href="https://www.sanclementetimes.com/tag/people/" rel="tag">People</a><a href="https://www.sanclementetimes.com/tag/san-clemente/" rel="tag">San Clemente</a><a href="https://www.sanclementetimes.com/tag/school/" rel="tag">School</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.sanclementetimes.com%2Fview-pier-cost-college-admissions-future%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=View+from+the+Pier%3A+The+Cost+of+College+Admissions+is+Our+Future&amp;url=https%3A%2F%2Fwww.sanclementetimes.com%2Fview-pier-cost-college-admissions-future%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.sanclementetimes.com%2Fview-pier-cost-college-admissions-future%2F&amp;title=View+from+the+Pier%3A+The+Cost+of+College+Admissions+is+Our+Future&amp;source=San+Clemente+Times','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fview-pier-cost-college-admissions-future%2F&amp;name=View+from+the+Pier%3A+The+Cost+of+College+Admissions+is+Our+Future','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fview-pier-cost-college-admissions-future%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sanclementetimes.com%2Fview-pier-cost-college-admissions-future%2F&amp;media=https%3A%2F%2Fwww.sanclementetimes.com%2Fwp-content%2Fuploads%2F2015%2F01%2FIMG_4517-e1421877126239.jpg&amp;description=View+from+the+Pier%3A+The+Cost+of+College+Admissions+is+Our+Future','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=View+from+the+Pier%3A+The+Cost+of+College+Admissions+is+Our+Future&amp;body=https%3A%2F%2Fwww.sanclementetimes.com%2Fview-pier-cost-college-admissions-future%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="https://www.sanclementetimes.com/polling-data-shows-cusd-bond-measure-fix-schools-slim-chance-passing/" rel="prev">Polling Data Shows CUSD Bond Measure to Fix Schools Has Slim Chance of Passing</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="https://www.sanclementetimes.com/author/pfmeditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="https://www.sanclementetimes.com/author/pfmeditorial/">Staff</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-77071" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.sanclementetimes.com/guest-opinion-restoring-toll-roads-core-mission/"><img width="220" height="282" src="https://www.sanclementetimes.com/wp-content/uploads/2018/05/Brough-220x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="Bill Brough" /></a>
		<a class="comment" href="https://www.sanclementetimes.com/guest-opinion-restoring-toll-roads-core-mission/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.sanclementetimes.com/guest-opinion-restoring-toll-roads-core-mission/">Guest Opinion: Restoring The Toll Roads to Its Core Mission</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-77069" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.sanclementetimes.com/mayors-comments-mislead-public-protective-agreement/"><img width="424" height="282" src="https://www.sanclementetimes.com/wp-content/uploads/2019/03/file-1-424x282.jpeg" class="attachment-abs-small size-abs-small wp-post-image" alt="Logo" srcset="https://www.sanclementetimes.com/wp-content/uploads/2019/03/file-1-424x282.jpeg 424w, https://www.sanclementetimes.com/wp-content/uploads/2019/03/file-1-880x586.jpeg 880w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="https://www.sanclementetimes.com/mayors-comments-mislead-public-protective-agreement/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.sanclementetimes.com/mayors-comments-mislead-public-protective-agreement/">Mayor&#8217;s Comments Mislead Public on Protective Agreement</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-77067" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.sanclementetimes.com/letter-not-part-solution-part-problem/"><img width="424" height="282" src="https://www.sanclementetimes.com/wp-content/uploads/2019/03/file-1-424x282.jpeg" class="attachment-abs-small size-abs-small wp-post-image" alt="Logo" srcset="https://www.sanclementetimes.com/wp-content/uploads/2019/03/file-1-424x282.jpeg 424w, https://www.sanclementetimes.com/wp-content/uploads/2019/03/file-1-880x586.jpeg 880w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="https://www.sanclementetimes.com/letter-not-part-solution-part-problem/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.sanclementetimes.com/letter-not-part-solution-part-problem/">Letter: If We’re Not Part of the Solution, We’re Part of the Problem</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="https://www.sanclementetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='77065' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a467443d1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="search-3" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="https://www.sanclementetimes.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-2" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="https://www.sanclementetimes.com/news/current-issue/">Check out the latest issue of the SC Times</a></div>
		</aside><aside id="ajdg_grpwidgets-5" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-1"><div class="g-dyn a-1044 c-1"><a class="gofollow" data-track="MTA0NCwxLDEsNjA=" href="https://mamagslifestyle.com/" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190314_MamaGsLifestyle_WB.jpg" /></a></div><div class="g-dyn a-1053 c-2">\\picketfenc-ap1.occloud9.com\picketfencemedia.com-Company$\USERS\SLANTZ\Blank IO's + CC Forms + Web Upload\<a class="gofollow" data-track="MTA1MywxLDEsNjA=" href="http:\www.mywaterpledge.com" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/4.4-4.30-25k.jpg" \><\a></div><div class="g-dyn a-1065 c-3"><a class="gofollow" data-track="MTA2NSwxLDEsNjA=" href="https://thesoulpattyfs.biz/products/the-soul-patty" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190411_SoulPatty_WB.jpg" /></a></div><div class="g-dyn a-1058 c-4"><a class="gofollow" data-track="MTA1OCwxLDEsNjA=" href="https://bit.ly/2HKAi0R" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/300x250_WebBanner_DB19_V2.gif" /></a></div><div class="g-dyn a-1024 c-5"><a class="gofollow" data-track="MTAyNCwxLDEsNjA=" href="https://www.alohabeachcamp.net" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190321_AlohaBeachCamp_WB.jpg" /></a></div><div class="g-dyn a-1019 c-6"><a class="gofollow" data-track="MTAxOSwxLDEsNjA=" href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div><div class="g-dyn a-1070 c-7"><a class="gofollow" data-track="MTA3MCwxLDEsNjA=" href="https://heritagesc.org/easter-2019/" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/HERITAGE-Box.jpg" /></a></div></div></aside><aside id="text-15" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Real Estate Corner</h3>			<div class="textwidget"><a href="https://www.sanclementetimes.com/category/real-estate-whos-who/">Check out Who's Who in Real Estate</a></div>
		</aside><aside id="ajdg_grpwidgets-7" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-8"><div class="g-dyn a-976 c-1"><a class="gofollow" data-track="OTc2LDgsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/COACHHOUSE_WEB_HalfPage-1.jpg" /></a></div></div></aside><aside id="woodojo_tweets-3" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
San Clemente's Caroline Marks won her first @wsl Championship Tour event last weekend, and with it a $100,000 prize… https://t.co/tsW6Vt8Gdz
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/1116143922995187712">6 hours ago</a></small>
</li>
<li class="tweet-number-2">
No injuries have been reported at this time. A woman on scene was having trouble breathing due to all the smoke in… https://t.co/DaEwOgC5Fn
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/1116072728312684544">11 hours ago</a></small>
</li>
<li class="tweet-number-3">
Breaking: Firefighters are battling a structure fire in the Seaview Estates neighborhood at the 800 block. The fire… https://t.co/BwUYaSunZ9
<small class="time-ago"><a href="https://twitter.com/sctimesnews/status/1116071727145078785">11 hours ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="https://twitter.com/sctimesnews">Follow sctimesnews on Twitter</a></p></aside><aside id="ajdg_grpwidgets-10" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-3"><div class="g-dyn a-1070 c-1"><a class="gofollow" data-track="MTA3MCwzLDEsNjA=" href="https://heritagesc.org/easter-2019/" target="_blank"><img src="https://i0.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/HERITAGE-Box.jpg" /></a></div><div class="g-dyn a-1044 c-2"><a class="gofollow" data-track="MTA0NCwzLDEsNjA=" href="https://mamagslifestyle.com/" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190314_MamaGsLifestyle_WB.jpg" /></a></div><div class="g-dyn a-1019 c-3"><a class="gofollow" data-track="MTAxOSwzLDEsNjA=" href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div><div class="g-dyn a-1065 c-4"><a class="gofollow" data-track="MTA2NSwzLDEsNjA=" href="https://thesoulpattyfs.biz/products/the-soul-patty" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190411_SoulPatty_WB.jpg" /></a></div><div class="g-dyn a-1053 c-5">\\picketfenc-ap1.occloud9.com\picketfencemedia.com-Company$\USERS\SLANTZ\Blank IO's + CC Forms + Web Upload\<a class="gofollow" data-track="MTA1MywzLDEsNjA=" href="http:\www.mywaterpledge.com" target="_blank"><img src="https://i2.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/4.4-4.30-25k.jpg" \><\a></div><div class="g-dyn a-1024 c-6"><a class="gofollow" data-track="MTAyNCwzLDEsNjA=" href="https://www.alohabeachcamp.net" target="_blank"><img src="https://i1.wp.com/www.sanclementetimes.com/wp-content/uploads/2016/08/20190321_AlohaBeachCamp_WB.jpg" /></a></div></div></aside><aside id="woodojo_instagram-2" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @S_C_Times</h3></aside><aside id="text-12" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->		</div>
	</div>
		<div id='ads_wall_2'>
		<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-3" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/n88OP" target="_blank">Sign up here</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-4" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get the SC Times delivered to your home? <a href="https://www.sanclementetimes.com/subscribe/">Subscribe today</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-5" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your site by <a href="https://www.sanclementetimes.com/advertise">advertising with us</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-6" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partner</h3>			<div class="textwidget"><a href="http://www.dailypilot.com/" target="_blank">Daily Pilot</a><br></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">San Clemente Times © 2018. All Rights Reserved.</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-48917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48917"><a title="Contact Us" href="https://www.sanclementetimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-48918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48918"><a title="Dana Point Times" target="_blank" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-48919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48919"><a title="San Clemente Times" href="https://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-48920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48920"><a title="The Capistrano Dispatch" target="_blank" href="http://www.thecapistranodispatch.com/">The Capistrano Dispatch</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.sanclementetimes.com\/view-pier-cost-college-admissions-future\/":77065};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 52073897;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/www.sanclementetimes.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"view-pier-cost-college-admissions-future","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/www.sanclementetimes.com\/view-pier-cost-college-admissions-future","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/ajax.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/themes/absolute/js/template.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.sanclementetimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sanclementetimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.6.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script>
<script>
var acc = document.getElementsByClassName("accordion");
var i;
for (i = 0; i < acc.length; i++) {
    acc[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var panel = this.nextElementSibling;
        if (panel.style.display === "block") {
            panel.style.display = "none";
        } else {
            panel.style.display = "block";
        }
    });
}
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201915.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6.1',blog:'52073897',post:'77065',tz:'-7',srv:'www.sanclementetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '52073897', '77065' ]);
</script>
</body>
</html>